Fortigate 30e Conse...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Fortigate 30e Conserve Mode sorunu (FortiOS v6.2.0 build0866)  

  RSS
Nuri Özden
(@NuriOzden)
Üye

Merhaba, işletmemizde fortigate 30e kullanıyoruz. Geçenlerde 5.4 versiyonundan kademeli olarak 6.2.0'a yükselttik. Bu işlemden sonra cihaz sık sık conserve moduna giriyor ve cihazı reboot etmeden de düzelmiyor. İnternette bu soruna WAD isimli bir servisin neden olduğu söylendi. Ancak bunun da 6.0 versiyonunda yaşandığı ve 6.2 de giderildiği belirtiyor. Maalesef bende halen yaşanıyor. Cihazın yetersiz kalabileceğini düşündüm ancak çalışan olmayan saatte bile conserve moduna giriyor. Ekte az önce aldığım ekran görüntüsü mevcut. Session neredeyse yok. Bu konu hakkındaki tecrübelerinizi paylaşabilir misiniz?

2019 06 29 20 49 20
Alıntı
Gönderildi : 29/06/2019 21:16
Erdogan TEMUR
(@erdogantemur)
Üye Forum Yöneticisi

Ne demişler  "Çalışıyorsa dokunmayacaksın"  🙂

Sanırım çözüm firmware downgrade olacaktır. Kolay gelsin.

İyi Çalışmalar,
Erdoğan TEMUR
***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "Çözüldü" olarak işaretlemeyi UNUTMAYINIZ!

CevapAlıntı
Gönderildi : 30/06/2019 00:16
Nuri Özden
(@NuriOzden)
Üye

Dokunduk bir kere 🙂

Downgrade process konusunda tavsiyeniz var mıdır?

CevapAlıntı
Gönderildi : 30/06/2019 01:19
Serkan Ateş
(@SerkanAtes)
Üye

Alternatif olarak yapılandırma yedeğinizi alıp sıfır kurulum deneyebilirsiniz.Sıfır kurulumu güncel sürüm yapabileceğiniz gibi eski sürüm olarak da kurabilirsiniz. Eski sürümü kurmak için yükseltmeden önceki yapılandırma yedeğinize ve sürüm bilginize ihtiyacınız olacak.

CevapAlıntı
Gönderildi : 30/06/2019 08:27
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

fortios 6.2 downgrade süreci için gui ve cli tarafında uygulama adımları referans adreste mevcut, inceleyebilirsiniz.

http://docs.fortinet.com/document/fortigate/6.2.0/cookbook/929924/reverting

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/06/2019 09:04
Buğra PARLAYAN
(@bugraparlayan)
Saygın Üye Forum Yöneticisi

Selamlar,

Bu Downgrade ile çözülebilir fakat problemin temelinde aslında IPSMonitor servisi yatıyor. Bu yazılım hatası değil, muhtemelen güvenlik duvarı gelen talebi karşılayamadığından yapmakta. Örneğin bizde aynı konfigürasyona sahip kırktan fazla cihaz var ikisinde bu problem mevcut.

Bu arada biz şöyle bir yöntem bulduk;

Security Fabric > Automation > Schedule > CLI Script diyerek aşağıdaki parametreyi ekler ve bunu periyodik çalıştırırsanız problemin önüne geçebilirsiniz.

diagnose test application ipsmonitor 99

CevapAlıntı
Gönderildi : 30/06/2019 19:01
Nuri Özden
(@NuriOzden)
Üye

Merhaba, downgrade işlemi için linkteki adımları uyguladığımda benim cihazıma uygun 3 image çıkıyor. Hangisini indirmem gerekli. Aradaki farkı anlayamadım. 5.4.9 versiyonuna downgrade etmeyi düşünüyorum. 

FWF_30E_MN-v5-build8041-FORTINET
FWF_30E_MI-v5-build8041-FORTINET
FWF_30E-v5-build1202-FORTINET

CevapAlıntı
Gönderildi : 30/06/2019 19:16
Buğra PARLAYAN
(@bugraparlayan)
Saygın Üye Forum Yöneticisi

Selamlar,

Siz FWF_30E-v5-build1202-FORTINET olanı kullanacaksanız. İlla downgrade yapacaksanız " 6.0.4 " sürümü kullanın stabil ve sorunsuzdur.

CevapAlıntı
Gönderildi : 01/07/2019 07:57
Savas Demir
(@savasdemir)
Saygın Üye

@bugraparlayan

6.0.04 te bug var lütfen 6.0.5 kullanınız.6.2 versiyonunda yüksek memory ve cpu kullanımı mevcut.6.0.5 e downgrade edebilirsiniz direk.Yedek almayı unutmayınız.
iyi çalışmalar

CevapAlıntı
Gönderildi : 17/07/2019 11:24
Buğra PARLAYAN
(@bugraparlayan)
Saygın Üye Forum Yöneticisi
Gönderen: @SavasDemir

@bugraparlayan

6.0.04 te bug var lütfen 6.0.5 kullanınız.6.2 versiyonunda yüksek memory ve cpu kullanımı mevcut.6.0.5 e downgrade edebilirsiniz direk.Yedek almayı unutmayınız.
iyi çalışmalar

Selamlar,

Nasıl bir Bug mevcut 6.0.4 üzerinde. 

Teşekkürler,

CevapAlıntı
Gönderildi : 18/07/2019 21:55
Savas Demir
(@savasdemir)
Saygın Üye
Gönderen: @bugraparlayan
Gönderen: @SavasDemir

@bugraparlayan

6.0.04 te bug var lütfen 6.0.5 kullanınız.6.2 versiyonunda yüksek memory ve cpu kullanımı mevcut.6.0.5 e downgrade edebilirsiniz direk.Yedek almayı unutmayınız.
iyi çalışmalar

Selamlar,

Nasıl bir Bug mevcut 6.0.4 üzerinde. 

Teşekkürler,

linki inceleyiniz lütfen

https://fortiguard.com/psirt/FG-IR-18-384

CevapAlıntı
Gönderildi : 19/07/2019 15:12
alperbatuk
(@alperbatuk)
Üye

Bunun için aşağıdaki scritp'i deneyebilirsiniz. Problemimizi o şekilde giderdik.

 

config system auto-script
edit "restart_wad"
set interval 43200
set repeat 356
set start auto
set script "diag test app wad 99"
next
end

CevapAlıntı
Gönderildi : 22/07/2019 14:58
Savas Demir
(@savasdemir)
Saygın Üye

Yeni versiyon duyuruldu.
Test etmek isterseniz 6.2.1 yükleyebilirsiniz.
Çözülen sorunlara bakıp belki sorununuzu çözebilirsiniz.

https://docs.fortinet.com/document/fortigate/6.2.1/fortios-release-notes/289806/resolved-issues

sanırım sizi test için kullıyoruz 🙂

sorun çözülürse geri dönüşünüzü rica ederiz.

CevapAlıntı
Gönderildi : 23/07/2019 12:00
Nuri Özden
(@NuriOzden)
Üye

@SavasDemir

Support sitesinde 6.2.1 yayınlanmış ama daha console ekranına düşmedi. Düşmeyince de şüpheyle yaklaşıyorum 🙂 Düşer düşmez deneyeceğim. Eğer olmazsa 6.0.5'e downgrade edeceğim. 

CevapAlıntı
Gönderildi : 23/07/2019 14:43
Nuri Özden
(@NuriOzden)
Üye

@alperbatuk

Bu bende hiç işe yaramadı. Sanırım benim sorunum wad servisi ile ilgili değil. %1 bile oynamadı mem değerleri 🙂

CevapAlıntı
Gönderildi : 23/07/2019 14:47
Kayhan ALTUN
(@KayhanALTUN)
Üye

@SavasDemir

FortiGate 80E cihazı 6.2.0 da conserve moda giriyordu memory kullanımından dolayı, tam 6.0.5 e downgrade yapacağım gün çıkan 6.2.1 denedim, şu anda herhangi bir sorun çıkmadı. Sanırım en azından 80E için düzelmiş görünüyor.

CevapAlıntı
Gönderildi : 27/07/2019 09:54
Nuri Özden
(@NuriOzden)
Üye

6.2.1 upgrade ettim ama memory sorunu halen devam ediyor. 6.0.6 nın kararlı sürüm olduğu bilgisine ulaştım. Bu gece downgrade edeceğim. 

CevapAlıntı
Gönderildi : 03/09/2019 09:41
Nuri Özden
(@NuriOzden)
Üye

6.0.6 sürümüne downgrade ettim sorun düzeldi. %70 in altına inmeyen memory son 7 saattir %60 ın üzerine çıkmıyor. 

CevapAlıntı
Gönderildi : 04/09/2019 10:26
Paylaş: