Anasayfa » Forum

Fortigate v4.0 MR3 ...
 
Bildirimler
Hepsini Temizle

Fortigate v4.0 MR3 Patch 2 Web Content Filter Sorunu

Yasin Kayhan
(@YasinKayhan)
Üye

Fortigate 110C cihaza MR3 Patch 2 donanım yazılımını attıktan sonra
UTM Profiles'ten "Voip" başlığı gitmişti.
Bu sorunu CLI'den;

config system global
set gui-voip-profile enable
end
komutuyla aştım...

Lakin yine UTM Profiles'teki Web Filter altındaki Content Filter ortalarda yok.
URL Filter duruyor ama Content Filter yok.

CLI'den şunu yaptığımda görüyorum;
config webfilter content
show dediğimde liste görünüyor
edit 1
config entries
edit "sex"
set status enable
next
edit "porno"
set status enable
next
edit "viagra"
set status enable
next
edit "tunnel"
set pattern-type regexp
set status enable
next
end
set name "defined-bword"
next
end

defined-bword web arayüzünde neden görünmüyor?

UTM'deki Web Filter profillerinde Advanced Filter içinde Web Content Filter var ve

bunun yanındaki kutucuğu işaretlediğimde defined-bword seçeneği geliyor.
Ama
defined-bword ' ün içeriği yok. Yani bu değerleri web arayüzünden değiştiremiyorum.
 
Tamam ben CLI konsolundan da işimi görürüm ama önceki verisyonlarda bu web arayüzünde görünüyordu.

Muhtemelen Voip sekmesinin gizlenmesi gibi Web content filter de gizlenmeiş veya başka yere alınmış

Bu konuda bilgisi olan arkadaşlar var mı?

Alıntı
Topic starter Gönderildi : 13/10/2011 14:56
Tuncay BAŞ
(@TuncayBAS)
Üye

Bu gibi durumlarda release notlarına bakmak lazım. 4.3.2 de web content CLI tarafına alınmış.

CevapAlıntı
Gönderildi : 14/10/2011 20:11
Emrah Üstünel
(@EmrahUstunel)
Üye

Bu sorunun nasıl giderildiği hakkında bilgisi olan varmı?

CevapAlıntı
Gönderildi : 10/10/2012 13:55
Paylaş: