Fortigate 50B wan1 ...
 
Bildirimler
Hepsini Temizle

Fortigate 50B wan1 wan2 aynı anda aktif olmuyor  

  RSS
Furkan Kaman
(@FurkanKaman)
Üye

2 adet adsl hattimiz var. bunlardan birini gortigate ustunda tanitinca aktif oluyor ama ikisi birden aktif olmuyor. ikisini de acinca failed veriyor.

her iki modem de bridge mode ayarlı wan1 ve wan2 ye takılı.

yapımız kısaca:

fortigate50b ip adresi: 192.168.1.4

192.168.1.100  ustunde calisan dhcp, dns, web server, sql server var

fortigate50b ayarlari:

config system interface
    edit "internal"
        set vdom "root"
        set ip 192.168.1.4 255.255.255.0
        set allowaccess ping https http
        set type physical
    next
    edit "wan2"
        set vdom "root"
        set mode pppoe
        set allowaccess ping https
        set status down
        set type physical
        set alias "4Mbit"
        set username "adsluserid1@superonline"
        set password ENC SIFRESIFRESIFRE
        set defaultgw enable
    next
    edit "wan1"
        set vdom "root"
        set mode pppoe
        set allowaccess ping https http
        set type physical
        set alias "2Mbit"
        set username "adsluserid2@superonline"
        set password ENC SIFRESIFRESIFRE
        set defaultgw enable
    next

 

config system dns
    set primary 65.39.139.53
    set secondary 65.39.139.63
    set domain ''
    set fwdintf "internal"
    set dns-cache-limit 5000
    set dns-cache-ttl 1800
    set cache-notfound-responses disable

 

  herbir adsl hattı bagımsız olarak aktif olabiliyorken 2 si birden acilinca neden her ikisi de failed veriyor. anlayamadım.

Alıntı
Gönderildi : 04/12/2009 12:18
Kemal AKBALIK
(@KemalAKBALIK)
Üye

Merhaba

Modemin bridge modda olup olmadığını test ettinizmi acaba etmediyseniz eğer test edin kendi makınanıza bağlayıp ip alıyormu almıyormu daha sonrasında fortigate firewall a bağlayın 

test etmek için ağ bağlantıların pppoe bağlantısı oluşturup denermisiniz 

selamlar

CevapAlıntı
Gönderildi : 04/12/2009 13:20
Furkan Kaman
(@FurkanKaman)
Üye

[quote user="kemalakbalik"]

Merhaba

Modemin bridge modda olup olmadığını test ettinizmi acaba etmediyseniz eğer test edin kendi makınanıza bağlayıp ip alıyormu almıyormu daha sonrasında fortigate firewall a bağlayın 

test etmek için ağ bağlantıların pppoe bağlantısı oluşturup denermisiniz 

selamlar

[/quote]

Dediğiniz gibi denedim modem bridge mode ve dhcp açık pc ye bağladım pc ip alıyor ppoe bağlantısı oluşturuyorum ve static ip alıyor internete çıkıyor pc.  Lakin fortigate'e takınca tek wan çalışırsanız sorun yok ama iki wan da up yapınca failed veriyor. 

 

CevapAlıntı
Gönderildi : 04/12/2009 17:04
Kemal AKBALIK
(@KemalAKBALIK)
Üye

merhaba

şu şekilde deyin iki hattında distance değerlerini eşitleyin wan1 edit leyin distance 5 yapın wan2 tarafındada aynı işlemi yapın yine aynı sorun olucakmı 

CevapAlıntı
Gönderildi : 04/12/2009 18:02
 Anonim

Selamlar,

Konuyu değiştirmek gibi olmasın ama merak ettiğim bir şey var.

Konfigürasyon dosyanızda

" set password ENC SIFRESIFRESIFRE" şeklinde editlemişşiniz. Burası normalde   set password ENC XXNFKpSV3oIVk.

gibi md5 yada benzeri bir şekilde kodlanmış olmalı, sizde güvenlik nedeniyle değiştirmişsiniz.

Burayı değiştirmemiş olsaydınız şifrelenmiş (kodlanmış)  password okunabilir hale (galiba decrypt etmek) getirilebilirmiydi?

Teşekkürler. 

CevapAlıntı
Gönderildi : 07/08/2011 20:15
Paylaş: