Forum

Exchange Server 201...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Exchange Server 2016 - Otomatik Yanıtlar

9 Yazılar
3 Üyeler
5 Likes
505 Görüntüleme
(@vkonca)
Gönderiler: 61
Estimable Member
Konu başlatıcı
 

Merhaba,

Exchange Server 2016 Kullanıyorum.

otomatik yanıtları outlooktan ayarladığımda kuruluş içerisinde çalışıyor.

Fakat dışarıdan mail geldiğinde bu durum çalışmıyor.Örneğin otomatik yanıtları ayarladığımda gmail'den test maili attım fakat otomatik yanıt atmadı.

Bununla ilgili daha önceden sorun yaşamış olan var mıdır?

 
Gönderildi : 03/11/2022 10:11

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32878
Illustrious Member Yönetici
 

Merhaba, forumda pek çok kez paylaştığımız bir konuydu aslında, kısa bir arama ile çözümlere ulaşabilirsiniz.

https://www.hakanuzuner.com/allow-automatic-forwarding-to-external-domain/

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 03/11/2022 14:41

(@vkonca)
Gönderiler: 61
Estimable Member
Konu başlatıcı
 

@hakanuzuner Hakan Bey, evet bu makalenizi okudum fakat çalışmadı.

Acaba sunucuyu mu restart etmem gerekiyor bu işlem sonrası.

Get-RemoteDomain Default | fl AllowedOOFType, AutoReplyEnabled, AutoForwardEnabled

sorguyla baktığımda

AllowedOOFType: External
AutoReplyEnabled: False
AutoForwardEnabled: False

çıktı yukarıdaki gibiydi. Sizin makalenizdeki gibi AutoForwardEnabled'i true yaptım fakat değişen birşey olmadı.

 
Gönderildi : 03/11/2022 14:55

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32878
Illustrious Member Yönetici
 

Yeni yaptı isen biraz beklemen gerekebilir veya transport servisini restart edebilirsin.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 03/11/2022 14:58

(@vkonca)
Gönderiler: 61
Estimable Member
Konu başlatıcı
 

@hakanuzuner Hakan Bey, bu işlemi yaparken 

AutoReplyEnabled: False
AutoForwardEnabled: False

false olanların ikisinde True mi yapmam gerek yoksa sadece AutoForwardEnabled seçeneğini mi true yapmam gerekiyor.

Ona göre tekrardan deneyip servisleri bi restart edicem.

Bu ileti 1 yıl önce Volkan Konca tarafından düzenlendi
 
Gönderildi : 03/11/2022 15:52

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32878
Illustrious Member Yönetici
 

Makalemi okudunuz mu?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 03/11/2022 16:02

(@kabus750)
Gönderiler: 26
Eminent Member
 

@hakanuzuner Hocam selamlar, aynı sorun bendede var. makaleyi okudum aktif etmeye çalıştım ama aşağıda identity değeri istiyor. kullanıcı posta kutusunu yazıyorum ancak kodda hata alıyorum. 

Set-RemoteDomain -AutoForwardEnabled $true

cmdlet Set-RemoteDomain at command pipeline position 1
Supply values for the following parameters:
Identity:

image
 
Gönderildi : 15/12/2022 11:42

(@kabus750)
Gönderiler: 26
Eminent Member
 

Bu şekilde çözüldü hocam teşekkür ederim. 

 

Set-RemoteDomain -Identity Default –AutoForwardEnabled $true

Set-RemoteDomain -Identity Default -AutoReplyEnabled $true

 

 
Gönderildi : 15/12/2022 14:53
Hakan Uzuner reacted

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32878
Illustrious Member Yönetici
 

Biz yetişemedik ama siz zaten çözmüşsünüz. Geri dönüş ve bilgi için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 15/12/2022 14:54

Paylaş: