Exchange 2010 Gönde...
 
Bildirimler
Hepsini Temizle

Exchange 2010 Gönderen TR Karakter Problemi  

  RSS
Emre EROL
(@mattekudasai)
Üye

Selamlar,

garip bir problemimiz var 3-4 gündür süregelen. Her şey exchange'i restart etmekle başladı. 🙂

Ekte de görüleceği üzere yalnızca dışarıdan gelen maillerin isimlerinde TR karakter problemi oldu. Şirket içi, isminde Türkçe karakter bulunan kişilerde bir problem yok. 

e-mail adress policy'i update ettim. Hiç bir şey değişmedi. 

 

Bir fikri olan var mıdır? 

2
1
Alıntı
Gönderildi : 17/10/2019 16:08
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

Sunucunun regional settings inde değişiklik var mı?

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 17/10/2019 16:35
Emre EROL
(@mattekudasai)
Üye
Gönderen: @ibrahimyildiz

Sunucunun regional settings inde değişiklik var mı?

Hayır, bir değişiklik olmadı.

CevapAlıntı
Gönderildi : 17/10/2019 16:37
Ekrem Ersoy
(@ekremersoy-2)
Üye

Merhaba,

 

Get-RemoteDomain ile CharacterSet  atamasını kontrol edebilir misiniz? uft-8 olması beklenir. Aşağıda bir set komutu paylaşıyorum ama kontrollerinizi yapmadan uygulamayın;

Set-RemoteDomain domain.com -CharacterSet utf-8 -NonMimeCharacterSet utf-8 -TNEFEnabled $false

Benzer bir sorunu ben, çıkan maillerde yaşamıştım ama imza uygulamasından kaynaklı olduğunu tespit ettik sonrasında. Dışarıdan mailler gelirken analiz eden bir ara katmanınız varsa burayı da incelemenizde fayda var.

 

CevapAlıntı
Gönderildi : 18/10/2019 09:31
Emre EROL
(@mattekudasai)
Üye
Gönderen: @ekremersoy-2

Merhaba,

 

Get-RemoteDomain ile CharacterSet  atamasını kontrol edebilir misiniz? uft-8 olması beklenir. Aşağıda bir set komutu paylaşıyorum ama kontrollerinizi yapmadan uygulamayın;

Set-RemoteDomain domain.com -CharacterSet utf-8 -NonMimeCharacterSet utf-8 -TNEFEnabled $false

Benzer bir sorunu ben, çıkan maillerde yaşamıştım ama imza uygulamasından kaynaklı olduğunu tespit ettik sonrasında. Dışarıdan mailler gelirken analiz eden bir ara katmanınız varsa burayı da incelemenizde fayda var.

 

Merhaba,

 

Cevabınız için teşekkürler. Fakat MIME'da Non-MIME'da UTF-8 olarak ayarlı. 

 

1
CevapAlıntı
Gönderildi : 18/10/2019 13:56
Paylaş: