Forum

EXC2019 CU14 OWA lo...
 
Bildirimler
Hepsini Temizle

EXC2019 CU14 OWA login olduktan sonra hata An unexpected error occurred and your request couldn't be handled diyor

5 Yazılar
4 Üyeler
1 Reactions
152 Görüntüleme
(@supercanki)
Gönderiler: 23
Eminent Member
Konu başlatıcı
 

Arkadaşlar merhaba 
exc2019cu14 kullaniyorum owa ya login olduktan sonra

image

 şu hatayi aliyorum işin güzel yani owa light sürüm çalişiyor

event viwerde 2 tane hatadan başka bişey göremiyorum

image
image

önce 139 u veriyor sonra 4999 u 

owa bozulmuştur diye casupdateps işlemleri iis virtual directroy kaldirma ekleme işlemlerini denedim sonuç elde edemedim cu14 sonrasi oldu nere bakmaliyim ? 

 
Gönderildi : 07/06/2024 22:22

(@hughglass)
Gönderiler: 1
New Member
 

Merhaba Ercan Bey,

Bu konuda forum ortamında bu tarz bir duruma müdahale etmek zor ancak genelde bu tarz durumlarda en basit yöntem Microsoft'un tavsiye ettiği son güvenlik güncelleştirmesini yapmak olacaktır. Eğer son güvenlik güncelleştirmesini yapmadıysanız bu güncelleştirmeyi yapıp tekrar kontrol edin.

Exchange Server build numbers and release dates | Microsoft Learn link üzerinden size uygun sürümü kontrol edebilirsiniz sorununuz çözüme kavuşmazsa tekrar konuyu detaylı burdan paylaşabilirsiniz.

 
Gönderildi : 08/06/2024 01:54

(@mehmetatesel)
Gönderiler: 30
Eminent Member
 

Merhaba

 

Bu hatalar ile yapılan herhangi bir işlemden önce mi yoksa sonra mı karşılaştınız?

 

Alınan son VM yedeğinin bir kopyasını farklı bir sunucu üzerine alıp, aynı sorunun devam edip etmediğini kontrol etmenizi ve devam ediyor ise aşağıdaki yöntemi denemenizi rica ederim.

 

https://www.stellarinfo.com/blog/how-to-fix-exchange-error-4999/

 
Gönderildi : 08/06/2024 16:20

(@supercanki)
Gönderiler: 23
Eminent Member
Konu başlatıcı
 

Gönderen: @mehmetatesel

Merhaba

 

Bu hatalar ile yapılan herhangi bir işlemden önce mi yoksa sonra mı karşılaştınız?

 

Alınan son VM yedeğinin bir kopyasını farklı bir sunucu üzerine alıp, aynı sorunun devam edip etmediğini kontrol etmenizi ve devam ediyor ise aşağıdaki yöntemi denemenizi rica ederim.

 

https://www.stellarinfo.com/blog/how-to-fix-exchange-error-4999/

sorunum burda bahsedilen değil 4999 içeriğim uri hata burda fakrli bir sorun var denedim yine olmadi

CU14 sonrasi oldu

 

 
Gönderildi : 08/06/2024 16:24

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33109
Illustrious Member Yönetici
 

Sunucu üzerinde bir anti virüs var mı? Eğer var ise öncelikle onu kaldırıp bir kez daha update yapmayı deneyin. Ayırca bu tür işlemlerden önce mutlaka yedek almayı ihmal etmeyin. Exchange özellikle eski sürümlerinde yama zinciri kopmuş ise güncelleme geçmek ne yazık ki böyle sonuçlara yol açar ve özellikle eksik yama .net ile ilgili ise çözmek çok zor olacaktır.

daha detaylı bilgi için öncelikle get-eventloglevel komutu ile olay günlük kategorilerini çekip daha sonra orada owa ile ilgili olanları high yapıp bir daha olay günlüklerini incelemeni öneririm, bu sayede detaylı loglar düşeceği için sorunu çözme şansın artar. Yine yedek aldıktan sonra IIS virtual directory kaldırıp yüklemeyi deneyebilirsin.

Birde IIS üzerinde OWA virtual directory için Application Pool ayarların sıfır bir sunucu ile karşılaştırmanı öneririm, bazen yama geçişleri bu ayarları bozduğu için çalışmıyor.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 09/06/2024 15:56
Ercan KURT reacted

Paylaş: