Forum

Exchange 2013 sunuc...
 
Bildirimler
Hepsini Temizle

Exchange 2013 sunucuda alan adı değişikliği yaptım clientlar çalışmıyor

Güney YETKİN
(@GuneyYETKiN)
Üye

Merhaba,

mail.sirketim.com alan adı üzerinden yayın yapan Exchange sunucumun yeni alan adı alarak mail.isletmem.com değişiklik yaptım. İçeride ve dışarıda dns bilgileri vs hepsini değiştirdim. Fakat outlook clientlar çalışmıyor. Domain deki kullanıcılar yeniden mail kurulumu yamak istediğinde kullanıcı adını buluyor sonraki esnada sunucuyu bulup kurulumu tamamlayamıyor. El ile manuel giriyorum yine çalışmıyor. Fakat Mobil cihazlarda ve web de sorun yok nereye bakmam gerektiği konusunda yardımcı olabilirmisniiz? Şimdiden çok teşkkür ederim.

Alıntı
Konu başlatıcı Gönderildi : 06/09/2018 16:25

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Active Directory domain ismini mi değiştirdiniz yoksa sadece accepted domain ismi mi?

Muhtemel URL adresleri eski kalmıştır, yeni domain adresi için sertifika alıp yüklediniz mi?

Aşağıdaki komutların çıktılarını paylaşır mısınız;

get-ClientAccessService | fl Server,name,*Uri*
get-webservicesvirtualdirectory | fl Server,name,*Url*
get-oabvirtualdirectory | fl Server,name,*Url*
get-owavirtualdirectory | fl Server,name,*Url*
get-ecpvirtualdirectory | fl Server,name,*Url*
get-ActiveSyncVirtualDirectory | fl Server,*Url*
get-Outlookanywhere | fl Identity, *hostname*
2013-2016
get-MapiVirtualDirectory | fl server, internalurl, externalurl

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/09/2018 22:42

Güney YETKİN
(@GuneyYETKiN)
Üye

Merhaba Hakan hocam

Sadece domain ismini dğeiştirdim. Local domainde bir değişiklik olmadı. Sertifikayı da yükledim sertifika hatası almıyorum. Komut çıktıları aşağıdaki gibi

mail.bulutum.site/owa üzerinden erişiyorum.

Saygılarımla.

 

VERBOSE: Connecting to exch1.NEP.LOCAL.
VERBOSE: Connected to exch1.NEP.LOCAL.
[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>
[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-ClientAccessService | fl Se
rver,name,*Uri*
get-ClientAccessService : The term 'get-ClientAccessService' is not recognized as the name of a cmdlet, function,
script file, or operable program. Check the spelling of the name, or if a path was included, verify that the path is
correct and try again.
At line:1 char:1
+ get-ClientAccessService | fl Server,name,*Uri*
+ ~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : ObjectNotFound: (get-ClientAccessService:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-webservicesvirtualdirectory
| fl Server,name,*Url*

Server : EXCH1
Name : EWS (Default Web Site)
InternalNLBBypassUrl :
InternalUrl : https://mail.bulutum.site/EWS/Exchange.asmx
ExternalUrl : https://mail.bulutum.site/EWS/Exchange.asmx

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-oabvirtualdirectory | fl Se
rver,name,*Url*

Server : EXCH1
Name : OAB (Default Web Site)
InternalUrl : https://mail.bulutum.site/OAB
ExternalUrl : https://mail.bulutum.site/OAB

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-owavirtualdirectory | fl Se
rver,name,*Url*

Server : EXCH1
Name : owa (Default Web Site)
Url : {}
SetPhotoURL :
Exchange2003Url :
FailbackUrl :
InternalUrl : https://mail.bulutum.site/owa
ExternalUrl : https://mail.bulutum.site/owa

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-ecpvirtualdirectory | fl Se
rver,name,*Url*

Server : EXCH1
Name : ecp (Default Web Site)
InternalUrl : https://mail.bulutum.site/ecp
ExternalUrl : https://mail.bulutum.site/ecp

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-ActiveSyncVirtualDirectory
| fl Server,*Url*

Server : EXCH1
MobileClientCertificateAuthorityURL :
InternalUrl : https://mail.bulutum.site/Microsoft-Server-ActiveSync
ExternalUrl : https://mail.bulutum.site/Microsoft-Server-ActiveSync

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-Outlookanywhere | fl Identi
ty, *hostname*

Identity : EXCH1\Rpc (Default Web Site)
ExternalHostname : mail.bulutum.site
InternalHostname : mail.bulutum.site

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>2013-2016
-3
[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>get-MapiVirtualDirectory | fl s
erver, internalurl, externalu

Server : EXCH1
InternalUrl : https://exch1.nep.local/mapi

 

[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2013>

 

 

 

 

 

 

CevapAlıntı
Konu başlatıcı Gönderildi : 07/09/2018 10:08

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

ilk komutu get-clientaccessserver olarak dener misin çalışmamış fark etmedin herhalde?

Eğer mapi enable ise bağlanmaması normal mapi adresin local ama sanmıyorum MAPI enable olsun, kontrol edebilirsin

MAPI açık olan kullanıcılar
 
Get-CASMailbox -ResultSize unlimited -Filter {MapiEnabled -eq "True"}
 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/09/2018 23:46

Güney YETKİN
(@GuneyYETKiN)
Üye

Merhaba hakan hocam evet dediğiniz gibi sorun ilk komutta autodiscover daymış. Bu ayardeğişmemiş. 

AutoDiscoverServiceInternalUri : https://exch1.eskidomain.com/Autodiscover/Autodiscover.xml

 

Çok sağolun bunu da düzeltiyorum şimdi 🙂 cennetliksiniiz Çok teşekkürler.

 

Abi saolasın ellerinden öperim 🙂 aşağıdaki komutla da düzelttim iyiki varsınız.

 

Set-ClientAccessServer -Identity "exch1" -AutoDiscoverServiceInternalUri "https://mail.bulutum.site/autodiscover/autodiscover.xml" -AutoDiscoverSiteScope "Mail"

CevapAlıntı
Konu başlatıcı Gönderildi : 08/09/2018 02:04

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Rica ederim.

Geçmiş olsun.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 08/09/2018 14:46

Paylaş: