Anasayfa » Forum

Office 365'e mail g...
 
Bildirimler

Office 365'e mail gonderme sorunu  

  RSS
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba arkadaslar,

 

Musterimizdeki yaklasik 500 mailboxtan 350 tanesini office 365e tasidim ve calisiyorlar. 

Kalan 150 tanesi de kisa sure icerisinde tasinacak ancak, bu tasinan 350 mailboxtan 1inde sorun cikti ve ben yeni mail actim o kullanici icin. Mevcutda var olan on premises exchange server kullanicilari OUTLOOK uzerinden bu kullaniciya mail atamiyorlar. Diger mailboxi tasinmis kullanicilara mail atabiliyorlar ancak bu problemli olan kullaniciya mail attiklarinda "boyle bir kullanici yok" uyarisi aliyorlar. Adres degistigi icin Offline Address Book ile ilgili olabilir sorun diye temizlettim, mail adresini elle yazdirdim ama sonuc degismedi. Webmailden mail atabiliyorlar ancak Outlooktan gitmiyor mailler.

On premises exchange 2013 uzerinden mailboxlara baktigim zaman, tasinmis tum kullanicilarin mailboxlarini gorebiliyorum ancak bu kullanicinin mailboxi yok. Olusturdum, ancak bu seferde gonderilen tum mailler Exchange 2013deki posta kutusuna gidiyor Off365 yerine.

AD uzerinden kullanicinin profiline baktim ve "proxy addresses" de tanimli hic adres yok. SMTP, smtp, X500 adreslerini elle tanimladim ve senkronize ettim off365 ile ancak bu kez de hic mail alamamaya basladi ve ben de o ekledigim mail adreslerini sildim...

 

Bunun haricinde belki 20 tane yeni, sifirdan kullanici olusturup Off365e tasidim ve onlar da problemsiz calisiyorlar, ancak bu...

Nedir, nedendir diye bir fikriniz var mi?

 

Tesekkurler

EG

 

 

Not: Exchangede cok iyi oldugunu bildigim Hakan Uzuner bile bir yorum yapmadigina gore basim ciddi belada demektir 🙂

Alıntı
Gönderildi : 18/01/2017 22:47
Umit SEYHAN
(@umitseyhan)
Saygın Üye Forum Yöneticisi

Merhaba Erkan Bey,

 

Belirtmiş olduğunuz işlemlere göre sizin almış olduğunuz hata cache kaynaklı gözükmekte. Yani on-prem Exchange kullanıcıları OWA'dan problemli olan kullanıcıya mail gönderimi yaparken hata almayıp, Outlook üzerinden bu hatayı alıyorlarsa bu problem cache'ten kaynaklanmaktadır. Cache dosyalarını temizlemek için aşağıdaki linkte bulunan PowerShell Scriptini çalışıtrabilirsiniz.

https://blogs.msdn.microsoft.com/ashour/2014/05/25/clear-owa-and-outlook-20102013-auto-complete-cache/

Bilginize.

 

CevapAlıntı
Gönderildi : 21/01/2017 05:59
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba Umit Bey,

 

Cache temizligi de dahil her yolu denedim ancak sonuc ayni ve ben de Off365 uzerinden posta kutusunun yedegini alip, posta kutusunu sildim. Kullanicinin sadece AD hesabini biraktim ve yeni posta kutusu olusturup tekrar off365e tasidim, duzeldi.

Diger yuzlerce posta kutusundan ne farki vardi da bu boyle oldu hala bilmiyorum ama.

 

Tesekkurler, yardim icin

Iyi calismalar

EG

CevapAlıntı
Gönderildi : 23/01/2017 15:46
Paylaş: