Anasayfa » Forum

OWA problemi  

  RSS
umitmurat
(@umitmurat)
Üye

Merhabalar,

Sirketimizde 2 adet exchange 2010 serverimiz var. Ikisininde Outlook Web Acces erisimi acik. Tum guncellemeler yapilmis durumda. Harddisklerde 10 GBden fazla yer var.

Son birkac haftadir yasanan problem:

Kullanicilar Chromela OWA arayuzunden yeni email dugmesine basdiginda popup cikiyor(popup blokker problemi degil) Dosya ekleme(atac) dugmesine bastiklarinda dosya secmeleri icin gelmesi gereken pencere gelmiyor. Firefox yada Internet Explorerda sorun yok.

Isin garip yani eger client tarafinda silverlightin Chrome eklentisini yuklersem bir exchangedeki sorun cozuluyor ama oburundeki problem aynen kaliyo:(

Tavsiye edebileceginiz birsey varmi?

 

 

Alıntı
Gönderildi : 24/09/2014 04:00
Ugur DEMIR
(@ugurdemir)
Üye

Her bilgisayarda durum böylemi?

CevapAlıntı
Gönderildi : 24/09/2014 17:35
umitmurat
(@umitmurat)
Üye

evet

CevapAlıntı
Gönderildi : 24/09/2014 19:01
Ugur DEMIR
(@ugurdemir)
Üye

Virtual directoyleri resetleyip yenden yükleyin.

CevapAlıntı
Gönderildi : 25/09/2014 12:31
umitmurat
(@umitmurat)
Üye

Merhabalar Ugur Bey,

Oncelikle yardiminizdan dolayi cok tesekkurler.

EMC de server configuration/client access bolumune geldigimde sag tarafta resetleme tusu cikmiyor. Diger serverda ayni yerde var ama bunda yok:(

IISden baktigimda Virtual Directorylerin oldugunu goruyorum. Serverin versiyonunuda kontrol ettim: Exchange 2010 sp1. Ne tavsiye edersiniz?

 Tesekkuler

CevapAlıntı
Gönderildi : 29/09/2014 15:54
Yıldız Serkan
(@YildizSerkan)
Üye

Bende de aynı sorun vardı Chrome güncellemesinden sonra böyle olduğunu düşündüm, chrome ın eski sürümünü bulup kurdum sorun çözüldü. Aynı yeni pencere açılmama problemi olabilir, bilginize.

CevapAlıntı
Gönderildi : 29/09/2014 16:24
umitmurat
(@umitmurat)
Üye

Merhabalar,

Chrome un eski versiyonlarini yukledigimdede problem cozulmuyor.

Anladigim kadariyla dosya ekleme tusu calisan serverda OWA digerinde OWA/Outlook Anywhere yuklu.

 

CevapAlıntı
Gönderildi : 29/09/2014 16:47
umitmurat
(@umitmurat)
Üye

Merhabalar Ugur Bey,

Exchange serverde EMC acip Server Configuration*Client Access*Exchange Control Panel bolumune gitigimde sag tarafta Virtual directory resetleme secenegi cikmiyor. Ne tavsiye edersiniz?

Slmlr

 

 

CevapAlıntı
Gönderildi : 24/10/2014 14:41
Ugur DEMIR
(@ugurdemir)
Üye
Paylaş:

Lütfen Giriş yap yada Kayıt ol