Forum

Exchange server 201...
 
Bildirimler
Hepsini Temizle

Exchange server 2013 pop3 mail alma probleim

15 Yazılar
4 Üyeler
0 Likes
291 Görüntüleme
muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Merhaba

Exchange server üzerinde pop3,imap servisleri aktif.Dışarıdan pop3 olarak yollanılan mailleri alamıyoruz.Buna karşılık biz onlara gönderebiliyoruz.Dışarıdan telnet ile 25,110,587 portları açık ama pop3 olarak gönderilen mailler exchange düşmüyor.Sebebi ne olabilir.Yardımlarınız için teşekkürler.

 
Gönderildi : 06/06/2014 16:50

Ufuk TATLIDIL
(@ufuktatlidil)
Gönderiler: 5723
Illustrious Member

muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Ufuk bey yanıtınız için teşekkür ederim.Eksik lan portları hem modem üzerinde hemde firewall üzerinde açtım ama malesef yine düşmüyor.  http://technet.microsoft.com/en-us/library/jj657728%28v=exchg.150%29.aspx bu sayfadakileri sizin daha önceki makalelelerinizden Exchange Server 2013 POP IMAP ve SMTP Ayarlarını Outlook Web App Üzerinde Gösterme İşlemleri yapmıştım.Fakat problemim hala çözülmedi.

 
Gönderildi : 06/06/2014 18:20

Ufuk TATLIDIL
(@ufuktatlidil)
Gönderiler: 5723
Illustrious Member
 

Servisler normal çalışıyor mu? Arada gateway var mı?

 
Gönderildi : 06/06/2014 18:24

muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Servisler doğru çalışıyor.Firewall olarak önde isa server 2006 var.İnterneti Adsl üzerinden alıyoruz.Bunun da bir etkisi olabilirmi.

 
Gönderildi : 06/06/2014 18:28

Ufuk TATLIDIL
(@ufuktatlidil)
Gönderiler: 5723
Illustrious Member
 

internal pop hesap tanımlayıp, test eder misiniz? Ayrıca isa üzerinde pop servisleri deny yemişmi loglardan bakar mısınız.

 
Gönderildi : 06/06/2014 18:30

muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Local de pop lar çalışıyor.Isa server loglarında ise

 

Client IP

 

 

Destination IP

 

 

Destination Port

 

 

Protocol

 

 

Action

 

 

Rule

 

 

213.153.205.124

 

 

192.168.1.206

 

 

25

 

 

SMTP Server

 

 

Initiated Connection

 

 

smpt server SMTP Server

 

 

213.153.205.124

 

 

192.168.1.206

 

 

25

 

 

SMTP Server

 

 

Closed Connection

 

 

smpt server SMTP Server

 

 

213.153.205.124

 

 

123.123.123.172

 

 

25

 

 

SMTP

 

 

Denied Connection

 

 

213.153.205.124

 

 

123.123.123.172

 

 

25

 

 

SMTP

 

 

Denied Connection

 

 

 
Gönderildi : 06/06/2014 18:43

Ugur DEMIR
(@ugurdemir)
Gönderiler: 9907
Illustrious Member
 

Merhaba,

Bu gibi durumda pop loglarını toplamanız gerekmektedir. Sizinle birkaç komut seti paylaşacağım bunalrı deneyin.

  • Get-POPSettings |fl * komutu ile LogFileLocation log dosyası lokasyonunu görün
  • C de logs\pop folderı oluşturun . Akabinde   Set-POPSetting -Server “CAS01″ -ProtocolLogEnabled $true -LogFileLocation c:\Logs\POP  çalıştırın.
  • Biraz test edin. Buradaki log fileı inceleyin. İsterseniz buraya paylaşın bakalım.

Keyifli çalışmalar.

 

 

 
Gönderildi : 09/06/2014 01:55

İsmail KIZILIRMAK
(@ismailkizilirmak)
Gönderiler: 543
Honorable Member
 

Merhaba,

Receive connectorde pop3 portu tanımlımı ? 

 
Gönderildi : 09/06/2014 12:39

muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Merhaba

Log klasörünü açtım.Loglar a yazmaya başladı.Receive connectorler ise

[PS] C:\Windows\system32>Get-ReceiveConnector

Identity                                Bindings                                Enabled
--------                                --------                                -------
EXC2013\Default EXC2013                 {0.0.0.0:2525, [::]:2525}               True
EXC2013\Client Proxy EXC2013            {[::]:465, 0.0.0.0:465}                 True
EXC2013\Default Frontend EXC2013        {[::]:25, 0.0.0.0:25}                   True
EXC2013\Outbound Proxy Frontend EXC2013 {[::]:717, 0.0.0.0:717}                 True
EXC2013\Client Frontend EXC2013         {[::]:587, 0.0.0.0:587}                 True

 
Gönderildi : 09/06/2014 16:45

İsmail KIZILIRMAK
(@ismailkizilirmak)
Gönderiler: 543
Honorable Member
 

110 (POP3) 995 (POP3S) portlarını göremiyorum, Dışarıdan 110 yada 995 portlarına telnet yapabiliyormusunuz? receive connectore 110 -995 portlarını eklermisin?

 

 
Gönderildi : 09/06/2014 18:35

muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Merhaba

Logları açtım.Dışarıdan 110 ve 995,587 portlarını telnet yapabiliyorum.Receive connector de 110 ile 995 portlarını ekledim.Ama loglarda deneme yaptıgım domaine ait herhangi bir kayıt bulamadım.Daha önce hosting firmasından mx ve spf kayıtlarını açtırmıştım.Hosting panelinde bize ait olan mail hesaplarının açık oldugunu görünce onları sildim.Şimdi isedışardan outlook express ve microsoft outlook 587 portu ile gönderilen mailler de exchange server üzerindeki alıcılara ulaşılamıyor 550 5.1.1 user unknown in virtual mailbox table hatasını veriyor.Browser üzerinden webmail aracılığı ile gönderdiklerinde mail exchange üzerindeki alıcıya problemsiz olarak ulaşıyor.Buna karşılık local den atılan 587 veya 25 ile gönderilen mail ler problemsiz olarak karşı tarafa ulaşıyor.Problem hosting firmasındaki mx,spf kayıtlarındamı yoksa local deki dns sunucumdamı veya exchange server üzerindeki bir ayar eksikligimi anlayamadım.Teşekkürler.

 
Gönderildi : 10/06/2014 12:46

Ugur DEMIR
(@ugurdemir)
Gönderiler: 9907
Illustrious Member
 

Logların içeriğinde bir error yazıyor mu oradan çözüme gidebiliriz.

 
Gönderildi : 11/06/2014 19:09

muammer şahintürk
(@muammersahinturk)
Gönderiler: 35
Trusted Member
Konu başlatıcı
 

Problem çözüldü.Hosting firmasından kaynaklanıyormuş.Yardımlarınız için teşekkürler.

 
Gönderildi : 11/06/2014 19:25

Ufuk TATLIDIL
(@ufuktatlidil)
Gönderiler: 5723
Illustrious Member
 

Exchange'den soğuduk sorun yüzünden. Geçmiş olsun..

 
Gönderildi : 11/06/2014 19:27

Paylaş: