Forum

Outlook ile oturum ...
 
Bildirimler
Hepsini Temizle

Outlook ile oturum açılmıyor. Exchange 2013

Oktay barlas
(@Oktaybarlas)
Üye

Merhaba arkadaşlar,

Yeni exchange 2013 kurduk, kurulum sırasında her hangi bir problem yaşamadık. Fakat ne yaptıysak, outlook ile bir türlü oturum açamıyoruz.

Şifre ekranına kadar bir problem yok. Fakat login olduktan sonra, profile yüklenirken;

" Cannot start Microsoft Outlook. Cannot open the Outlook window. The set of folders cannot be opened. You must connect to Microsoft,

Exchange with the current profile be fore you can synchronize your folders with your Outlook data file (.ost)"

Hatası alıyorum. Öncelikle outlookun bütün versionları ile denedik, yani outlook ile bir sıkıntı yok.

 

 

 Bu hatayı ben exchange 2003 'den hatırlıyor gibiyim, kullanıcıları, ilgili mailboxlarını belirlemediğim için sorun çıkıyordu. Fakat admin panelinden,

kullanıcıları özelliklerini görüntülediğimde, ilgili veritabanına otomatik olarak  bağlandığını gördüm.

 

Alıntı
Konu başlatıcı Gönderildi : 27/10/2013 01:38
Osman Sercan SADIKOĞLU
(@sercansadikoglu)
Üye

Merhaba,

Event log'larda aldığınız hatayı paylaşırsanız çözümü daha çabuk bulabilirsiniz.

CevapAlıntı
Gönderildi : 27/10/2013 13:36
Sercan EREN
(@SercanEREN)
Üye

Merhaba,


OWA'dan login olmayı denediğiniz probem ile karşılaşıyor musunuz ?


Exchange Server 2013 versiyonunuz nedir ? CU 2 mi ?


 Sercan

CevapAlıntı
Gönderildi : 27/10/2013 17:07
Oktay barlas
(@Oktaybarlas)
Üye

event loglarda bir şey gözükmüyor maalesef.

CevapAlıntı
Konu başlatıcı Gönderildi : 28/10/2013 18:01
Oktay barlas
(@Oktaybarlas)
Üye

cu 2... tüm servisler çalışıyor. yani sistematik bir sıkıntı yok. 

owa'dan giriyorum sıkıntı yok. fakat ne varsa outlooklarda sıkıntı var, bütün versiyonları denedim. Acaba admin centerdan, outlook için ayarmı yapmak gerekiyor. bilemiyorum. 

CevapAlıntı
Konu başlatıcı Gönderildi : 28/10/2013 18:04
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Oktay bey,

Yanlış anlamayın ama en basitinden başlayarak sorayım, client bilgisayar ile exchange sunucu aynı network'temi? Client IP adresleri (subnet, gateway, dns vs) sunucu ile direk görüşebilecek şekilde olduğunu control ettinizmi? Client bilgisayara exchange sunucuya network'ten sorunsuz bir şekilde erişebiliyormu (ping ve telnet testi yaptınızmı)? Client'a farklı bir DNS falan girilmiş olabilirmi?

Saygılarımla. 

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 28/10/2013 20:33
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Exchange 2013 rpc ile gitmiyor artık https ile gidiyor. Outlook anywhere ayarlarını yapılandırın. http://www.cozumpark.com/forums/thread/395439.aspx  

Diğer konu ise Test-OutlookConnectivity işlemlerini kontrol etmelsiniz.  http://technet.microsoft.com/en-us/library/bb123741.aspx

Outllok versiyonu nedir?  

Exchange 2013 tarafında desteklenn clietn versiyonlar Outlook 2007 SP3, Outlook 2010 SP1, Outlook 2013 zaten desteklenmektedir.Spler eksikse yükelyip deneyin.

CevapAlıntı
Gönderildi : 28/10/2013 21:00
oğuzhan yıldız
(@oguzhanyildiz)
Üye

 tüm bağlantı sorunlarında www.testexchangeconnectivity.com da testler yaparak çoğu zaman eksikliği/hatayı bulma şansınız var.

CevapAlıntı
Gönderildi : 31/10/2013 17:21
Oktay barlas
(@Oktaybarlas)
Üye

[quote user="Recep YÜKSEL"]

Oktay bey,

Yanlış anlamayın ama en basitinden başlayarak sorayım, client bilgisayar ile exchange sunucu aynı network'temi? Client IP adresleri (subnet, gateway, dns vs) sunucu ile direk görüşebilecek şekilde olduğunu control ettinizmi? Client bilgisayara exchange sunucuya network'ten sorunsuz bir şekilde erişebiliyormu (ping ve telnet testi yaptınızmı)? Client'a farklı bir DNS falan girilmiş olabilirmi?

Saygılarımla. 

[/quote]

Merhaba recep bey,  estağfurullah diyerek sorunuzu cevaplıyorum. Evet clientler; subnet/gateway/dns aynı network içinde. Ping ve telnet testi yapıldı ve bir sorunla karşılaşılmadı. Dnslerde'de sorun yok. Teşekkür ederim, ilginiz için.

 

CevapAlıntı
Konu başlatıcı Gönderildi : 01/11/2013 17:21
Oktay barlas
(@Oktaybarlas)
Üye

[quote user="Ugur DEMIR"]

Exchange 2013 rpc ile gitmiyor artık https ile gidiyor. Outlook anywhere ayarlarını yapılandırın. http://www.cozumpark.com/forums/thread/395439.aspx  

Diğer konu ise Test-OutlookConnectivity işlemlerini kontrol etmelsiniz.  http://technet.microsoft.com/en-us/library/bb123741.aspx

Outllok versiyonu nedir?  

Exchange 2013 tarafında desteklenn clietn versiyonlar Outlook 2007 SP3, Outlook 2010 SP1, Outlook 2013 zaten desteklenmektedir.Spler eksikse yükelyip deneyin.

[/quote]

 

Merhaba uğur bey,   outlook verisonu 2013 fakat, diğer outlook versiyonlarında'da, aynı hatayı alıyorum. Evet işin garip yanı, internette benden başka bu hata ile karşılaşmış birilerinin olmaması.  https yalnızca, outlook 2013 için mi geçerli?, yoksa diğer versionlarındada aynı yoldan exch2013 'e bağlanmam gerekiyor ?

CevapAlıntı
Konu başlatıcı Gönderildi : 01/11/2013 17:26
Oktay barlas
(@Oktaybarlas)
Üye

Birde, dışa açılmak için kullanacağım smtp(25.) port ile bir problem var. modemden ilgili yönlendirmeleri yapmama rağmen, dışarıdan ping çekildiğinde sanki veri paketi networke hiç gitmiyormuş gibi yanıt alıyorum. Ttnetle görüştüm bu olayı, fakat onlarda bir problem olmadığını söylediler. Porta localden, yada farklı intranetten erişe biliyorum. Fakat online-telnet ile porta bir türlü bağlanamadım. Ve ben hala problemin TTNET tarafında olduğunu düşünüyorum. Bu konuda bir fikri olan var mı acaba?

CevapAlıntı
Konu başlatıcı Gönderildi : 01/11/2013 17:31
Paylaş: