Forum

Exc 2010 Database M...
 
Bildirimler
Hepsini Temizle

Exc 2010 Database Mount Sorunu Hk

8 Yazılar
2 Üyeler
0 Reactions
812 Görüntüleme
(@ismailKaratas_)
Gönderiler: 154
Estimable Member
Konu başlatıcı
 
[#395653]

Merhaba ,

Exc 2010 üzerinde dismount durumda bulunan bir database'i mount etmeye çalıştığımda aşağıdaki hatayı alıyorum. 2 MB ve 2 CAS-HUB sunucu var yapı içerisinde. Exc servisleri bütün sunucularda çalışır durumdadır. Database path'i değişmemişdir. Konuyla ilgili yardımlarınızı rica ederim.

The Microsoft Exchange Replication service encountered a transient error while attempting to start a replication instance for Database Name\Dagsunucusu. The copy will be set to failed. Error: The NetworkManager has not yet been initialized. Check the event logs to determine the cause.
 
Saygılarımla ,


 
Gönderildi : 02/09/2013 16:47
(@cozumpark)
Gönderiler: 16288
Illustrious Member Yönetici
 

merhabalar

yapıda DAG var mıdır? varsa get-mailboxdatabasecopystatus * dediğinizde kuyruklarda bekleyen loglar vs var mı? 


 
Gönderildi : 02/09/2013 16:51
(@ismailKaratas_)
Gönderiler: 154
Estimable Member
Konu başlatıcı
 

Merhaba Mümin Hocam ,

 Sorun olan database dosyası DAG 1 ve DAG 2 sunucularında "dismounted" ve "disconnected and resynchronizing" olarak gözükmektedir.

 Saygılarımla , 

 


 
Gönderildi : 02/09/2013 16:57
(@cozumpark)
Gönderiler: 16288
Illustrious Member Yönetici
 

yukarıda vermiş olduğum komutun çıktısını paylaşabilirmisin.


 
Gönderildi : 02/09/2013 17:02
(@ismailKaratas_)
Gönderiler: 154
Estimable Member
Konu başlatıcı
 

  /

yukarıdaki linkte çıktı mevcuttur hocam.

 

 


 
Gönderildi : 02/09/2013 17:20
(@ismailKaratas_)
Gönderiler: 154
Estimable Member
Konu başlatıcı
 

Konuyla ilgili yardımlarınızı rica ederim.


 
Gönderildi : 03/09/2013 13:28
(@ismailKaratas_)
Gönderiler: 154
Estimable Member
Konu başlatıcı
 

Sorun çözülmüştür. Çözümü ; healty olarak bekleyen dag sunucusu ilgili database'den kaldırıp , mount edilmiştir. Mount işleminden sonra , ikinci sunucu eklenmiştir.


 
Gönderildi : 03/09/2013 19:03
(@cozumpark)
Gönderiler: 16288
Illustrious Member Yönetici
 

diğer bir nokta ise senin databaselerin content index state'leri failed görünüyor. ondan da mount etmez diğer node üzerinde.

tekrar get-mailboxdatabasecopystatus * komutunun çıktısını kontrol edermisin. hepsinin healthy olması gerekiyor. eğer değilse DAG bir işe yaramaz. 


 
Gönderildi : 03/09/2013 20:41
Paylaş: