Anasayfa » Forum

Exchange Server 201...
 
Bildirimler

Exchange Server 2013 kurulum hatası hk.  

  RSS
serkan.aydin
(@serkan.aydin)
Üye

 Değerli arkadaşlar merhaba,

Server 2012 Std. üzerinde Exchange Server Preview kurulumunda hata alıyorum. Aldığım hata aşağıdaki gibidir. Daha önce farklı bir hata ile başlık açmıştım uğur demir isimli arkadaşta makalesini vermişti ancak çözüm olmadı. Şimdi ise farklı bir hata alıyorum. Aşağıdaki gibidir, yardımlarınızı bekliyorum. Teşekkürler...

 

 Error:

Installing product C:\Users\Administrator.SERKANAYDIN\Desktop\1\tr\ClientLanguagePack.msi failed. Fatal error during installation. Error code is 1603. Last error reported by the MSI package is 'Source file not found: C:\Users\Administrator.SERKANAYDIN\Desktop\1\tr\Setup\ServerRoles\Common\tr\Microsoft.Exchange.Data.Transport.resources.dll. Verify that the file exist and that you can access it.'.
Alıntı
Gönderildi : 06/12/2012 19:28
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Merhaba sorun yükleme dosyalarında gibi gözüksede sizin oturum açtığınız profil farklı gibi domain admin ile oturum açıp bir daha denermisiniz?

CevapAlıntı
Gönderildi : 07/12/2012 11:18
serkan.aydin
(@serkan.aydin)
Üye

Merhaba, evet oturum adım "Administrator" yani system admin ama yine de "Administrator.domain adı" olarak görünüyor. bunun nedenini hala çözebilmiş değilim. kendi kullanıcıma delegasyon vererek onunla deneyeceğim. sonrasında dönüş yapacağım. dönüş için teşekkürler:)

CevapAlıntı
Gönderildi : 07/12/2012 12:09
serkan.aydin
(@serkan.aydin)
Üye

Rıza bey, exchange 2013x64'ü technet sayfasından üçüncü kez indiriyorum. fiziksel makinamda Exchange-x64.exe (cabinet dosyasını) sağ tıklayıp extract yapıp vmware'e paylaşım veriyorum. fiziksel kasamdaki paylaşıma sanal bilgisayar üzerinden bağlanıp kopyalıyorum ama pek güvenilir olmadığından bu sefer sanal bilgisayara direk dosyayı atıp oradan extract yapıyorum. son olarak ise "file is corrupt" yani dosya bozuk hatası alıyorum. ancak dosyayı herhangi bir yerden değil, sadece microsoftun sitesinden indiriyorum. şu an da yine dosyayı indiriyorum ama bu hatayı yine verecek gibi. ne tavsiye edersin hocam:)

CevapAlıntı
Gönderildi : 07/12/2012 18:29
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Bence exchange setubunu indirince direk domain admin olarak sanal makinada oturum açtığınız alanda masaüstüne kopyalayın. Dosyayı sonra burada extrack edin bakalım ne olacak.

CevapAlıntı
Gönderildi : 07/12/2012 23:24
serkan.aydin
(@serkan.aydin)
Üye

direk sanal makinede indirdim ama bu sefer de nasıl oldu bilmiyorum ama dosya uzantısını açacak program kurulu değişmiş gibi görünüyor. terslikler devam ediyor. hayırlısı... sonuç alırsam döneceğim inş.

CevapAlıntı
Gönderildi : 07/12/2012 23:53
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Normalde kendi kendini extrack ediyor. Bir anormallik var bu durumda direk http://technet.microsoft.com/en-us/evalcenter/hh973395.aspx buradan indirdiniz mi?

CevapAlıntı
Gönderildi : 08/12/2012 00:14
serkan.aydin
(@serkan.aydin)
Üye

evet aynen öyle bu adresten login olup indiriyorum ama şu an 4. kez oluyor. tekrar deneyeceğim.

CevapAlıntı
Gönderildi : 08/12/2012 12:39
serkan.aydin
(@serkan.aydin)
Üye

Oldukça şaşırtıcı ama exchange server 2013 dosyasını fiziksel bilgisayarıma indirip vmwae üzerine kopyaladığımda "file is corrupt" hatası alıyorum, sanal exchange sunucumdan indirdiğimde ise extract işlemini rahatlıkla yapabiliyorum. Çok ilginç... Şu an 5. kez indirme işlemini sabırla başlattım:) sonucunu bildireceğim..

CevapAlıntı
Gönderildi : 08/12/2012 13:59
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

:)) Sizin sanırım sanal platformunuzda bir sorun var bende workstation üzerinde test kurulumu yaptım sorun olmadı. Bu durumda en kötü sonuç yine olumsuz olursa fiziksele indirin extrack edin ve everyone için full erişim verin security ayarlarından. Sonrasında sanaldan bu makinanıza c$ olarak bağlanın ve sanaldaki dosyalardan kurulum yapın.

CevapAlıntı
Gönderildi : 09/12/2012 00:00
serkan.aydin
(@serkan.aydin)
Üye

Kesinlikle sorun yok:) buna eminim, nasıl derseniz az önce kurulumu tamamladım. Yani exchange serveri 2013 sorunsuz kurabildim ancak sıkıntı şu; örnek olarak UCMA runtime 4.0 bile kopyaladığım zaman kurulmuyor, bu setup dosyasını o sanal makinede indirdiğim zaman sorunsuz kuruyor. log dosyasına baktığımda read hatası diye bilgi düşüyor. belki üç günde sayısız kez kurulum vs. yaptım. şimdi kurulumu tamamen silip yeniden windows kuracağım. üzerine tekrar deneyeceğim. kombinasyonları deneme amaçlı. Teşekkürler:)

CevapAlıntı
Gönderildi : 10/12/2012 16:52
serkan.aydin
(@serkan.aydin)
Üye

HDD'de sorun olabilir, bunu unuttum, farklı bir disk üzerinde de deneyeceğim...

CevapAlıntı
Gönderildi : 10/12/2012 17:03
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Bir kurulumda ancak bu kadar aksilik yaşanabilir bakalım bu sefer sorun hallolacak mı? Event viewer üzerinde diskle ilgili hatalar var mı?

CevapAlıntı
Gönderildi : 10/12/2012 23:12
Paylaş: