Forum

Exchange Server 200...
 
Bildirimler
Hepsini Temizle

Exchange Server 2007 SP3 Kurulum Sorunu

Serdar MERT
(@SerdarMERT)
Üye

Merhabalar,

Mevcut yapıda fiziksel bir sunucum var ve işletim sistemi 2008 server std. active directory kurulu ve domain kontroller olarak çalışıyor.

Bu sunucuya hyper-v üzerine başka bir server 2008 std kurdum ve bu sanal sunucu da exchange çalıştırmak istiyorum.

Exchange kurulumu yaparken rol testlerinde active directory yok yada bağlantı sağlanamadı dedi, okuduğum makalelere göre sanal sunucuyu active directory de ki domainime ekledim, sanal sunucu üzerinde domain admin user ile login olarak exchange i kurmak istediğimde "exchange server setup encountered an error" deyip setup işlemini yapmıyor. Konuyla ilgili yardımlarınızı rica ediyorum. Acaba sanalı member of yaparken mi bir hata yaptım yada nerede eksiklik yaşıyorum

Teşekkürler.

 

Alıntı
Konu başlatıcı Gönderildi : 06/09/2012 05:02

Serdar MERT
(@SerdarMERT)
Üye

Setup Log şu şekildedir,

 

[06.09.2012 0037] [0] *******************************************
[06.09.2012 0037] [0] Starting Microsoft Exchange 2007 Setup
[06.09.2012 0037] [0]
****************************************
[06.09.2012 0037] [0] Operating System version: Microsoft Windows NT 6.0.6002 Service Pack 2.
[06.09.2012 0037] [0] Setup version: 8.3.83.6.
[06.09.2012 0037] [0] Logged on user: PANOTO\exchange.
[06.09.2012 0037] [0] Command Line Parameter Name='mode', Value='Install'.
[06.09.2012 0037] [0] Command Line Parameter Name='sourcedir', Value='C:\Exc2007sp3'.
[06.09.2012 0037] [0] Command Line Parameter Name='fromsetup', Value=''.
[06.09.2012 0037] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir\Exc2007sp3 /FromSetup'.
[06.09.2012 0038] [0]
****************************************
[06.09.2012 0038] [0] Starting Microsoft Exchange 2007 Setup
[06.09.2012 0038] [0]
*******************************************
[06.09.2012 0038] [0] Operating System version: Microsoft Windows NT 6.0.6002 Service Pack 2.
[06.09.2012 0038] [0] Setup version: 8.3.83.6.
[06.09.2012 0038] [0] Logged on user: PANEXCHANGE\Administrator.
[06.09.2012 0038] [0] Command Line Parameter Name='mode', Value='Install'.
[06.09.2012 0038] [0] Command Line Parameter Name='sourcedir', Value='C:\Exc2007sp3'.
[06.09.2012 0038] [0] Command Line Parameter Name='fromsetup', Value=''.
[06.09.2012 0038] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir\Exc2007sp3 /FromSetup'.
[06.09.2012 0041] [0] Setup is choosing the domain controller to use
[06.09.2012 0041] [0] Setup is choosing a local domain controller...
[06.09.2012 0041] [0] [ERROR] Setup encountered a problem while validating the state of Active Directory: An Active Directory error 0x8007052E occurred while searching for domain controllers in domain panoto.com.tr: Oturum açma hatası: Bilinmeyen kullanıcı adı veya hatalı parola.

[06.09.2012 0041] [0] [ERROR] An Active Directory error 0x8007052E occurred while searching for domain controllers in domain panoto.com.tr: Oturum açma hatası: Bilinmeyen kullanıcı adı veya hatalı parola.
 

CevapAlıntı
Konu başlatıcı Gönderildi : 06/09/2012 05:04

CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

Exchange Server ile DC aynı makinada mı yoksa farklı mı?

farklı ise oturum açma işlemini sunucunun localinde yapmıyorsunuz dimi? Domainde oturum açıyorsunuz.

bir diğer nokta da SP3 dosyalarının Windows'un kurulu olduğu C dizininden farklı bir sürücüde çalıştırıp denermisiniz. 

CevapAlıntı
Gönderildi : 06/09/2012 19:35

Paylaş: