Anasayfa » Forum

Bozuk Mail Problemi
 

Bozuk Mail Problemi  

  RSS
Can Bolat
(@canbolat)
Üye

Merhaba ,

Değişik bir problemim var.Kişi maili gönderdiğinde mail düzgün görünüyor.Fakat toplu olarak aynı maili gönderdiğinde mailin içeriği bozuluyor.

 Örnek ;

Selamlar i=FE bnaks=FDna hemen gecer=FDz  havalen=FDz=FD.msn adres=FDn=FDz =
neyd=FD
acaba?bugun saat 18 e kadar netety=FDm balk=FD arada 30 dak d=FDrsarda
olurum.bugun reklam=FD b=FDt=FDreb=FDlr=FD=FDz havalen=FDz=FDde gecer=FDz .=
=FDy=FD gunler.

Bunun sebebi ne olabilir ?

Exchange 2010 sp1 kullanıyoruz.

İyi çalışmalar.

Alıntı
Gönderildi : 04/04/2012 13:03
ibrahim yildiz
(@ibrahimyildiz)
Üye

Toplu mail gönderirken html tasarımı kullanmıyor olabilir mi?

CevapAlıntı
Gönderildi : 04/04/2012 15:11
Can Bolat
(@canbolat)
Üye

Maili toplu olarak gönderdiğinde karşı tarafa mail şu şekilde gidiyor .

--_000_FB9D10081670D742BE89253121C9D60619C97A7BEAYEXD01evyapco_

Content-Type: text/html; charset="iso-8859-9"

Content-Transfer-Encoding: quoted-printable

 

<html>

<head>

<meta http-equiv=3D"Content-Type"
content=3D"text/html; charset=3Diso-8859-= 9"> <style>

<!--

@font-face

                {font-family:Calibri}

p.MsoNormal, li.MsoNormal, div.MsoNormal

                {margin:0cm;

                margin-bottom:.0001pt;

                font-size:11.0pt;

                font-family:"Calibri","sans-serif"}

a:link, span.MsoHyperlink

                {color:blue;

                text-decoration:underline}

a:visited, span.MsoHyperlinkFollowed

                {color:purple;

                text-decoration:underline}

span.E-postaStili17

                {font-family:"Calibri","sans-serif";

                color:windowtext}

span.E-postaStili18

                {font-family:"Calibri","sans-serif";

                color:#1F497D}

.MsoChpDefault

                {font-size:10.0pt}

@page WordSection1

                {margin:70.85pt
70.85pt 70.85pt 70.85pt}

div.WordSection1

                {}

-->

</style>

</head>

<body lang=3D"TR" link=3D"blue"
vlink=3D"purple"> <div class=3D"WordSection1">
<p class=3D"MsoNormal">Merhaba,</p> <p
class=3D"MsoNormal">&nbsp;</p> <p
class=3D"MsoNormal">05.04.2012

CevapAlıntı
Gönderildi : 05/04/2012 12:32
ibrahim yildiz
(@ibrahimyildiz)
Üye

Benzer bir problemi bende yaşamıştım tanımlı olmasına rağmen format text'e dönüyor switch to html yapmak gerekiyordu. Seçeneklerden düzenliyorduk sanırım.

CevapAlıntı
Gönderildi : 05/04/2012 13:15
Can Bolat
(@canbolat)
Üye

Html modda görünüyor.İlginç tarafı tek bir domaine gidince böyle yapıyor.Sanırım karşı tarafın spam gateway ve ya benzeri bi güvenlik sebebinden dolayı mailin içeriği bozuluyor.

CevapAlıntı
Gönderildi : 05/04/2012 13:40
Paylaş:

Lütfen Giriş yap yada Kayıt ol