Anasayfa » Forum

Exchange 2010 remot...
 

Exchange 2010 remote pipeline has been stopped hatası  

  RSS
Erkut Keşaplı
(@ErkutKesapli)
Üye

Merhaba,

Ofisimizde kullandığımız exchange 2010 sunucumuzda bazen mail gönderim alımı bir anda duruyor.Queue viewera girdiğim zaman aşağıdaki hatayı alıyorum.Mailler submissonda birikmeye başlıyor.Exchange sunucuyu restart ettikten sonra düzeliyor ancak.Sorun neden kaynaklanıyor olabilir?

"The remote pipeline has been stopped. It was running the command 'get-message -ResultSize '1000' -ReturnPageInfo $true -SortOrder '+FromAddress' -server 'mail.mydomain.local' -SearchForward $true -BookmarkObject $null -BookmarkIndex '-1' -IncludeBookmark $false -Filter '((Queue -eq ''mail\Shadow\28329''))''."

Alıntı
Gönderildi : 19/03/2012 19:04
CozumPark
(@cozumpark)
Kıdemli Üye

merhabalar

exchange serverınız rol bazlı mı kurulu yoksa bütün roller tek bir makina üzerinde mi çalışıyor.

mesajların birikmesinin sebebi Hub Transport servisinden kaynaklanıyor olabilir. Eğer transport servisiniz duruyorsa anlık olarak o durumda mesajlar kuyrukta birikebilir.

buna antivirüs yazılımı sebep olabilir mesela... 

CevapAlıntı
Gönderildi : 19/03/2012 19:07
Erkut Keşaplı
(@ErkutKesapli)
Üye

Merhaba,

Bütün roller tek bir sunucu üzerinde duruyor.Windows Servislerine bakınca bütün servisler started gözüküyor.Servisleri tek tek restart etmeme rağmen sorunu gidemiyorum.Sunucuyu restart ettikten sonra düzeliyor.HyperV bir server üzerinde duruyor sunucumuz.

CevapAlıntı
Gönderildi : 19/03/2012 19:23
Taner Çort
(@TanerCort)
Üye

Aşağıdaki linkte sizinki ile aynı sorunu yaşamışlar. Sizin de sorununuz benzer bir durumdan kaynaklanıyor olabilir mi?

  http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/1379c982-d0fb-495f-ad96-8c3ab28c4231#6c7b566d-6d29-43f0-a3a1-3bc709854679  

CevapAlıntı
Gönderildi : 19/03/2012 20:32
Erkut Keşaplı
(@ErkutKesapli)
Üye

Merhaba,

Bu makaleyi okumuştum.Bizde Forefornt Protection kurulum TMG 2010 yüklü değil ayrıca LYNC Server da yüklü değil.Mevcut Public IP adresimizi yaklaşık 4 aydır kullanıyoruz.

CevapAlıntı
Gönderildi : 20/03/2012 11:31
Erkut Keşaplı
(@ErkutKesapli)
Üye

Merhaba ,

Belirttiğim hatayı aşağıda gönderiyorum.2-3 günde 1 olmaya başladı artık.Çözüm konusunda acil yardımlarınız bekliyorum.

Exchange Error Message

CevapAlıntı
Gönderildi : 22/03/2012 11:34
Ugur DEMIR
(@ugurdemir)
Üye

Dış ip değiştirmr gibi işlrm yaptınız mı? mxtoolboxtan domain adınızı sorgulayıp spf,mx, ptr kayıtlarınız normal mi denermisiniz? Ayrıca dns nslookup sorgulaması yapıyor mu bakalım

CevapAlıntı
Gönderildi : 30/03/2012 01:48
Paylaş:

Lütfen Giriş yap yada Kayıt ol