Anasayfa » Forum

Bildirimler
Hepsini Temizle

outlook sorunu  

  RSS
Fırat Özdener
(@FiratOzdener)
Üye

Arkadaşlar merhaba ;

Daha önce açmış olduğum konuda olduğu gibi yeni yapıya geçmiş bulunuyoruz.Local'de süper çalışıyor hiç bir sıkıntımız yok. Yalnız External kullanıcılarda bir sorunum var. bununla ilgili olarak sizlerden yardım istiyorum.

hem local hem external kullanıcıları
pop3 = mail.xxxx.com.tr - 995
smtp = mail.xxxx.com.tr - 25

olarak ayarladım. Local ortamda herhangi bir sıkıntı olmadan sağlıklı çalışıyor. External ortama çıktıklarında ise https://mail.xxx.com.tr/owa üzerinden mail alıp gönderme işlemleride başarlı. Ancak external ortamda kullanıcılar mail alabiliyor ancak mail gönderemiyorlar. mail göndermek istediklerinde aşağıdaki hata veriyor.

'satinalma@xxx.com.tr - Gönderiliyor' görevi bir hata bildirdi (0x80042109) : 'Outlook, giden (SMTP) e-posta sunucunuza bağlanamıyor. Bu iletiyi almaya devam ederseniz, sunucu yöneticinize veya Internet servis sağlayıcınıza (ISS) başvurun.'

böyle hir hata mesajı alıyorum. sınama yaptırdığımda ise yine giden sunucum

Sınama e-posta iletisi gönderin: Giden (SMTP) e-posta sunucunuz bir iç hata bildirdi. Bu iletiyi almaya devam ederseniz, sunucu yöneticinize veya Internet servis sağlayıcınıza (ISP) başvurun.  Sunucu yanıtı: +OK The Microsoft Exchange POP3 service is ready.

hata mesajı vermekte. bununla ilgili olarak ne yapmam gerekiyor. ayrıca blackberry telefonlar üzerinden mail alıp göndermede herhangi bir problem yaşamıyoruz.

Alıntı
Gönderildi : 02/02/2012 01:02
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Merhaba,


Yeni yapınız hayırlı olsun...Problemin kaynağı kullanıcıların bulundukları ortamlarda SMTP 25 portunun kapalı olmasından kaynaklıdır. Bu durumda kullanıcıların SMTP 25 portu yerine 587 portunu kullanmalarını sağlayın ayarları bu şekilde yapılandırın.


Sunucu tarafında firewall veya modem artık ne kullanıyor iseniz 587 portu ile mail sunucuya ulaşmasını sağlayın. Bu şekilde sorunuz çözülecektir.


Blackberry kısmında sorun yaşamamanızın nedeni ise bu servis 25 nolu portu kullanabiliyor ve kendi sunucuları önce maili çekiyor sonra push ediyor olduğundandır.


Kıyaslama yaparken bunlara dikkat ederseniz hatanın ana nedenini çözmüş olursunuz.


Kolay gelsin.

CevapAlıntı
Gönderildi : 02/02/2012 01:32
Fırat Özdener
(@FiratOzdener)
Üye

Evet tam bu ayarları denedim ve sizden mesaj geldi. kafam artık allak bullak olmuştu. 🙂 teşekkür ederim. yalnız bir sıkıntım oluştu. Iphone telefonlar mail alıyor bu sefer mail gönderemiyor. bunlarda da aynı şekilde 587 portu tanıttım ancak mail göndermiyor alabiliyor.

CevapAlıntı
Gönderildi : 02/02/2012 02:03
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

iphone kısmında çok sıkıntılı bir  durum 🙂


Aut. işlemini nasıl yaptırıyorsunuz ? Önemli noktalardan biri bu... Kullanıcı adı ve şifre clear ulaşması gerekiyor. Birde STMP 587 yapsanız da SSL bölümünü kontrol edin eğer SSL ile bağlantı kurduracaksanız SSL için sertifikanız olması gerekiyor.


Test işlemini bir de iphone mail ayarlarını sıfırdan kurarak yapmayı deneyin.

CevapAlıntı
Gönderildi : 02/02/2012 02:09
Fırat Özdener
(@FiratOzdener)
Üye

teşekkür ederim.

CevapAlıntı
Gönderildi : 02/02/2012 02:25
Paylaş: