exchange hata mesaj...
 
Bildirimler
Hepsini Temizle

exchange hata mesajı..  

  RSS
Murat Gunay
(@MuratGunay)
Üye

The host 'smtp.deneme.com' could not be found. Please verify that you have entered the server name correctly. Account: 'server.deneme.com', Server: 'smtp.deneme.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D

 

 

merhaba arkadaşlar..Benim bi sorunum var ben şimdi exchange server 2003 kurdum   bi tanede kullanıcı oluşturdum ben exchange server ımdan oluşturduğum bu kullanıcıya mail göndermek istedğim de yukarıdaki hatayı alıyorum

e-posta hesabı oluştururken pop3 ü seçtim ve gelen e yani pop3 e server.deneme.com dedim hani server adlı makinenin üzerinde kaydedilmesi için gönderilene de smtp.deneme.com dedim ..ve hatada bunları içeriyo acaba nerde hata yapıyorum...nasıl bi yol izlemeliyimki server makinam dan aynı ağda olan diğer client a mail gönderebileyim(client makinam deneme.com etki alanına bağlanmış durum da ama mail gönderemiyorum)

yardımınız için şimdiden teşekkür ederim... 

Alıntı
Gönderildi : 15/12/2011 23:40
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Mapi client olarak yapılandırın Outlook hesabını , öyle bir dener misiniz.

CevapAlıntı
Gönderildi : 16/12/2011 13:40
Murat Gunay
(@MuratGunay)
Üye

öncelikle ilginiz için teşekkür ederim..

söylediğiniz şekilde de  denedim ama başarılı olamadım..

ben mail hesabı oluştururken pop3 kısmına server ip sini yani 192.168.1.15.deneme.com smtp kısmınıda aynısı girdim ama yine aynı hatayı verdi sunucuyu bulamadı diyo.. önceden direk sunucunn adını yazmıştım yani server.deneme.com sonra biraz araştırdım bunun olabilmesi için sanırım mx kaydı yapmam lazım..ve vaz geçtim sunucunn ip sini girdim ki bulabilsin diye ama yine bulamadı..protokollerde mi hata yapıyorum anlamadım ki :S 

CevapAlıntı
Gönderildi : 17/12/2011 01:58
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Öncelikle size tavsiyem DNS ve Exchange konulu makaleleri okumanızdır.

MX bu durum işin şart değildir, MX kaydı hakkında detaylı bilgi için

http://sozluk.cozumpark.com/goster.aspx?id=1205&kelime=MX-Record

gelelim soruna,

Siz bir mail server kurdunuz, bir istemci outlook vb bağlanmayı deniyorsunuz ancak olmuyor değil mi ?

İlk olarak smtp ve pop server olarak direk sunucu ip adını yazınız ( sadece ip adresi )

bu sorunu çözecektir.

İkinci adım olarak eğer ip yazmak istemiyorsanız bu bilgisayarların dns' i ne ise o dns sunucu üzerinde bu makine için bir A kaydı açın ve ismine mail diyebilirsiniz, hepsi bu.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/12/2011 22:55
Murat Gunay
(@MuratGunay)
Üye

ben bir exchange server 2003 kurdum ve çeiştli kullanıcılar oluşturdum ve bu kullanıcılarıma mail göndermek istedğimde mail gönderiliyo fakat mail gönderdiğim kişi bu maili alamıyor yani inbox da gözükmüyor.... pop3 ve smtp ayarlarına da zaten sizinde dediğiniz gibi sadce sunucunun ip adresini yazmışım ama yine mail almada başarısız oluyorum..service lerden pop3 ve smtp açık....benim sorunum pop3 ayarlarında...

 

mail server da kurmuştum daha önceden orda mail gönderebiliyodum gönderdiğim kişide maili alabiliyodu.. ama exchange de bunu başaramadım... 

 

 

CevapAlıntı
Gönderildi : 23/12/2011 03:16
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

maili gönderdiğiniz kişi yine aynı exchange server üzerindeki bir mailbox mı ?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 23/12/2011 18:02
Murat Gunay
(@MuratGunay)
Üye

evet hocam..

CevapAlıntı
Gönderildi : 23/12/2011 19:22
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

peki bu durumda mail alamayan kişi için sorun nedir ? Yani gönder al yapınca sorun yok ama mail gelmiyor mu ? Durum bu ise OWA dan bakınca maili görebiliyormusun ?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 24/12/2011 00:53
Murat Gunay
(@MuratGunay)
Üye

durum aynen dediğiniz gibi...owa dan bakınca da yine aynı sadece giden kutusunda gözüküyo yani owa da da aynı sorun var...Hocam sizden b rica da bulunsam şimdi ben pop3 ve smtp kısmına sunucunun ip adresini yazıyorum.. smtp ayarlarına da excsyhange stem maneger > internet mail wizard  dan gerekli kurulumları yapıyorum..daha sonra service ler kısmından pop3 ve smtp ayrlarını çalıştırıyorum..benim bu işlem basamaklarım yanlışmı..bunların dışında smtp ve pop3 için ekstra bi ayar yapmam gerekiyormu?

CevapAlıntı
Gönderildi : 24/12/2011 22:10
Murat Gunay
(@MuratGunay)
Üye

The connection to the server has failed. Account: '192.168.1.10', Server: '192.168.1.10', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

 

maili alamayan client in verdiği hata... 

CevapAlıntı
Gönderildi : 24/12/2011 22:41
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

ben anlayamıyorum, mail atıyorum diyorsun ama OWA da yok diyorsun, eğer OWA da yok ise sen mailde atamıyorsun ki ?

Exchange Server üzerinde SMTP ve POP3 servisleri çalışıyor mu ?

istemci makineden

telnet x.x.x.x 25  ve telnet x.x.x.x 110  bu ip adresi server ip adresi olacak,  bu iki komuta cevap alıyorsan servisler açık demektir, tabiki bu durumda kontrol etmen gereken bir diğer noktada desktop AV var ise belki bu iletişimi kesiyordur kaldırmayı dene.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 24/12/2011 23:59
Paylaş: