Anasayfa » Forum

OWA MAİL SİLME PROB...
 

OWA MAİL SİLME PROBLEMİ  

  RSS
HasanSelimGuner
(@hasanselimguner)
Üye

S.a Arkadaşlar;

Exchange server 2010 üzeinde Owa üzerinden mail silinmiyor;

Owanın Light arayüzü açıldığı zaman mailler silinebiliyor. Yeni arayüzünde silinmiyor. Aşağıdaki hatayı alıyorum.Owa Hata

Ancak, Yeni arayüzünde mailin içine girip silmeyi denediğimiz zaman siliyor.

"Seçenekler>Tüm seçenekleri göster" seçeneği tıklandığı zaman logout yapıyor ve bir daha browseri yeniden başlatana kadar logon olamıyoruz.

OWAnın segmantation üzerindeki bütün özellikleri enable durumdadır. Ama kullanıcılar bir takım işlemleri yapamıyorlar.

Önerilerinizi bekliyorum. Teşekkür ederim.

 

 

Alıntı
Gönderildi : 28/11/2011 15:06
Mehmet YAYLA
(@mehmetyayla)
Üye

[quote user="HasanSelimGuner"]

S.a Arkadaşlar;

Exchange server 2010 üzeinde Owa üzerinden mail silinmiyor;

Owanın Light arayüzü açıldığı zaman mailler silinebiliyor. Yeni arayüzünde silinmiyor. Aşağıdaki hatayı alıyorum.Owa Hata

Ancak, Yeni arayüzünde mailin içine girip silmeyi denediğimiz zaman siliyor.

"Seçenekler>Tüm seçenekleri göster" seçeneği tıklandığı zaman logout yapıyor ve bir daha browseri yeniden başlatana kadar logon olamıyoruz.

OWAnın segmantation üzerindeki bütün özellikleri enable durumdadır. Ama kullanıcılar bir takım işlemleri yapamıyorlar.

Önerilerinizi bekliyorum. Teşekkür ederim.

 

 

[/quote]

 

Owa sanal dizinleri IIS üzerinden sıfırlayabilirsiniz.

http://www.cozumpark.com/blogs/exchangeserver/archive/2011/03/05/exchange-2010-sp1-de-virtual-directory-s-f-rlama-nas-l-yap-l-r.aspx  

 

CevapAlıntı
Gönderildi : 28/11/2011 15:38
HasanSelimGuner
(@hasanselimguner)
Üye

Hocam virtual directoryu sıfırladım IIS'i de resetledim ama aynı değişen birşey yok.

CevapAlıntı
Gönderildi : 28/11/2011 20:57
Hüseyin Sevin
(@huseyinsevin)
Üye

IIS üzerinde OWA yönlendirmesini geçici olarka iptal edip http://mail.domain.com/owa diye erişip aynı silme işlemini tekrar bir denermisiniz?

CevapAlıntı
Gönderildi : 29/11/2011 03:36
HasanSelimGuner
(@hasanselimguner)
Üye

HTTP REDIRECT üzerinde her hangi bir yönlendirme olmadan yapmıştım zaten. (Zaten herhangi bir yönlendirme yok.)

CevapAlıntı
Gönderildi : 29/11/2011 10:12
Ugur DEMIR
(@ugurdemir)
Üye
HasanSelimGuner
(@hasanselimguner)
Üye

Uğur Bey,

ÇözümParkdaki makaleleri ve formaları inceledim ve denedim, henüz düzelmedi farklı bir sıkıntı var bir çok özellik devre dışı sadece OWA light sürümü düzgün çalışıyor.

En azından geçici bir çözüm olarak bütün kullanıcılar için Owa light sürümü default olarak açtırabilirmiyiz?

Teşekkürler.

CevapAlıntı
Gönderildi : 30/11/2011 12:45
Hüseyin Sevin
(@huseyinsevin)
Üye

[quote user="HasanSelimGuner"]

En azından geçici bir çözüm olarak bütün kullanıcılar için Owa light sürümü default olarak açtırabilirmiyiz?

Teşekkürler.

[/quote]

 

Exchange Management Shell den şu komutu veriniz...

 

Set-OwaVirtualDirectory -PremiumClientEnabled $false -Identity 'SERVER1\owa (Default Web Site)'

 

Server1 kısmını sunucu adınızla değiştiriniz.

 

Benim asıl önerim ise şu. OWA dan Exchange hesabınıza erişiniz görüntüleme dilini İngilizce yapınız ve mail silmeyi deneyiniz aldığınız hatayı Google da aratınız. Daha fazla ve sağlıklı sonuca ulaşabilirsiniz. İngilizce kaynak daha fazla sonuçta Exchange ile ilgili.

 

Kolay gelsin.

 

 

CevapAlıntı
Gönderildi : 30/11/2011 22:50
Paylaş:

Lütfen Giriş yap yada Kayıt ol