Anasayfa » Forum

Bildirimler
Hepsini Temizle

mail gitmemesi  

  RSS
volkantipi
(@volkantipi)
Üye

MErhaba Server 2003 üzerine Exchange 2003 kurulu bir sistemimiz var. Genel müdürümüzün aldığı blackberry telefona da mail tanımlaması yapmam gerekiyor. İçeride pop3 servisi çalışıyor. Fortigatede de 110 ve smtp 587 portları yönlendirilmiş durumda adsl üzerinden hesap girip sınama yaptığımda gelen mail için ok diyor fakat sınama maili gönderemiyor. Nasıl bir sıkıntı olabilir acaba?

Alıntı
Gönderildi : 10/11/2011 13:44
Murat ÜŞEN
(@muratusen)
Üye

Merhaba,

Hal bu iken BlackBerry hizmetlerinin çalışma prensiplerine göre karşılaşabileceğiniz durumları paylaşmak isterim.

BIS kullanıyorsanız; 

BIS için firewall'ınızda ilgili IP range'lerine ( http://www.blackberry.com/btsc/KB11036) izin verdikten ve ilgili protokolün portunu içeri yönlendirdikten sonra bu hesabın POP entegrasyonu ile tanımlanması sonrası problem yaşanmaması gerekiyor. Çünkü POP entegrasyonlu mail hesaplarında, RIM kendi SMTP server’larını kullanarak kullanıcı adına mail gönderir. IMAP/OWA Entegrasyonlu mail hesaplarında ise kullanıcı cihazından mail gönderdiğinde, RIM mesajı direkt kullanıcının mesajlasma sunucusuna submit eder ve mesaj alıcıya gönderilirken, kullanıcının server’ından gönderilir. Bu nedenle IMAP ya da OWA entegrasyonlu mail hesaplarından gönderilen mesajlar, kişinin sent items folder’ında görünür. Dolayısı ile şu durumda; siz kendi sunucunuzdan mail gönderemediğiniz için IMAP ve OWA entegrasyonlu mail hesaplarında problem yaşar, POP ile problem yaşamamanız gerekir.

BES kullanıyorsanız;

Alışveriş Exchange ile BES arasında MAPI ile sağlanır, extra bir protokol kullanılmaz. Firewall'da 3101 numaralı portun açık olması yeterlidir. Eğer Exchange ile mail alıp gönderilebiliyorsa cihazdan yapılan alım ve gönderimlerde de herhangi bir problem yaşanmaz. 

Saygılar..  

CevapAlıntı
Gönderildi : 12/11/2011 13:32
volkantipi
(@volkantipi)
Üye

Blackberry dışında şu an outlookdan çalışmyor. Sistemde pop3 virtual server protokolu aktif 110 smtp ve 587 portları açık benim dışarıdan outlook ile mesela pop3 ile bağlanmam için ne yapmam gerekiyor?

CevapAlıntı
Gönderildi : 15/11/2011 13:44
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

mail gonderimi icin587 degilde  25 portunu kullanıyor olabilirmi telefon ve outlook

CevapAlıntı
Gönderildi : 15/11/2011 13:58
volkantipi
(@volkantipi)
Üye

Dediğim gibi fortigate üzerinde 25 110 ve 587 portları açık durumda.

CevapAlıntı
Gönderildi : 15/11/2011 14:08
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

yukarda sadece 110 ve 587 yazıyor da (ilk notta )

CevapAlıntı
Gönderildi : 15/11/2011 14:13
volkantipi
(@volkantipi)
Üye

Birleşik yazmışım smtp olarak 25 portuda açık şimdi baktım tekrardan. Telnet çektiğimde 25'e bağlanmıyor ama 110'a bağlanıyor.

CevapAlıntı
Gönderildi : 15/11/2011 14:22
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

telnet 587 baglaniyor ise

client tarafinda ayar yaparken smtp portu olarak bunu belirtmeniz gerek 

CevapAlıntı
Gönderildi : 15/11/2011 15:01
volkantipi
(@volkantipi)
Üye

Yok 587 gelmiyor.

CevapAlıntı
Gönderildi : 15/11/2011 15:45
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

port yonlendirmede sorununuz olabilir

( eger lokalde iken exchange makinanıza 587 portundan telnet yapabiliyor iseniz )

CevapAlıntı
Gönderildi : 15/11/2011 15:50
volkantipi
(@volkantipi)
Üye

içeride 25'e bağlanıyor. 587' ye bağlanmıyor. Dışarıda ikisine de bağlanmıyor.

CevapAlıntı
Gönderildi : 15/11/2011 16:46
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

fortigate uzerine 25 ve 587 portlarini exchange makinanizin 25 portuna yonlendirmeyi deneyebilirsiniz

25 -> exch 25

587-> exch 25 seklinde 

veya icerde exchange server uzerinde 587 portunuda aktif etmelisiniz 

 

CevapAlıntı
Gönderildi : 15/11/2011 17:11
volkantipi
(@volkantipi)
Üye

Tanımlı hocam 25 den 25'e 587 den 587' e

CevapAlıntı
Gönderildi : 15/11/2011 17:37
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

587 den 25 e yazmistim ben hocam

yada icerde 587 portunu akltif etmeniz gerek 

lokalde 587 calismiyor ise port yonlendirmeside hali ile bir ise yaramıyor su anda 

 

CevapAlıntı
Gönderildi : 15/11/2011 17:42
volkantipi
(@volkantipi)
Üye

Eyvallah hocam 587 den 587 ye olanı 25'e çevirdim çalıştı. 🙂 Teşekkür ederim kolay gelsin.

CevapAlıntı
Gönderildi : 15/11/2011 18:10
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

rica ederim

size de kolay gelsin 

CevapAlıntı
Gönderildi : 15/11/2011 18:15
Paylaş: