Forum

smtp relay hatası
 
Bildirimler
Hepsini Temizle

smtp relay hatası

16 Yazılar
3 Üyeler
0 Reactions
758 Görüntüleme
(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

arkadaşlar  2003 exchange kullandığım sistemde  aynı pc üzerinden  yapılandırdığım outlook lardan   x accountuyla  mail gönderdiğimde gidiyor  y accountyla  giriş yaptığımda  mail exchangeden geri dönüyor ve relay yapamazsınız diyor problem nedir acaba

not:relay ayarlarında  "all except the list below" işaretli  listede hiçbir ip yok .iki acountuda aynı pc üzerinden mail atmaya çalışıyorum.kullanıcının relay yapmasınamı izin vermiyor acaba.

 
Gönderildi : 05/03/2008 13:45

(@anonim)
Gönderiler: 1779
Famed Member
 

only the list below işaretli olacak

 
Gönderildi : 05/03/2008 14:19

(@ErtanKURUN)
Gönderiler: 686
Honorable Member
 

Merhaba;

Tanju arkadaşımın dediği gibi "Onlt The list bellow" işaretli olucak

Ayrıca O bölümde alt tarafta bulunan kutunun işaretli olması gerekiyor

 
Gönderildi : 05/03/2008 14:28

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

peki only the list below işaretli olduğunda  relay yapmasına izin verdiğim ipleri belirtmem gerekmiyormu? aldığım hata mesajı  aşağıdaki gibidir sorun hala devam etmektedir  işin ilginç tarafı aynı pcden  atıyorum relay izinlerinde ipye göre izinler ayarlanıyor sanırım  ama bendeki sorun ip değilde kullanıcıların biri relay olarak  mail atıyor  diğeri atamıyor pc aynı pc.

İletiniz, belirtilen alıcıların bazılarına veya hiçbirine ulaşmadı.

Konu: test2
Gönderme Tarihi: 05.03.2008 11:37

Aşağıdaki alıcılara ulaşılamadı:

  usalmasur usalmasur bu tarihte 05.03.2008 11:37
  Alıcının e-posta sunucusuyla bir SMTP iletişim sorunu oluştu. Lütfen sistem yöneticinize başvurun.
  <yyy.xxx.local #5.5.0 smtp;550 Authentication is required for relay>

 
Gönderildi : 05/03/2008 14:40

(@anonim)
Gönderiler: 1779
Famed Member
 

Default Deger budur.Allow all computers ile başlayan satırda liste ne olursa olsun başarılı sekilde kimlik dogrulaması yapan pc lere relay için izin ver yazmaktadır.Lıstenin dolu veya boş olmasının onemı yok

 
Gönderildi : 05/03/2008 14:49

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

aynen bu şekilde ilginç olan şu aynı pcden göndermeye çalışıyorum x accountuyla gönderiyorum y  accountyla göndermeye kalktığımda  aşağıdaki hatayı alıyorum.

İletiniz, belirtilen alıcıların bazılarına veya hiçbirine ulaşmadı.

Konu: test2
Gönderme Tarihi: 05.03.2008 11:37

Aşağıdaki alıcılara ulaşılamadı:

  usalmasur usalmasur bu tarihte 05.03.2008 11:37
  Alıcının e-posta sunucusuyla bir SMTP iletişim sorunu oluştu. Lütfen sistem yöneticinize başvurun.
  <kkk.zzz.local #5.5.0 smtp;550 Authentication is required for relay>

 
Gönderildi : 05/03/2008 14:53

(@ErtanKURUN)
Gönderiler: 686
Honorable Member
 

Sorun yaşıyan kullanıcıdan Exchange hesabını kaldırıp yeniden tanımlamayı denedinizmi ?

 
Gönderildi : 05/03/2008 14:56

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

hayır  ama düşündüm.riskli bi işlem olmazmı?

 
Gönderildi : 05/03/2008 14:58

(@anonim)
Gönderiler: 1779
Famed Member
 

sunucum kimlik doğrulaması gerektiyor işaretlimi.Rela ayarları şu an kimlik dogurlaması istiyor outlook veya express den bu hatayı veren mail için kimlik dogrulamasını aktif ettınızmı

 
Gönderildi : 05/03/2008 15:00

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

mapi olarak bağlanıyorum outlook tan.

 
Gönderildi : 05/03/2008 15:20

(@anonim)
Gönderiler: 1779
Famed Member
 

mapi ve pop3 de guvenlı baglantı saglanır.Siz sunucum kımlık dogrulaması gerektırıyoru işaretledınızmı yada kontrol ettınızmı

 
Gönderildi : 05/03/2008 15:37

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

mapi ve pop3 de guvenlı baglantı saglanır.Siz sunucum kımlık dogrulaması gerektırıyoru işaretledınızmı yada kontrol ettınızmı

mapi bağlantılarında ole birşey olduğunu hatırlamıyorum nasıl yapıcam yardımcı olurmusunuz.

 
Gönderildi : 05/03/2008 15:48

(@anonim)
Gönderiler: 1779
Famed Member
 

Outlook Express:
  1.. From the "Tools" menu, select "Accounts".
  2.. Select the "Mail" tab.
  3.. Select your account
  4.. Click the "Properties" button.
  5.. Select the "Servers" tab.
  6.. Select the checkbox for "My server requires authentication"
  7.. Click the "OK" button to save any changes.

Outlook:
  1.. From the Outlook "Tools" menu, select "E-mail Accounts".
  2.. Select "View or change existing e-mail accounts".
  3.. Select your e-mail account and press "Change".
  4.. From the "E-mail Accounts" panel, click the "More Settings" button.
  5.. Select the "Outgoing Server" tab.
  6.. Turn on "My outgoing server (SMTP) requires authentication"
  7.. Click the "OK" button to save any changes.

 
Gönderildi : 05/03/2008 15:58

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

tanju bey çok teşk ederim ilginize ama mapi bağlantısından bahsediyorum onda  outlook  üzerinde  smtp ayarları yok.outlook  express i  mapi olarak hiç kullanamazsınız zaten.Sorun halen devam etmektedir.

 
Gönderildi : 05/03/2008 16:09

(@anonim)
Gönderiler: 1779
Famed Member
 

pardon mapi oldugunu kaçırmışım.Peki bu y ile attıgınız mailleri şirket içinede denedınızmı.

 
Gönderildi : 05/03/2008 16:31

(@UgurSALMASUR)
Gönderiler: 163
Estimable Member
Konu başlatıcı
 

ilginize gerçekten çok çok teşekkür ederim tanju bey   olayı çözdüm  kullanıcıyı silip tekrar oluşturdum takıldı sanırım exchange o kullanıcıda izin vermeme konusunda:)sorun yok.

 
Gönderildi : 05/03/2008 16:47

Paylaş: