Anasayfa » Forum

exchange server ser...
 
Bildirimler

exchange server sertifika oluşturma problemi  

  RSS
serkan.aydin
(@serkan.aydin)
Üye

Değerli arkadaşlar merhaba,

win2008r2 64bit üzerinde exchange server 2010 kurulu. oluşturduğum sertifikayı exchange üzerinde onaylatmak için https://xxx/certserv yazıyorum yalnız bu adımda Server error in application "DEFAULT WEB SITE" başlıklı hata ile karşılaşıyorum. sayfa sertifika servisine düşmüyor. hata mesajı ve event id de görünen numaralar aşağıdaki linklerdedir. yardımlarınız için teşekkürler...

.html

.html

 

Alıntı
Gönderildi : 06/06/2011 19:10
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Http olarak dener misiniz?

CevapAlıntı
Gönderildi : 06/06/2011 19:23
serkan.aydin
(@serkan.aydin)
Üye

Merhaba,

HTTP olarak denediğim zaman ise şu şekilde bir uyarı veriyor. SSL ile kullan diyor...

HTTP Error 403.4 - Forbidden

The page you are trying to access is secured with Secure Sockets Layer (SSL). 

CevapAlıntı
Gönderildi : 06/06/2011 19:42
serkan.aydin
(@serkan.aydin)
Üye

ISS manager üzerinden aşağıdaki linkte bulunan makaleyi okuyarak HTTP redirect üzerinde bulunan, Redirect requests to this destination kısmına /owa yazarak servisi restart ettim yalnız bu sefer tarayıcıya https://***/certsrv/ yazdığımda direk web app'ye yönlendirdi:) burada ISS managerin default web site hatası vermesini engellemek ve oluşturduğum sertifikamı onaylatmak için ne yapmam gerekiyor? göz attığım makale aşağıdadır. teşekkürler...

http://technet.microsoft.com/en-us/library/aa998359(EXCHG.80).aspx

 

 

CevapAlıntı
Gönderildi : 07/06/2011 13:27
serkan.aydin
(@serkan.aydin)
Üye

arkadaşlar bu konuda bir fikri olan var mı? ben denediğim yollarla çözüme ulaşamadım...

CevapAlıntı
Gönderildi : 08/06/2011 14:47
Huseyin KARTAL
(@huseyinkartal)
Üye

Selamlar ,

IIS üzerinden exchange için bir yönlendirme  yapmışsınız sanırım o yüzden certsrv bağlantısına  ulaşamaya bilirsiniz.

Aşağıdaki  resimdeki seçili olanları exchange  yönlendirmesi  için sanırım siz işaretlemişsiniz bunları kaldırıp başlat çalıştır iisreset /noforce yazıp enter'a  basıp IIS i yeniden başlatınız ve  tekrar giriş  yapmayı deneyiniz.

Ben bir kaç defa böyle  bir hata  almıştım belki sizde  aynı sorunu yaşıyor  olabilirsiniz.

[img] [/img]

CevapAlıntı
Gönderildi : 09/06/2011 03:15
Paylaş: