User OWA Problemi
 
Bildirimler
Hepsini Temizle

User OWA Problemi  

Göksel BOSTANCI
(@gokselbostanci)
Üye

Merhaba 


 


Aşağıdaki Hata  2008server de    Aynı isimde 2 kullanıcı açılmış ve 2010 exchange de tek  mailbox databese kullanmış 


Hepsini silip  aynı kullanıcıyı tekrar oluşturunca OWA dan mail erişimi yapmak istendiğinde  veriyo


Bu hata ile karşılaşan oldumu hiç ?  Çözümü nedir ?  


 


TŞK











Erişim engellendi.


Active Directory kaynağına erişemedi. Bunun nedeni Active Directory nesnesinin olmaması veya nesnenin bozulmuş olması ya da nesne için yeterli erişim izinlerine sahip olmamanız olabilir.


 

Göksel BOSTANCI
System&Network Administrator
0555 485 87 04

Alıntı
Topic starter Gönderildi : 05/05/2011 14:34
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Merhaba

zaman zaman oluyor. Bir bug oldugunu düşünüyorum. Şu şekilde çözebilirsiniz;

Exchange management console'da ilgili mailbox'a sağ click --> disable a tıklayın

yine exchange management console'da disconnected mailbox kısmında bu mailbox 2-3 dakika sonra gözükecektir.

Sağ click --> connect'e tıklayın. mailbox ı connect edin. AD replikasyonunu bekleyin yada manuel yapın.

artık giriş yapılabilir.

enteresan bir sorun ama bu şekilde çözülebiliyor.

CevapAlıntı
Gönderildi : 05/05/2011 14:51
Göksel BOSTANCI
(@gokselbostanci)
Üye

Hocam Çok Teşekkür Ederim Sorun Düzeldi 🙂

Göksel BOSTANCI
System&Network Administrator
0555 485 87 04

CevapAlıntı
Topic starter Gönderildi : 05/05/2011 16:34
 Anonim

Merhaba,

 Aşağıdaki adımları uyguladım fakat "disconnected mailbox" kısmında kullanıcı gözükmedi. OWA üzerinden bağlanmaya çalıştığımda şu hatayı alıyorum. "Active Directory kaynağına erişemedi. Bunun nedeni Active Directory nesnesinin olmaması veya nesnenin bozulmuş olması ya da nesne için yeterli erişim izinlerine sahip olmamanız olabilir. " Önceden eklenmiş olan kullanıcılarda bir problem yok fakat yeni eklediklerimde bu hatayı alıyorum. 

 

Yardımlarınızı rica ediyorum.

 

 

[quote user="Bugra KESKIN"]

Merhaba

zaman zaman oluyor. Bir bug oldugunu düşünüyorum. Şu şekilde çözebilirsiniz;

Exchange management console'da ilgili mailbox'a sağ click --> disable a tıklayın

yine exchange management console'da disconnected mailbox kısmında bu mailbox 2-3 dakika sonra gözükecektir.

Sağ click --> connect'e tıklayın. mailbox ı connect edin. AD replikasyonunu bekleyin yada manuel yapın.

artık giriş yapılabilir.

enteresan bir sorun ama bu şekilde çözülebiliyor.

[/quote]

CevapAlıntı
Gönderildi : 02/05/2012 16:53
Paylaş: