Forum

Exchange 2003 Discl...
 
Bildirimler
Hepsini Temizle

Exchange 2003 Disclaimer Problemi

13 Yazılar
2 Üyeler
0 Reactions
462 Görüntüleme
(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

  Selamlar ;

Sistemimizde 1 adet exchange 2003 mevcut  ve Symantec Mail Security Appliance donanımı  mevcut  8300 serisi ve Smtp connector ile sadece izinli  kullanıcıların  mail  atmasını  saglıyoruz.( EXC IP 192.168.254.1 SYMANTEC 8300 IP 192.168.254.3  olusturdugum connectorde butun maiileri 192.168.254.3 ip sine  gonderıyoruz  ve  virus, spam  vs taraması  yapıldıktan  sonra  mailler  gıdıyor  gelen  maillerde  aynı sekılde 8300 un 192.168.254.2 ip li interface  ıne  gelıyor vırus spam vs taraması  yapıldıktan  sonra  exch  sunucuma  aktarıyor  maiileri)

Sitedeki  makaleden faydalanarak Disclaimer i  aktifleştırdım ancak sadece pop3 olarak baglanıldıgı zaman  calısıyor mapi  clientlarda  calısmıyor 8300 u devre  dısı  bırakıp  denedegımde de  mapi  clientlarda  calıştıramadım ama  yıne pop3  clientlarda  sorunsuz  calıstı zaten makalenın  altında  mapi  clientlar için yasnabılecek  sorunlar  ıcın  lınk  verılmıs  onlarıda  uygulamaya  calıstım ancak  basarılı  olamadım.Relay  ızınlerını  localdakı  butun ip  adreslerıne  verdım 8300 için zaten  relay  ızınlerı  mevcut ıdı domain adımı da  relay de Granted  olarak  ekledım  ama  nafıle mapi  clientlarda  disclaimer  uygulamasını  calıstıramadım.Yardım ve  görüşlerinizi  rica  ediyorum.

 

Teşekkürler.
 

 

 
Gönderildi : 23/05/2008 23:53

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Merhaba aynı cihazı uzun zamandır kullanıyorum ve disclaimer i brigtmail üzerinde yapıyorum çokta başarılı.


 

 
Gönderildi : 24/05/2008 02:02

(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba ;

Evet GFI Mail Essential ile Disclaimer  yaptıgımda  calıstı script oluşturarak yaptıgım Disclaimerde  çalışmakta  ancak sadece pop3  baglanan  kullanıcılar  ıcın calısmakta Mapi client olarak Exchang  baglantılarında Disclaimer i çalıştıramadım malesef acaba   dıs domainlere herkesın mail atmasını engellemek  için olusturdugum  connector demı bazı değişiklikler  yapmam gerekıcek arastırdım  bugun  mesai de  ama sağlıklı bi bilgi  bulamadım malesef.

Teşekkürler. 

Merhaba aynı cihazı uzun zamandır kullanıyorum ve disclaimer i brigtmail üzerinde yapıyorum çokta başarılı.

 

 
Gönderildi : 24/05/2008 06:01

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

İşte bende diyorum ki hiç kasma brigtmail zaten bu işi süper yapıyo bence git direk onun üzerinden çıkacak bütün maillere eklesin olsun bitsin bunun içinde.


Compliance > Annotation  > Add  > içerik yazılır. > Compliance > add > Blank  da iken  > select > isim verilir > outbound message seçilir > add > for all message > add condition > acction > add annotation > önceden oluşturulan  disclamer seçilir > groups varsa groups seçilir  > ve save denilir


Kolay gelsin.

 
Gönderildi : 24/05/2008 16:44

(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba ;

Teşekkürler Eser Dediğin  gibi  yapınca mapi clientlarda da  disclaimer  calıstı gercekten de  boşuna  kasmışım  script filan.

Teşekkürler. 

İşte bende diyorum ki hiç kasma brigtmail zaten bu işi süper yapıyo bence git direk onun üzerinden çıkacak bütün maillere eklesin olsun bitsin bunun içinde.

Compliance > Annotation  > Add  > içerik yazılır. > Compliance > add > Blank  da iken  > select > isim verilir > outbound message seçilir > add > for all message > add condition > acction > add annotation > önceden oluşturulan  disclamer seçilir > groups varsa groups seçilir  > ve save denilir

Kolay gelsin.

 
Gönderildi : 24/05/2008 17:41

(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba ;

Yemi Post acmadan  burada sorayım dedım bizden disclaimer mesaına  şirketin  logosunu da eklememizi  istediler  bızde  logo  nun  oldugu  resmı

die  kendı  web sayfamıza upload  ettık ve  HTML  olarak  hazırlanan disclaimer dosyasına

<img src="http://www.xxxxxx.com.tr/imza.jpg">  olarak ekledık ama  maili alan kişi nın  eger internete  çıkış yetkısı  yok ıse  yada 80 portu kapalı ıse vs logo  gozukmemekte logo resmımızı  dırekt  olarak disclaimer  dosyasının  ıcıne  eklemenın  bır  yontemı  varmı  acaba ?

Teşekkürler 

 
Gönderildi : 24/05/2008 17:48

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Selamler ;


Hım güzel soru ama sen sonucta bir html kod yolluyorsun resim değil onunda çalışıyor olması gerekiyor mantık olarak.....


Birde ben buna benzer bi şey yapmıştım pazartesi bakarım olmazsa ama .... Sen birde o sayfa üzerinde sanki gelişmiş bir edit şekli ile sayfa tasarlama yada html kod olarak direk yapıştırabilirsin.


İyi geceler...

 
Gönderildi : 25/05/2008 01:45

(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba ;

Şirketimizde ki  yazılımcılardan Web kodlarından en cok  anlyan bi arkadaşı oturttum başına soylediğim yontemle yapabildi yani html dosyasına link gostererek kod  yazdı ama birde soyle bır  durum soz  konusu  oldu Symantec 8300 uzerınde olusturdugum disclaimer e sadece  " DENEME DISCLAIMER "  yazdıgım zaman hıcbır sorun yok  mail in  altına   " DENEME DISCLAIMER "  olarak  gıdıyor ama orjinal disclaimer metnini ni ekledıgımde

1= Dislaimer hotmail de mailin  yukarısında  cıkıyor.

2=gmail de sadece disclaimer mesajı cıkıyor  yazdıgım orjınal mail ek  olarak  gidiyor.

Yaptıgım tek şey ise disclaimer  mesajı  yazılan kutucuk takı " DENEME DISCLAIMER "  i silip  orjinal disclaimer mesajını eklemek.

Yani  bu sorundan ötürü şu anda yazdıgımız kuralı disable  cekerek disclaimer  gonderımlerını iptal ettim.

Teşekkürler.
 
 

Selamler ;

Hım güzel soru ama sen sonucta bir html kod yolluyorsun resim değil onunda çalışıyor olması gerekiyor mantık olarak.....

Birde ben buna benzer bi şey yapmıştım pazartesi bakarım olmazsa ama .... Sen birde o sayfa üzerinde sanki gelişmiş bir edit şekli ile sayfa tasarlama yada html kod olarak direk yapıştırabilirsin.

İyi geceler...

 
Gönderildi : 25/05/2008 03:55

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Merhaba ;


Aynı sorun benimde başıma gelmişti dil kodları fark ettiriyordu. Western European ( ISO 8859-1 ) ile yapmışım ben  ama text olarakta aynı metni kullanmayı unutmaki html destegi olmayan göndericiler onunla yollayacak yoksa dedigin gibi ek ile gider... Office xp olanlardada sıkıntı çıktıgını bizzat gördüm office 2003 ile hiç sıkıntı yokken office xp olan kullanıcılar mail atınca ek halinde gidiyodu.... Kullanıcılar upgrade ederk çözmüştüm ::))


Selametle ..

 
Gönderildi : 25/05/2008 15:46

(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba;

Olmazsa pazartesı office 2007 ile test ederım kendı pc ımden testlerı yaptım office 2003 yuklu bende  sp leride  yok 🙂 ama cok ilginc  bı durum yanı metne sadece  deneme  yazdıgım zaman  hıcbır  sorun  yok tam istedıgım  gıbı  calısıyo bu  arada kod  olarak bende iso yu sectım aslında  kafama da  takılmadı degıl hemen denemek ıstıyorum ama pazar pazar  tekrar  baslarsam  akşama  kadar  kalkamam  basından Pazartesi test  edıp  sonucu  bildidirm.

Teşekkürler. 

Merhaba ;

Aynı sorun benimde başıma gelmişti dil kodları fark ettiriyordu. Western European ( ISO 8859-1 ) ile yapmışım ben  ama text olarakta aynı metni kullanmayı unutmaki html destegi olmayan göndericiler onunla yollayacak yoksa dedigin gibi ek ile gider... Office xp olanlardada sıkıntı çıktıgını bizzat gördüm office 2003 ile hiç sıkıntı yokken office xp olan kullanıcılar mail atınca ek halinde gidiyodu.... Kullanıcılar upgrade ederk çözmüştüm ::))

Selametle ..

 
Gönderildi : 25/05/2008 17:59

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Rica ederim....


Sonucu bekliyoruz...

 
Gönderildi : 25/05/2008 22:08

(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba ;

Ürünü aldığmız  firmanın destek personeli geldı durumu gosterdım kendısı de şaşırdı  Symantec e keys açmaları  gerektiğini  soyledi.

Bizde  keys  ın sonucunu  beklıyoruz.

Teşekkürler. 

 
Gönderildi : 28/05/2008 16:46

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Merhaba;


Geri bildirim için teşekkürler ve işlerde başarılar....

 
Gönderildi : 28/05/2008 20:18

Paylaş: