exchange server 200...
 
Bildirimler
Hepsini Temizle

exchange server 2007 587 nolu port değişimi hakkında  

  RSS
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

Merhabalar exchange server'ımız üzerinde 2 adet receive connector var bunlardan biri default diğeri client adında default 25 client de 587 nolu port var

exchange serverın 587 nolu porttan iletişimi için deault portu 587 yapmak istiyorum dün yaptım localden telnet çekebiliyorum ancak dışarıdan erişemiyorum firewall dan ilgili makineye 587 nolu port yönlendirmesi yapılmış bir durumda olması için ne yapmam gerekiyor client adlı connectorü mü silmem ya da telekom tarafına mı haber vermem mi gerekiyor yardımcı olurmusunuz.

Alıntı
Gönderildi : 15/10/2010 14:23
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

hiçbirşey yapmanıza gerek yok.

Get-SendConnector -Identity "SENDCONNECTORISMI" | fl Set-SendConnector -Identity "SENDCONNECTORISMI" -port 587  

yukarıdaki komutu başarılı bir şekilde uyguladıktan sonra devreye girer.

firewall tarafında sıkıntılarınız olabilir. modem üzerinde router üzerinde vs port bilgilerini kontrol edin.

telekom üzerinde zaten büyük bir ihtimalle 587 aktiftir.

kolay gelsin

CevapAlıntı
Gönderildi : 15/10/2010 14:28
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

Selam hocam diğer send connectorler kalsın mı çünkü dün akşam emc üzerinden yeni 587 için yeni bir send connector oluşturmak istediğimde var olduğu için hata verdi.

CevapAlıntı
Gönderildi : 15/10/2010 14:32
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

yukarıdaki komutu çalıştırın ve default olarak 587 yi ayarlayın. diğer connectorler kalacak.

kolay gelsin

CevapAlıntı
Gönderildi : 15/10/2010 14:34
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

bu arada hocam bu komut var olan connectorü değiştiriyor du doğru mu ?

CevapAlıntı
Gönderildi : 15/10/2010 14:39
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

mümin hocam bu hatayı verdi.

Format-List : A parameter cannot be found that matches parameter name 'Identity
'.
At line:1 char:72
+ Get-SendConnector -Identity "anabilim" | fl Set-SendConnector -Identity  <<<<
 "anabilim" -port 587

CevapAlıntı
Gönderildi : 15/10/2010 14:45
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

hocam aşağıdaki komut ile değiştirdim

Get-SendConnector | Set-SendConnector -Port 587

CevapAlıntı
Gönderildi : 15/10/2010 15:33
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

Tekrar selam hocam şu an da mail alabiliyoruz ama gönderemiyoruz receive connector ler ile ilgili bir şey yapmam gerekiyor mu ?

CevapAlıntı
Gönderildi : 15/10/2010 16:32
mehmettopcuoglu
(@mehmettopcuoglu)
Üye

Tekrar selamlar kurumdaki sorunun kaynağını bulabildim nihayet 2 client virüslü onları kapattığımda network trafiği normale dönüyor.1 inin virüs taramasını ve temizliğini yaptım o çalışıyor diğer makine bir türlü temizlenmedi. mecbur yeniden kurulum yapıcam makinenin network enable yapınca dc trafik konusunda tavan yapıyor aklımdaki sorular

bu makinedeki virüs spam mail gönderimi yapıyor herhalde, asıl sorunum kurumun misafirler için kullandırdığı internet var, aynı hat üzerinde, gelen misafirede sizin makinede virüs var networkü etkiliyor diyemeyeceğime göre başka bir çözüm bulmalıyım, 2. bir hat diyenler olacak biliyorum ama patron "pere gidiyi pereee" modunda 🙂

Herkese saygılar 

CevapAlıntı
Gönderildi : 16/10/2010 18:17
atanurbarut
(@atanurbarut)
Üye

Merhaba Mumin bey

Exchange 2007 kullanıyorum  

Send Connectors alanında 25 ve 587 portlar tanımlı ve aktif durumda

benim şöyle bir sıkıntım var telekom 25 nolu portu kapattığı zaman normal outlook da mailler geliyor sıkıntı yok ama cep telefonlarına (ExchangeActiveSync ayarlı) mailler gelmiyor 

CevapAlıntı
Gönderildi : 27/02/2013 18:25
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,

Outlooklar içerde kullanıldıgından içerde 587 portu mapi olarak kullanıldıgından outlooklara gelir, ancak cep telefonalrı activesync kullandıgından 25 kapalı olunca gelmiyor. Aynı durum outlookları dışarıdan vpn bağlantısı olmadan kullanıdıgınızda da olur.

 

CevapAlıntı
Gönderildi : 11/04/2013 18:54
Efe Sülükçü
(@efesulukcu)
Üye

hocam active sync http/s portlarından çalışıyor bildiğim kadarıyla 25. port kapalı olmasıyla cep telefonuna mail düşmesinin bir ilgisi olduğunu düşünmüyorum.

25. port kapalı olduğu için bence tamamen mail alınamama gibi bir durum var.

CevapAlıntı
Gönderildi : 12/04/2013 00:39
Paylaş: