550 5.7.1 Client do...
 
Bildirimler
Hepsini Temizle

550 5.7.1 Client does not have permissions to send as this sender  

  RSS
 Anonim

Merhaba,


Exchnage 2010 üzerinde sadece bir kullanıcıda  outlook 2007 smtp ile mail göndermeye çalıştığımda bu hatayı alıyorum Receive connectors üzerinde authentication da basic, exchange, integrated aktif permission kısmında anonoymous exchange,legacy aktif farklı kullanıcılarda sorun yok bu kullanıcı domain users fakat bu hatayı alıyorum. Sorun ne olabilir.


 

Alıntı
Gönderildi : 09/03/2010 18:07
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba


Bu kullanıcı başkası adına mı mail atmaya çalışıyor ki öyle gözüküyor yani mail in from kısmında başkası tanımlı sanırım ve onun adına mail gönderme yetkisi yok.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/03/2010 02:38
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

hakan hocanın da dediği gibi bir başkası adına mail atmaya çalışıyor ve Send As hakkı bulunmuyor. Kullanıcı hesabına sağ tıklayıp Send As ayarlarını yapabilirsiniz.

kolay gelsin

CevapAlıntı
Gönderildi : 10/03/2010 10:51
 Anonim

Merhaba,


 


Yok hocam bu kullanıcı kendi adına mail göndermeye çalışıyor. Fakat mac üzerinde entourage 2008 den gönderemeye çalıştığında bu uyarıyı veriyordu. Outlook üzerinde hesabı deniyorum sıkıntı vermiyordu.


Server'ı relay açarsam gönderebiliyordu.


Kullanıcıyı sildim tekrar oluşturdum sorun düzeldi gibi gözüküyor.


Teşekkürler,


 


 

CevapAlıntı
Gönderildi : 10/03/2010 11:40
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Sorun görünmüyor şuan o halde. Geçmiş olsun.

CevapAlıntı
Gönderildi : 11/03/2010 12:55
Uğur Demircioğlu
(@UgurDemircioglu)
Üye

[quote user="hdemirhan"]

Merhaba,


 


Yok hocam bu kullanıcı kendi adına mail göndermeye çalışıyor. Fakat mac üzerinde entourage 2008 den gönderemeye çalıştığında bu uyarıyı veriyordu. Outlook üzerinde hesabı deniyorum sıkıntı vermiyordu.


Server'ı relay açarsam gönderebiliyordu.


Kullanıcıyı sildim tekrar oluşturdum sorun düzeldi gibi gözüküyor.


Teşekkürler,


 


 


[/quote]


 


Merhaba


aynı sorun bende de var exch 2010 kullanıyoruz, kullanıcıyı silip yeniden nasıl olusturuyoruz


kullanıcı aynı zamanmanda DC uyesi DC  den silip yeniden olusturursam yeni bir ID olusturcak ve sıfır bir profil gelicek.


bununçözümü nedir acil durum tşk.

CevapAlıntı
Gönderildi : 07/01/2011 16:44
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Exchange management console --> recipient conf. altında ilgili kullanıcıya sağ click --> disable edin

ardından disconnected mailbox kısmına girin orada bu kullanıcıyı görüp sağ click --> connect e tıklayın. Yeniden exchange attribute ları oluşacaktır.

disconnected mailbox kısmında gözükmesi mailbox sayısına göre zaman alabilir. Beklemeden gözükmesi için Exchange management shell'de şu komutu uygulayın

clean-mailboxdatabase mailboxdatabaseismi

yada direk powershell komutu ile kullanıcıyı connect edin

connect-mailbox kullanıcı ismi mbxdbismi

 

CevapAlıntı
Gönderildi : 07/01/2011 17:05
Uğur Demircioğlu
(@UgurDemircioglu)
Üye

Selam sizin yazdığınız görmeden söyle bil işlem yaptım ,


mailbox' dedğiniz gibi disable edip daha sonrada new mailbox diyip existing userdan o kullanıcıyı ekledim ve yeni bir mail box olusturdu


suan sorun dewam ediyor aynızamanda da disconnect mailbox da gözüküyor hala kullanıcı,


tekrar dan disable edip dediğiniz dibi connec yapmam mi gerek.

CevapAlıntı
Gönderildi : 07/01/2011 17:52
Uğur Demircioğlu
(@UgurDemircioglu)
Üye

Birde o database temizleme komutu bu sekilde yazdığımda hata aldım yanlış mı ?  


 C:\>Clean-MailboxDatabase Mailbox Database 1712657887

CevapAlıntı
Gönderildi : 07/01/2011 19:49
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

yanlış değil ancak mailbox db isminiz boşluk içeriyorsa başına ve sonuna tırnak işareti koymalısınız

 Clean-MailboxDatabase "Mailbox Database 1712657887"

CevapAlıntı
Gönderildi : 07/01/2011 20:51
Paylaş: