Coexistense iç...
 
Bildirimler
Hepsini Temizle

Coexistense için DNS'e tekrar kayıt girmeye gerek var mı? COZULDU  

  RSS
Teoman Efendi
(@TeomanEfendi)
Üye

Şu an Exchange 2003 ve 2010 beraber çalışıyorlar (Forumdaki hocalarımıza teşekkür ediyorum). Outlook Web Access ile 2003 hesaplarına dışarıdan ulaşabiliyorum. Exchange 2010 OWA'sına içeriden sorunsuz erişebilirken dışarıdan ulaşamıyorum.

 

 Yaptıklarım:

  • EMC 2010 altında OWA Default Web Site'a External URLmi  girdim.
  •  Yine aynı yerde diğer tabdaki ECP Virtual Directory'yede aynı URL'yi girdim.

 Sorularım:

  1. DNS Serverde 1 tane MX kaydı var ve bu eski makine olan Exchange 2003 serverini gösteriyor. Başka bir MX oluşturup yeni makine yani Exchange 2010'u da göstermelimiyim?
  2. DNS'te başka bir kayıt açmam lazım mı?
  3. ISP'ye https://mail.icbxxx.com   https://autodiscover.icbxxx.com adreslerini onlara verip benim firmanın internet IP'sine bağlayın mı diyeceğim? Bunun usulen uygun bir söyleme şekli varmı? 🙂

 

 

Alıntı
Gönderildi : 26/12/2009 12:22
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba


Peki aynı anda nasıl iki ayrı owa açabiliyorsunuz ? 443 nolu portu bir makine dinlemiyor mu ?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 27/12/2009 01:31
Teoman Efendi
(@TeomanEfendi)
Üye

Hocam ben iyice kayboldum kusura bakmayin. Asagidaki ayarlarda bir yanlislik varmi? 443 nolu portu yeni exchange 2010 makinenin IPsine yonlendirdim.

 

 

CevapAlıntı
Gönderildi : 27/12/2009 02:57
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Dışardan bağlanmaya çalıştığınızda aldığınız hata ne??

Ayrıca domain isminizi gizlemenize gerek yok. Sonuçta herkes tarafından ulaşılabilen bir web sitesi değil mi?

CevapAlıntı
Gönderildi : 27/12/2009 03:01
Teoman Efendi
(@TeomanEfendi)
Üye

Buğra hocam dışarıdan ulşamaya çalışınca hiç bir şey olmuyor. Açmıyor. Ayrıca ne bileyim herkes domain ismini gizleyip duruyor böyle benzer durumlarda bende vardır bu işte bir incelik diyerek gizledim. Zaten screen capturelarımda sistemimin içi dışına çıktı:)))

 

CevapAlıntı
Gönderildi : 27/12/2009 03:18
Teoman Efendi
(@TeomanEfendi)
Üye

Sorun çözüldü. Linux server 443'ü açmakta inat ediyormuştu. 443 açıldı ve erişimde sorun yok şimdi. Sağolun:)

CevapAlıntı
Gönderildi : 28/12/2009 11:07
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Geri bildirim için teşekkürler.

CevapAlıntı
Gönderildi : 29/12/2009 19:13
Paylaş: