Exchange 2003 kurul...
 
Bildirimler
Hepsini Temizle

Exchange 2003 kurulum sorunu  

  RSS
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Merhaba Standart 2003 server kurdum üstüne dns ad kurdum ve exchange kurulumna başladım. Fakat kurulum esnasında şöle bir hata alıyorum ,

[url= http://img507.imageshack.us/img507/9070/exchangebw5.th.jp g" target="_blank">http://img507.imageshack.us/img507/9070/exchangebw5.th.jp g"/> ][/url]

Yardımlarınızı rica ederim.. 

Alıntı
Gönderildi : 11/04/2008 18:21
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

AD Shema Update yapamıyor. adprep.exe /forestprep bu komutu kullanın shema update edildikten sonra kurulum işlemini tekrar deneyin.

CevapAlıntı
Gönderildi : 11/04/2008 18:28
Oner Sezgin
(@onersezgin)
Üye

Bu link te yardımcı olabilir :

http://support.microsoft.com/kb/870829

 

CevapAlıntı
Gönderildi : 11/04/2008 18:29
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Selam

komutu nerde çalıştracğm? cd içinde ki exeyi run'a mı göstermem gerek? 

CevapAlıntı
Gönderildi : 11/04/2008 18:33
Birol AYDOĞAN
(@birolaydugan)
Üye

run'Dan setup dosyasinin sonuna /forestprep


run'Dan setup dosyasinin sonuna /domainprep

CevapAlıntı
Gönderildi : 11/04/2008 18:38
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

selam sonuç aynı gene  çalışmıyor hata aynı

CevapAlıntı
Gönderildi : 11/04/2008 18:48
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Buradaki çözümü denermisin lütfen http://support.microsoft.com/default.aspx?scid=kb;en-us;Q256184

CevapAlıntı
Gönderildi : 11/04/2008 18:55
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

denedim olmuyor baştan kurdum server'ı gene olmadı

CevapAlıntı
Gönderildi : 11/04/2008 19:54
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Event Viewer'daki hata loglarını verir misin lütfen...

CevapAlıntı
Gönderildi : 11/04/2008 19:57
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

EventType exchangesetuperror, P1 6_5_6944_0, P2 forestprep, P3 microsoft exchange forest preparation, P4 install, P5 c1037ae6, P6 _null_, P7 1, P8 NIL, P9 NIL, P10 NIL.


 


Exchange Server component Microsoft Exchange Forest Preparation failed.
Error: 0xc1037ae6 - Extending the schema in the Active Directory failed. Please consult the error log LDIF.ERR in your TEMP directory.

CevapAlıntı
Gönderildi : 11/04/2008 20:01
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Buradaki işlem hataya neden olan olayın çözümünü işaret etmektedir. http://support.microsoft.com/default.aspx?scid=kb;en-us;328661&Product=exch2003  

CevapAlıntı
Gönderildi : 11/04/2008 20:18
mustafagunay
(@mustafagunay)
Üye

Aynı sorunu su anda bende yasıyorum. Bu sorun Vmware ile sanal olarak yapıldıgı icin olabilir mi? Ben Vmware Workstation uzerine 1 Ad. DC1 Server 2003 standart 32 bit, 1 Ad. Exchange-Fax Server 2003 Standart kurdum. exchange serveri Dc1 e additional domain olarak ayarladım. Fakat Exchange 2003 standart kurmaya calıstıgımda        "Setup failed while installing Sub-component Microsoft Windows Active Directory schema update with error code 0xC1037AE6 (Please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again" hatası alıyorum. Bunun nedeni surum uyumsuzlugumu yoksa bu islemleri sanal makinada yapmamızmı? Serverlar 512 mb ram ve 16 mb ekran kartı olarak ayarlıdır. yardımlarınız icin simdiden tsk...

CevapAlıntı
Gönderildi : 10/09/2008 18:52
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

http://support.microsoft.com/kb/917682

CevapAlıntı
Gönderildi : 10/09/2008 19:15
Paylaş: