Exchange 2007 Out o...
 
Bildirimler
Hepsini Temizle

Exchange 2007 Out of memory hatası ve türkçe karakter problemi  

archenemy
(@archenemy)
Üye

Arkadaşlar merhaba sizden bir konuda tavsiye almak istiyorum; windows 2003 / Exchange 2003 bir sistemi windown 2008 / Exchange 2007 sp1sisteme migrate ettim fakat outlookta mail gönderirken sorun yok ama gelen iletildi raporları açınca out of memory hatası veriyor ve gelen raporda türkçe karakterlirn bozuk olduğunu görüyorum.Mail forward ederken sorun yok ama gönderilen öğelere düşünce tekrar karakterlerin bozuk olduğunu görüyorum. gelen maillerde düzgün gösteriyor.Owada da sorun yok..sadece raporlar kısmında ve forward ederken bu sorunu yasıyorum..bu out of memory hatasını türkçe karakter ile ilişkilendiriyorum..regional setting english iken kuruldu sanırım exchange daha sonra türkçe ye cevirdik ama düzelen bir şey yok.. bu konuda ne gibi bir öneriniz olabilir ??  CAS rolunu reinstall yapmam fayda yaratırmı ya da sp1 tekrar mı çakmalıyım üstüne ?

Alıntı
Topic starter Gönderildi : 10/06/2009 20:41
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


outlookta kullanıcı profilini tekrar oluşturmayı denermisiniz.


yada kullanıcının mailboxında büyük bir mesaj varsa da bu durumla karşılaşılabiliyor.


ayrıca outlook güncelmidir? güncelleştirmelerini de yapıp tekrar kontrol edermisiniz.


kolay gelsin

CevapAlıntı
Gönderildi : 11/06/2009 19:43
archenemy
(@archenemy)
Üye

[quote user="Mumin CICEK"]

merhabalar


outlookta kullanıcı profilini tekrar oluşturmayı denermisiniz.


yada kullanıcının mailboxında büyük bir mesaj varsa da bu durumla karşılaşılabiliyor.


ayrıca outlook güncelmidir? güncelleştirmelerini de yapıp tekrar kontrol edermisiniz.


kolay gelsin


[/quote]


profili silip tekrar denedim.bunun windows 2008 server kurulurken regional settings in ingilizce kurulması ile ilgisi olabilir mi daha sonra TR yaptım ama değişen bir şey olmadı..SP1 tekrar mı kurayım ya da CAS rolünü mü tekrar reinstall yapayım?

CevapAlıntı
Topic starter Gönderildi : 12/06/2009 16:52
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhaba,


 


regional settings lerden olacağını sanmıyorum senin sorunun daha çok .net sorunu gibi görünüyor.


emin olabilmek için event log larda hata mesajı varsa onları paylaşır mısın?


birde exchange Best Practise Analizer ı çalıştırıp bakar mısın hata veriyor mu?

CevapAlıntı
Gönderildi : 15/06/2009 20:26
Paylaş: