Canon Printer/Scann...
 
Bildirimler
Hepsini Temizle

Canon Printer/Scanner ve Windows 8.1 Sorunu  

  RSS
hakan_gunduz
(@hakan_gunduz)
Üye

Merhaba arkadaşlar,

Elimizde ağ bağlantılı Canon MF4500 series yazıcı/tarayıcı var. Bu cihaza önceki XP sistemli bilgisayarlarla bağlanırken hiçbir sorun ile karşılaşmıyorduk. Fakat bilgisayarlar Win 8.1 e geçtikten sonra aynı cihaza bağlantıda sıkıntı yaşıyor. Özellikle, Tarama konusunda cihazdan bilgisayara gönderimlerde bağlantı sürekli kopuyor. Antivirüsü,firewall'ı devre dışı bırakıp denediğimizde gene aynı sorun yaşanmakta. Aygıtı her seferinde kaldırıp tekrar yüklediğimizde o anlık çalışıyor fakat gün içinde yada bilgisayar yeniden başlatıldığında yine kopukluk oluyor.

8.1 tarafında yapılacak bir işlem var mı acaba? Yardımlarınızı bekliyorum. 

Teşekkürler 

Alıntı
Gönderildi : 13/01/2015 14:05
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Cihazın 8.1 desteği var mı? Üretici sayfasında 8.1 için driver görebiliyor musunuz?

CevapAlıntı
Gönderildi : 14/01/2015 10:43
hakan_gunduz
(@hakan_gunduz)
Üye

Evet Hocam,

MF4500Series 8.1 (x64) için software mevcut.

CevapAlıntı
Gönderildi : 14/01/2015 11:53
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Arada farklı bir yapı kullanmadan laptopunuzla direkt olarak bağlanıp deneme yaptınız mı?

CevapAlıntı
Gönderildi : 15/01/2015 13:43
hakan_gunduz
(@hakan_gunduz)
Üye

Hocam sorun hiç taramaması değil.

Dediğim gibi gün içinde kendiliğinden kopuyor yada pc yeniden başlatıldığında bağlantı kuramıyor cihaz bilgisayarla. 

Virüs durumu olduğunu düşünmüyorum yeni kurulan pc ler çünkü. ESET tarafında da gerekli ayarlamalar yapıldı. Windows Update yapıldı. 

Açıkçası anlam veremedim herşey yapıldı çünkü.

Teşekkür ederim yine de hocam. 

CevapAlıntı
Gönderildi : 15/01/2015 14:08
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Cihazda uyku modu durumu nedir?

CevapAlıntı
Gönderildi : 15/01/2015 14:49
hakan_gunduz
(@hakan_gunduz)
Üye

Hocam sorun kısmen halloldu.

Cihazla PC arasında bağlantıyı sağlayan Canon Utility programını full yetkiyle çalıştırdığımızda (Yönetici çalıştırma ve alan adına yetki) bağlantı sorunu gideriliyor.

Fakat bu işlemden sonra bilgisayar açıldığında otomatik açılan program açılmamaya başladı. Görev yöneticisi/Başlangıç'tan baktım normal görünüyor fakat açılışta başlamıyor. Onu da şimdilik masaüstüne kısayol oluşturarak çözdüm.

 

CevapAlıntı
Gönderildi : 19/01/2015 13:13
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Kısmi çözüm olmuş 🙂

Başlangıç kısmına o programın kısayolu atarsanız otomatik olarak başlatacaktır.
Umarım buda işinizi otomatize ederek tam olarak sorunuz çözmenizi sağlayacaktır.
Saygılarımla. 

CevapAlıntı
Gönderildi : 19/01/2015 16:06
hakan_gunduz
(@hakan_gunduz)
Üye

Teşekkürler hocam,

Gerçekten sinir bozucu bi sorun hallolmuş oldu. Benzer sorunla karşılaşanlar için de güzel bir konu başlığı olmuştur.

Son olarak ÇözümPark'ı seviyoruz 🙂 

CevapAlıntı
Gönderildi : 19/01/2015 18:49
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Çözümpark'ı hepimiz seviyoruz. 🙂 Keyifli çalışmalar.

CevapAlıntı
Gönderildi : 21/01/2015 10:54
Paylaş: