USB Aygıtlar Bilinm...
 
Bildirimler
Hepsini Temizle

USB Aygıtlar Bilinmeyen aygıt oluyor ?  

  RSS
Faruk Cintosun
(@FarukCintosun)
Üye

VID_0000&PID_0000 Bilgisayara USB'den ne takarsam takayım Aygıt kimliğine bunu yazıyor ve bilinmeyen aygıt olarak gösteriyor. İnternetten hiç sonuç bulamadım. USB'den hiçbirşey kullanamıyorum şuan. Şimdiden teşekkür Ederim. . .

Alıntı
Gönderildi : 30/06/2010 18:00
Yasar KIYAK
(@yasarkiyak)
Üye

Ürünün güncel driverlerini kurdunuz mu?

O bilinmeyen aygıtı sürücü güncelle dediğinizde yine bulmuyor mu? 

Daha önceden buna benzer bir sorun yaşamıştım. Taktığım herşey bilinmeyen aygıt olarak geliyordu ancak aygıt yöneticisinden güncelle dersem düzeliyordu. Güncel driver ile sorun çözülmüştü.

CevapAlıntı
Gönderildi : 30/06/2010 18:08
Faruk Cintosun
(@FarukCintosun)
Üye

Güncel Driverlarını Kurdum ama yine aynı.

CevapAlıntı
Gönderildi : 30/06/2010 18:41
Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

Bu işlem sistemdeki tüm USB aygıları için geçerlimi, yoksa sadece kasa üzerinde bulunan USB ler için mi geçerli ?

CevapAlıntı
Gönderildi : 30/06/2010 19:33
Faruk Cintosun
(@FarukCintosun)
Üye

Şöyle izah edeyim. Kasa üzerinde bulunan tüm USB'lere Hangi Donanımı takarsam takayım tanımıyor. Regedit'de USB Bilinmeyen aygıt kimliğini sildim PC yeniden başlattığımda hem Regedit'de hemde Aygıt yöneticisinde tekrardan Bilinmeyen aygıt geri geliyor. Virüs olabileceğini düşünüyorum yada sistem ayarlarından. Patron Donanımsal olduğunu düşünüyor 🙂


 


Yazılımsal olduğundan eminim ama 🙂

CevapAlıntı
Gönderildi : 30/06/2010 20:16
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Merhaba,


1-Cd üzerindan çalışan lünux ,bartpe,erde commander tarzı bir yazılımla sistemi açın eğer bu anda yine görmezse usb aygıtları işletim sisteminden ve virusten değildir.


2-Bios update edin


3-Yine düzelmezse bu sefer usb hub gitmiştir makinanız laptop değil ise pci bir usb kartı alın.

CevapAlıntı
Gönderildi : 30/06/2010 20:29
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

MB chipset driver'ı kurulu mu?

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/06/2010 21:45
Faruk Cintosun
(@FarukCintosun)
Üye

Patronumun Dediği Gibi, Donanımsalmış. Farklı bir anakart ile denediğimde USB'ler Aktif oldu 🙂


 Yardım ettiğiniz için teşekkürler hepinize 🙂

CevapAlıntı
Gönderildi : 01/07/2010 00:12
Rahmi DILLI
(@rahmidilli)
Tecrübeli Üye

[quote user="Omer Faruk"]

Patronumun Dediği Gibi, Donanımsalmış. Farklı bir anakart ile denediğimde USB'ler Aktif oldu 🙂

 Yardım ettiğiniz için teşekkürler hepinize 🙂

[/quote]

Geribildirim için teşekkürler

CevapAlıntı
Gönderildi : 01/07/2010 01:06
Paylaş: