Anasayfa » Forum

Cisco 3750g Switch
 

[Çözüldü] Cisco 3750g Switch  

  RSS
Yalçın SOFT
(@yalcinkalkali)
Üye

Cisco 3750G Switch Var Elimde ikici el olarak aldım cihazı resetledim eski veriler temizlesin diye switche yeni ip verip ara yüzüne nasıl ulaşabilirim konsol kablosu ve putty ile giriş yapabiliyorum biraz araştırdım pek bişey bulamadım teşekkürler 

Alıntı
Gönderildi : 06/07/2019 7:37 pm
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi
Gönderen: Yalçın SOFT

Cisco 3750G Switch Var Elimde ikici el olarak aldım cihazı resetledim eski veriler temizlesin diye switche yeni ip verip ara yüzüne nasıl ulaşabilirim konsol kablosu ve putty ile giriş yapabiliyorum biraz araştırdım pek bişey bulamadım teşekkürler 

Merhaba,

https://community.cisco.com/t5/switching/set-management-ip-address-for-3750-stack/td-p/823339 burası işinizi görecek gibi.

CevapAlıntı
Gönderildi : 07/07/2019 10:33 pm
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: Rıza ŞAHAN
Gönderen: Yalçın SOFT

Cisco 3750G Switch Var Elimde ikici el olarak aldım cihazı resetledim eski veriler temizlesin diye switche yeni ip verip ara yüzüne nasıl ulaşabilirim konsol kablosu ve putty ile giriş yapabiliyorum biraz araştırdım pek bişey bulamadım teşekkürler 

Merhaba,

https://community.cisco.com/t5/switching/set-management-ip-address-for-3750-stack/td-p/823339 burası işinizi görecek gibi.

işe yaradı çok tşkler 

CevapAlıntı
Gönderildi : 08/07/2019 10:47 pm
Yalçın SOFT
(@yalcinkalkali)
Üye

farklı bir sorum olacak cisco l3 switch aldım 4 tane vlan oluşturdum vlan 5 -10 -15 -20 her vlana farklı ip verdim bu vlanları tek switchte çalşıyor oluşturdğum vlanları kendi aralrında nasıl haberleşecek hepsini ip blogu farklı teşekkürler 

CevapAlıntı
Gönderildi : 08/07/2019 10:49 pm
Fatih VURAL
(@fatihvural)
Üye
Gönderen: Yalçın SOFT

farklı bir sorum olacak cisco l3 switch aldım 4 tane vlan oluşturdum vlan 5 -10 -15 -20 her vlana farklı ip verdim bu vlanları tek switchte çalşıyor oluşturdğum vlanları kendi aralrında nasıl haberleşecek hepsini ip blogu farklı teşekkürler 

Merhaba,

Aşağıdaki videoyu inceleyebilirsiniz.

CevapAlıntı
Gönderildi : 09/07/2019 8:56 am
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: Fatih VURAL
Gönderen: Yalçın SOFT

farklı bir sorum olacak cisco l3 switch aldım 4 tane vlan oluşturdum vlan 5 -10 -15 -20 her vlana farklı ip verdim bu vlanları tek switchte çalşıyor oluşturdğum vlanları kendi aralrında nasıl haberleşecek hepsini ip blogu farklı teşekkürler 

Merhaba,

Aşağıdaki videoyu inceleyebilirsiniz.

Hocam bunu yaptım olmadi 2 vlan 2 farklı iple haberleşemedi

CevapAlıntı
Gönderildi : 10/07/2019 11:29 am
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar @yalcinkalkali ,

 

Config  paylaşır mısınız  ayrıca  Config mode'da  iken  " ip routing " komutunu yazarak L3  routing i  aktif  etmediğinizi  tahmin ediyorum

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 10/07/2019 8:13 pm
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: CumhurAltan

Selamlar @yalcinkalkali ,

 

Config  paylaşır mısınız  ayrıca  Config mode'da  iken  " ip routing " komutunu yazarak L3  routing i  aktif  etmediğinizi  tahmin ediyorum

hocam yukarıda fatih vural arkadaşımızın verdiği videoda ki adımları aynen uyguladım ama yine olmadı acaba switch mi desteklemiyor data sheet lerinde l3 yazıyor teşekkürler

CevapAlıntı
Gönderildi : 10/07/2019 11:42 pm
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar @yalcinkalkali ,

 

Confiği paylaşırsanız inceleyelim nerede  hata  yaptığınızı videoya  bakarak  anlamak mümkün değil .

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 12/07/2019 1:46 pm
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: @cumhuraltan

Selamlar @yalcinkalkali ,

 

Confiği paylaşırsanız inceleyelim nerede  hata  yaptığınızı videoya  bakarak  anlamak mümkün değil .

ROYY#sh run
Building configuration...

Current configuration : 2382 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ROYY
!
enable secret 5 $1$HuPF$YS.OFXfrMOGnsnG6rozOT.
enable password yes
!
no aaa new-model
switch 1 provision ws-c3750g-24ts-1u
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet1/0/1
switchport access vlan 5
!
interface GigabitEthernet1/0/2
switchport access vlan 5
!
interface GigabitEthernet1/0/3
switchport access vlan 5
!
interface GigabitEthernet1/0/4
switchport access vlan 5
!
interface GigabitEthernet1/0/5
switchport access vlan 5
!
interface GigabitEthernet1/0/6
switchport access vlan 5
!
interface GigabitEthernet1/0/7
switchport access vlan 5
!
interface GigabitEthernet1/0/8
switchport access vlan 5
!
interface GigabitEthernet1/0/9
switchport access vlan 5
!
interface GigabitEthernet1/0/10
switchport access vlan 5
!
interface GigabitEthernet1/0/11
switchport access vlan 5
!
interface GigabitEthernet1/0/12
switchport access vlan 5
!
interface GigabitEthernet1/0/13
switchport access vlan 10
!
interface GigabitEthernet1/0/14
switchport access vlan 10
!
interface GigabitEthernet1/0/15
switchport access vlan 10
!
interface GigabitEthernet1/0/16
switchport access vlan 10
!
interface GigabitEthernet1/0/17
switchport access vlan 10
!
interface GigabitEthernet1/0/18
switchport access vlan 10
!
interface GigabitEthernet1/0/19
switchport access vlan 10
!
interface GigabitEthernet1/0/20
switchport access vlan 10
!
interface GigabitEthernet1/0/21
switchport access vlan 10
!
interface GigabitEthernet1/0/22
switchport access vlan 10
!
interface GigabitEthernet1/0/23
switchport access vlan 10
!
interface GigabitEthernet1/0/24
switchport access vlan 10
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
no ip address
!
interface Vlan5
ip address 50.65.230.1 255.255.255.224
!
interface Vlan10
ip address 50.65.225.1 255.255.255.224
!
ip classless
ip http server
!
snmp-server community royy RO
snmp-server enable traps license
!
control-plane
!
!
line con 0
line vty 0 4
password Sa2@7*65
login
line vty 5 15
password Sa2@7*65
login
!
end

 

 

sh vlan 

 

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Gi1/0/25, Gi1/0/26, Gi1/0/27
Gi1/0/28
5 nvr active Gi1/0/1, Gi1/0/2, Gi1/0/3
Gi1/0/4, Gi1/0/5, Gi1/0/6
Gi1/0/7, Gi1/0/8, Gi1/0/9
Gi1/0/10, Gi1/0/11, Gi1/0/12
10 modem active Gi1/0/13, Gi1/0/14, Gi1/0/15
Gi1/0/16, Gi1/0/17, Gi1/0/18
Gi1/0/19, Gi1/0/20, Gi1/0/21
Gi1/0/22, Gi1/0/23, Gi1/0/24
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
5 enet 100005 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Remote SPAN VLANs
------------------------------------------------------------------------------

Primary Secondary Type Ports
------- --------- ----------------- -----------------------------------------

 

sh ip in brief

 

ROYY#sh ip interface br
Interface IP-Address OK? Method Status Protocol
Vlan1 unassigned YES manual up down
Vlan5 50.65.230.1 YES manual up up
Vlan10 50.65.225.1 YES manual up down
GigabitEthernet1/0/1 unassigned YES unset up up
GigabitEthernet1/0/2 unassigned YES unset down down
GigabitEthernet1/0/3 unassigned YES unset down down
GigabitEthernet1/0/4 unassigned YES unset down down
GigabitEthernet1/0/5 unassigned YES unset down down
GigabitEthernet1/0/6 unassigned YES unset down down
GigabitEthernet1/0/7 unassigned YES unset down down
GigabitEthernet1/0/8 unassigned YES unset down down
GigabitEthernet1/0/9 unassigned YES unset down down
GigabitEthernet1/0/10 unassigned YES unset down down
GigabitEthernet1/0/11 unassigned YES unset up up
GigabitEthernet1/0/12 unassigned YES unset down down
GigabitEthernet1/0/13 unassigned YES unset down down
GigabitEthernet1/0/14 unassigned YES unset down down
GigabitEthernet1/0/15 unassigned YES unset down down
GigabitEthernet1/0/16 unassigned YES unset down down
GigabitEthernet1/0/17 unassigned YES unset down down
GigabitEthernet1/0/18 unassigned YES unset down down
GigabitEthernet1/0/19 unassigned YES unset down down
GigabitEthernet1/0/20 unassigned YES unset down down
GigabitEthernet1/0/21 unassigned YES unset down down
GigabitEthernet1/0/22 unassigned YES unset down down
GigabitEthernet1/0/23 unassigned YES unset down down
GigabitEthernet1/0/24 unassigned YES unset down down
GigabitEthernet1/0/25 unassigned YES unset down down
GigabitEthernet1/0/26 unassigned YES unset down down
GigabitEthernet1/0/27 unassigned YES unset down down
GigabitEthernet1/0/28 unassigned YES unset down down

CevapAlıntı
Gönderildi : 12/07/2019 9:11 pm
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar ,

Bilgisayarlarda  default gateway  olarak Vlan interface ip'leri tanımlı değil mi?

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 14/07/2019 2:41 pm
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: @cumhuraltan

Selamlar ,

Bilgisayarlarda  default gateway  olarak Vlan interface ip'leri tanımlı değil mi?

hayır hocam değil

vlan5 için 50.65.230.1 ip bloğu 255.255.255.224 sub mask

 

pc için vereceğim ip örnk :

ip:  50.65.230.2 sub mask 255.255.255.224

Gateway 50.65.230.1   olarak mı yapmam gerek  ben subneti 16 ye göre böldüğüm için benim gateway 50.65.230.31 olarak çıkıyor ben vlan5 interface ipsini  50.65.230.31 mi yapmam gerek ,yaparsam başlangıç ip si 50.65.230.31 den mi başlar 

 

Bu ileti 1 ay önce Yalçın SOFT tarafından düzenlendi
CevapAlıntı
Gönderildi : 14/07/2019 3:07 pm
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar ,

 

Subneting  farklı bir  konu  mevcut  yapıda  gateway  olarak  switch  üzerindeki  vlan interface'lerin ip  adresini  kullanmanız  gerekmekte, gateway  olarak  farklı bir  ip adresini kullanarak  routing  tarafını  3750'ye  nasıl yaptırmayı planlıyorsunuz.

Ayrıca Network  dizaynınız  başından  hatalı kullandıgınız  networkler  private  network  blokları değil  local  networklerde  10.0.0.0/8 , 172.16.0.0/16 ve 192.168.0.0/24  networkleri  kullanmalısınız.

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 16/07/2019 5:38 pm
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: @cumhuraltan

Selamlar ,

 

Subneting  farklı bir  konu  mevcut  yapıda  gateway  olarak  switch  üzerindeki  vlan interface'lerin ip  adresini  kullanmanız  gerekmekte, gateway  olarak  farklı bir  ip adresini kullanarak  routing  tarafını  3750'ye  nasıl yaptırmayı planlıyorsunuz.

Ayrıca Network  dizaynınız  başından  hatalı kullandıgınız  networkler  private  network  blokları değil  local  networklerde  10.0.0.0/8 , 172.16.0.0/16 ve 192.168.0.0/24  networkleri  kullanmalısınız.

Hocam Switchi vtp mode server Moduna Altıktan Sonra istediğim işlemler oldu farkı blok ve ipler rahatlıkla ping atabiliyor değerli vaktiniz ayırıp mesaj yazdıgınız için çok teşekkür ederim hocam

CevapAlıntı
Gönderildi : 16/07/2019 7:47 pm
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar @yalcinkalkali ,

 

Ileride postu okuyanların  yanlışa dümelerini  istemiyorum şu anda  sizin yapıda  switchlere bağlı  olan bilgisayarlar da DEFAULT GATEWAY olarak SWITCH UZERINDEKI VLAN INTERFACE IP ADRESLERI  mi yoksa  gateway  olarak  farklı bir  ip adresi mi tanımlı ?

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 17/07/2019 6:26 pm
Yalçın SOFT
(@yalcinkalkali)
Üye
Gönderen: @cumhuraltan

Selamlar @yalcinkalkali ,

 

Ileride postu okuyanların  yanlışa dümelerini  istemiyorum şu anda  sizin yapıda  switchlere bağlı  olan bilgisayarlar da DEFAULT GATEWAY olarak SWITCH UZERINDEKI VLAN INTERFACE IP ADRESLERI  mi yoksa  gateway  olarak  farklı bir  ip adresi mi tanımlı ?

hocam farklı bir Gateway  girdim Vlan interface ip adresi  Gateway olarak kullanılmıyor dchp otomatik yaptım ipler çok güzel Şekilde dağıldı

CevapAlıntı
Gönderildi : 17/07/2019 6:35 pm
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol