Anasayfa » Forum

Cisco sw vs Hp swit...
 

Cisco sw vs Hp switch uyumsuzlugu  

  RSS
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

Merhaba arkadaslar,

HP backbone de tanımlı olan vlanım cisco 2960x serisi switch de çalışmıyor cisco sw ucunda ki pc ip alamıyor  fakat cisco yerıne hp sw takınca ip alamıyor

cisco sw de 

spanning-tree mode pvst
spanning-tree extend system-id

olarak geçiyor pvst olan mst olarak değiştirdim olacagını okumustum ama degişen birsey olmadı.

tavsiye edeceginiz birsey var mı?

 

Alıntı
Gönderildi : 13/09/2018 2:35 pm
Zafer SEN
(@ZaferSEN)
Üye

hp switch ile cisco switch arasındaki portların karşılıklı olarak configleri nedir?

 

CevapAlıntı
Gönderildi : 13/09/2018 2:54 pm
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

Konfigurasyondan yana sıkıntı yok trunk ve tagged lar yapıldı ondan yana sorun yok
gerekli vlan üyelikleri de atandı

CevapAlıntı
Gönderildi : 13/09/2018 2:59 pm
Zafer SEN
(@ZaferSEN)
Üye

konfigurasyonlardan yana sıkıntı olmazsa zaten çalışırdı hocam 🙂 eksik yada yanlış birşey var ki çalışmıyor.

cihazlardaki configi görmeden farazi konuşmuş olacağız.

ya global modda ya da interface altında ne olduğunu görmek lazım doğru çözüm için.

CevapAlıntı
Gönderildi : 13/09/2018 4:15 pm
ozkanburgac
(@ozkanburgac)
Üye

Selam 2 Cihazdaki komut çıktılarını alıp paylaşıranız daha hızlı yardımcı oluruz

CevapAlıntı
Gönderildi : 13/09/2018 4:18 pm
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

hp omurga

vlan 100
name "Yonetim"
tagged C24
ip address a.a.a.a/24
exit

vlan 101
tagged C24
ip address y.y.y.y/23
ip helper-address x.x.x.x
exit

 

kenar sw cisco

A_SAFTI#sh ru

spanning-tree mode pvst
spanning-tree extend system-id
!
interface GigabitEthernet1/0/2
switchport access vlan 101
switchport mode access
!
interface GigabitEthernet1/0/28
switchport mode trunk
!
interface Vlan1
no ip address
!
interface Vlan100
ip address a.a.a.207/24
!
interface Vlan101
ip address y.y.y.s/23
!
ip default-gateway a.a.a.a/24
ip http server
ip http secure-server
!
end

-cihaz 2.porta takılı

CevapAlıntı
Gönderildi : 13/09/2018 4:26 pm
Zafer SEN
(@ZaferSEN)
Üye

hp tarafında C24 portu, cisco tarafında 2. porta bağlı doğru mudur?

cisco 2. portu hp ile bağlıysa sw mo acc, access vlan 101 yerine switchport mode trunk demeniz lazım.

 

siz hp tarafından C24 portuna vlan 100 ve vlan 101 tag gönderiyorsunuz,

ama cisco tarafında 2. port access durumda, buraya gelen paketler tag 100 ve tag 101 taşıyor bu nedenle anlaşamıyorlar.

CevapAlıntı
Gönderildi : 13/09/2018 4:36 pm
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

hp c24 portu cisco 24 portuna trunk

ip almasını sitedgım cihaz cisconun 2.portunda

CevapAlıntı
Gönderildi : 13/09/2018 5:18 pm
ilhancicek
(@ilhancicek)
Üye

[quote user="Selami Kızılırmak"]

hp c24 portu cisco 24 portuna trunk

ip almasını sitedgım cihaz cisconun 2.portunda

[/quote]

Hocam HP cihazdan Cisco cihaza erişebiliyormusun yönetim IP blogundan .

CevapAlıntı
Gönderildi : 13/09/2018 5:37 pm
Zafer SEN
(@ZaferSEN)
Üye

cisco tarafında ping "vlan 100 adresi" source vlan 100 şeklinde ping atabiliyor musunuz?

ping a.a.a.a source vlan 100

cisco tarafında ping "vlan 101 adresi" source vlan 101 şeklinde ping atabiliyor musunuz?

ping y.y.y.y source vlan 101

CevapAlıntı
Gönderildi : 13/09/2018 5:37 pm
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

vlan 100 ping atılıyor digerine atılmıyor

CevapAlıntı
Gönderildi : 13/09/2018 5:42 pm
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Portal kuralları gereği Acil v.s. ibareler kullanmayınız. Şimdi bana kızacaksınız ama kuralın disiplinin olmadığı yerde devamlılık ve istikrar dolayısı ile başarı nasıl olacak 🙂

CevapAlıntı
Gönderildi : 13/09/2018 10:48 pm
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar ;

 

Sizin Cisco'da 28. port  trunk.

 

[quote user="Selami Kızılırmak"]

hp c24 portu cisco 24 portuna trunk

ip almasını sitedgım cihaz cisconun 2.portunda

[/quote]

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 14/09/2018 1:03 am
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

aynen 28.port trunk

CevapAlıntı
Gönderildi : 14/09/2018 12:07 pm
Zafer SEN
(@ZaferSEN)
Üye

vlan 100 ping atıyor, 101 ping atamıyorsa

cisco tarafında vlan int vlan 101 için shut sonra no shut yapar mısın belki interface shut durumdadır.

CevapAlıntı
Gönderildi : 14/09/2018 12:37 pm
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

yaptım düzelmedi
hp ile cisco arasında bazen ileitşimde problemler olduugnu duymustum bunun nedeni 
STP mst/pvst arasında ki fark olabilecegin demişlerdi.

ama ne akdar dogru bilemiyorum

CevapAlıntı
Gönderildi : 14/09/2018 12:40 pm
Zafer SEN
(@ZaferSEN)
Üye

cisco da switch log da stp ile ilgili birşey var mı?

stp blokluyorsa log atıyor olmalı.

CevapAlıntı
Gönderildi : 14/09/2018 2:02 pm
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar ;

 

Sorunuzda da bayağı yazım   hataları  var kenar  switch cisco nun yerine HP kenar  switch  koydunuz  zaman bilgisayar  ip adresi ALABİLİYOR MU? Keza  sorunuzda alamıyor  yazmışssınız.

 

" HP backbone de tanımlı olan vlanım cisco 2960x serisi switch de çalışmıyor cisco sw ucunda ki pc ip alamıyor  fakat cisco yerıne hp sw takınca ip alamıyor

 

[quote user="Selami Kızılırmak"]

Merhaba arkadaslar,

HP backbone de tanımlı olan vlanım cisco 2960x serisi switch de çalışmıyor cisco sw ucunda ki pc ip alamıyor  fakat cisco yerıne hp sw takınca ip alamıyor

cisco sw de 

spanning-tree mode pvst
spanning-tree extend system-id

olarak geçiyor pvst olan mst olarak değiştirdim olacagını okumustum ama degişen birsey olmadı.

tavsiye edeceginiz birsey var mı? Durum Acil !!!

 

[/quote]

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 14/09/2018 4:17 pm
Selami Kızılırmak
(@SelamiKizilirmak)
Üye

Yanlıs yazmısım kusura bakmayın
hp takınca ip alabiliyor

CevapAlıntı
Gönderildi : 14/09/2018 5:08 pm
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol