Bildirimler
Hepsini Temizle

cisco 2960x  

  RSS
hamit_ertan
(@hamit_ertan)
Üye

Merhaba ,

cisco 2960x switch üzerinden çalıştığım firma katlarını vlan ile ayırmak istiyorum fakat birturlü var olan networkümle vlan'leri konuşturamadım yardımcı olurmusunuz lütfen. Benim bilgisayarım ip si 192.168.0.238 firewall ip si 192.168.0.1 gatwway 0.1 switck configurasyonunuda aşağıda görebilirsiniz nerde yalnış yapıyorun bulamadım

vlan1-- 192.168.0.49 --içerden bir ip verilmiş

vlan10- 192.168.30.1-- 192.168.30.0 bloğunu kullancak katlardan biri checkpoint üzerinde route tanımı yapılmış ve gateway olarak 192.168.0.49 verilmiş. 

switche 192.168.30.100 ip adresli bir laptop bağladım ve kesinlikle kendi bigisayarımda pingleyemiyorum benm bilgisayarımın gatewayini 192.168.0.49 yaptığım zaman  pingliyorum kendi gateway adresimi edğişmeden nasıl yapabilirim neyi atladım yardım ricae derim.

 

 

 

Switch#sh run
Mar 31 13:29:57.486: %SYS-5-CONFIG_I: Configured from console by console
Building configuration...

Current configuration : 2168 bytes
!
! Last configuration change at 13:29:57 UTC Fri Mar 31 2017
! NVRAM config last updated at 14:49:18 UTC Wed Mar 29 2017
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
switch 1 provision ws-c2960x-24ts-l
ip routing
!
!
vtp mode transparent
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
!
!
vlan internal allocation policy ascending
!
vlan 10
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 10
 switchport mode access
!        
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
 switchport mode trunk
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
 ip address 192.168.0.49 255.255.255.0
!
interface Vlan10
 description ***ESKI_LAPTOP***
 ip address 192.168.30.1 255.255.255.0
!
ip default-gateway 192.168.0.49
ip http server
ip http secure-server
!
ip route 192.168.30.0 255.255.255.0 192.168.0.1
!
!
!
line con 0
line vty 5 15
!
end

 

Alıntı
Gönderildi : 31/03/2017 19:38
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

[quote user="hamit_ertan"]

Merhaba ,

cisco 2960x switch üzerinden çalıştığım firma katlarını vlan ile ayırmak istiyorum fakat birturlü var olan networkümle vlan'leri konuşturamadım yardımcı olurmusunuz lütfen. Benim bilgisayarım ip si 192.168.0.238 firewall ip si 192.168.0.1 gatwway 0.1 switck configurasyonunuda aşağıda görebilirsiniz nerde yalnış yapıyorun bulamadım

vlan1-- 192.168.0.49 --içerden bir ip verilmiş

vlan10- 192.168.30.1-- 192.168.30.0 bloğunu kullancak katlardan biri checkpoint üzerinde route tanımı yapılmış ve gateway olarak 192.168.0.49 verilmiş. 

switche 192.168.30.100 ip adresli bir laptop bağladım ve kesinlikle kendi bigisayarımda pingleyemiyorum benm bilgisayarımın gatewayini 192.168.0.49 yaptığım zaman  pingliyorum kendi gateway adresimi edğişmeden nasıl yapabilirim neyi atladım yardım ricae derim.

 

 

 

Switch#sh run
Mar 31 13:29:57.486: %SYS-5-CONFIG_I: Configured from console by console
Building configuration...

Current configuration : 2168 bytes
!
! Last configuration change at 13:29:57 UTC Fri Mar 31 2017
! NVRAM config last updated at 14:49:18 UTC Wed Mar 29 2017
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
switch 1 provision ws-c2960x-24ts-l
ip routing
!
!
vtp mode transparent
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
!
!
vlan internal allocation policy ascending
!
vlan 10
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 10
 switchport mode access
!        
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
 switchport mode trunk
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
 ip address 192.168.0.49 255.255.255.0
!
interface Vlan10
 description ***ESKI_LAPTOP***
 ip address 192.168.30.1 255.255.255.0
!
ip default-gateway 192.168.0.49 (burada da gw olarak vlan1 değil fw'nin ip adresini vermeniz gerekiyor.)
ip http server
ip http secure-server
!
ip route 192.168.30.0 255.255.255.0 192.168.0.1 (bu satıra gerek yok )
!
!
!
line con 0
line vty 5 15
!
end

 

[/quote]

CevapAlıntı
Gönderildi : 31/03/2017 19:50
Samet DİKER
(@sametdiker)
Üye
 Anonim

Selamlar ;

 

Cisco 2960 Layer 4  olmadığı için   bu işlemi  yapamazsınız Vlanları Firewall üzerinde  sonlandırıp , Firewall ve  Switch arasındaki port üzerinden  trunk  olarak  ayarlamanız  gerekmektedir.

CevapAlıntı
Gönderildi : 02/04/2017 04:25
hamit_ertan
(@hamit_ertan)
Üye

teşekürler , zaten ne yaptımsa çalışmadı. nedenini öğrenmiş oldum.

CevapAlıntı
Gönderildi : 05/04/2017 13:15
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

[quote user="Cumhur ALTAN"]

Selamlar ;

 

Cisco 2960 Layer 4  olmadığı için   bu işlemi  yapamazsınız Vlanları Firewall üzerinde  sonlandırıp , Firewall ve  Switch arasındaki port üzerinden  trunk  olarak  ayarlamanız  gerekmektedir.

[/quote]

switchler L3 degil demek istediniz sanırım . L4 seviyesinde herhangi bir işlem yapmazlar bildiğim kadarı ile

CevapAlıntı
Gönderildi : 05/04/2017 14:13
 Anonim

 3 ve 4 ün yanyana olması sıkıntı yaratmış 🙂

[quote user="Vasvi UYSAL"]

[quote user="Cumhur ALTAN"]

Selamlar ;

 

Cisco 2960 Layer 4  olmadığı için   bu işlemi  yapamazsınız Vlanları Firewall üzerinde  sonlandırıp , Firewall ve  Switch arasındaki port üzerinden  trunk  olarak  ayarlamanız  gerekmektedir.

[/quote]

switchler L3 degil demek istediniz sanırım . L4 seviyesinde herhangi bir işlem yapmazlar bildiğim kadarı ile

[/quote]

CevapAlıntı
Gönderildi : 06/04/2017 04:31
Paylaş: