Cisco 880 site to s...
 
Bildirimler
Hepsini Temizle

Cisco 880 site to site Vpn  

  RSS
ABDULLAH KURU1
(@ABDULLAHKURU1)
Üye

Merhaba,

 

Firmamızda merkez ve şube olmak üzere 2 adet Cisco 880 Router var.

Merkez ile şube arasında site to site vpn yaparak bilgisayar ve yazıcıları karşılıklı olarak kullandırmak istiyorum.

Bu routerların üzerinde adsl interface var. Mevcut adsl hatlarımı bu cihazlara girerek ve herhangi bir fast ethernet portuna switch bağlayarak yerel ağa bağlayarak kullandırmak istiyorum.

Fakat cisco ile ilgili bir tecrübem yok.

Cihazları factory default olarak ayarladım.

Eğer elinizde Adsl bağlantısı ile karşılıklı site to site vpn configi olupta gönderecek arkadaşlar varsa sevinirim.

Konfigleri inceleyerek anlamaya ve yapmaya çalışıtım.  

 

Saygılarımla

Alıntı
Gönderildi : 05/09/2016 11:53
İlyas YILDIZ
(@ilyasYILDIZ)
Üye

Merhaba,

Öncelikle default konfügürasyonu yaptığını farz ediyorum. Yani router'ın arkasına notebook takıp internete çıktığı router üzerinden aşağıdaki adımları izleyebilirsiniz.

 

crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
crypto isakmp key 123456789 address 0.0.0.0 0.0.0.0
crypto isakmp keepalive 10
!
!
crypto ipsec transform-set myset esp-des esp-md5-hmac
!
crypto map mymap 1 ipsec-isakmp
 set peer ( Karşı cihaz wan ip )
 set transform-set myset
 match address 100

 

ipsec acces-list yazın örnek

access-list 100 permit ip 192.168.1.0 0.0.0. 255 192.168.2.0 0.0.0.255

access-list 100 deny ip 192.168.1.0 0.0.0.255 any

( 192.168.1.0 sizin cihaz/ 192.168.2.0 karşı cihaz) diğer routerda da tam tersini yazacaksınız

 

Bir de nat için access-list var onu da düzenlemeni gerekecek çünkü paket karşı şubeye giderken natlanmasın diye

access-list 120 deny ip 192.168.1.0 0.0.0. 255 192.168.2.0 0.0.0.255

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

karşı cihazda da tam tersini yazacaksınız.

 

int dialer 0 alında da şu komutu yazacaksınız.

crypto map  mymap ( mymap ise yukarıda oluşturduğumuz mapin adı )

 

kolay gelsin

 

 

CevapAlıntı
Gönderildi : 06/09/2016 14:16
ABDULLAH KURU1
(@ABDULLAHKURU1)
Üye

İlyas Bey cevabınız için teşekkür ederim. 

Default ayarlardan kastınız nedir hiç bir ayar yapmadım. sadece routeri factory default ayarlarına çektim.

Yardımcı olursanız sevinirim. 

 

Saygılar.

CevapAlıntı
Gönderildi : 06/09/2016 23:14
İlyas YILDIZ
(@ilyasYILDIZ)
Üye

Merhaba,

router üzerinden internet erişimi var mıdır?

 

CevapAlıntı
Gönderildi : 22/09/2016 17:01
Paylaş: