Cisco 887VA-k9 kuru...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Cisco 887VA-k9 kurulumu  

  RSS
Mehmet Ozbek
(@MehmetOzbek)
Üye

Sevgili IT'ciler

 Yeni aldığımız Cisco 887VA-k9 ayarlarında oldukça zorlanıyorum. Daha önceleri Cisco'nun access pointlerini Web arayüzü üzerinden ayarladığımdan bu ürünü de web gui den kolayca ayarlarım diye düşünmüştüm. Bugün ikinci gün ve web arayüzüne bile girmeyi beceremedim halen 🙂 Console dan Cihazın üzerindeki FastEthernet0 a IP atayamıyorum, Ip addresses may not be configured on L2 links hatası alıyordum. Bende

conf t
int vlan 1
ip address 10.0.0.1 255.255.255.0
no shu

ile Vlan 1 e  ip atadim. Kullanıcı da tanımladım, geldiğim en son noktada browser dan cihazın IP sini yazdığımda login yapıyorum ve karşıma Show Diagnostic tool, monitor the router, show tech-support ve extended ping den ibaret basit bir sayfa geliyor.

 Şu andaki kullandığım config aşağıda. Yardımcı olabilirseniz çok sevinirim.

 Router#show running-config
Building configuration...

Current configuration : 1171 bytes
!
! Last configuration change at 17:16:59 UTC Mon Mar 31 2014
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ1809C4UK
!
!
username admin privilege 15 secret 4 nMt3.kzM9/ImaH5mL23ZrlfCHSl9s5bRX.2cx53Ep4Y

username mehmet privilege 15 secret 4 nMt3.kzM9/ImaH5mL23ZrlfCHSl9s5bRX.2cx53Ep4
Y
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address 10.0.0.1 255.255.255.0
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 1000
!
!
!
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
 transport input all
!
!
end

Router#

 

Alıntı
Gönderildi : 01/04/2014 00:14
Mehmet Ozbek
(@MehmetOzbek)
Üye

Arkadaşlar ben vebalı değilim, yardım teklif etmekten çekinmeyin lütfen 😀

Son durum, cihaza Cisco configuration professional ile bağlanıp configure ettim basit şekilde. Halen yardıma ihtiyacım var.

CevapAlıntı
Gönderildi : 01/04/2014 17:21
Davut EREN
(@davuteren)
Üye

Ben cisco konusunda çok uzman değilim fakat, IIS I aktif etmeyi denediniz mi ?

http://technicafe.net/2013/09/configuring-cisco-router-web-gui.html  

CevapAlıntı
Gönderildi : 01/04/2014 17:31
alperen selçuk
(@alperenselcuk)
Üye

fastethernetler default vlan1 oluyor zaten, sizde vlan1  yapmışsınız tamam. 

tam olarak isteğiniz nedir. bilgisayarlar IP mi almıyor. internete mi  çıkamıyorsunuz. bu cisco bir adsl modemin arkasında mı yoksa adsl buna mı takılacak?  

CevapAlıntı
Gönderildi : 01/04/2014 20:07
Mehmet Ozbek
(@MehmetOzbek)
Üye

Merhaba,

Teşekkürler yanıtlarınız için. Cihaz VDSL2 modem router görevi görecek. enable http vs. yaptım lakin bu cihazın bir gui i yok anlaşılan, karşıma sadece basit bir text input geliyor. Bende bu yüzden Cisco Configuration Professional ı indirdim, fakat Javadan olsa gerek inanılmaz yavaş çalışıyor.

Bu router'ın kapsamlı bir GUI i yok mudur?

 Mehmet

CevapAlıntı
Gönderildi : 01/04/2014 21:08
Davut EREN
(@davuteren)
Üye

Cisco tarafında CLI kullanılması öneriliyor. yapmak istediğiniz konfigurasyon nedir web gui arayüzü harici.

CevapAlıntı
Gönderildi : 02/04/2014 13:10
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

http://www.cisco.com/c/en/us/products/collateral/routers/800-series-routers/data_sheet_c78-613481.html

Management Features kısmında yönetim seçeneklerini görebilirsiniz

 

CevapAlıntı
Gönderildi : 02/04/2014 13:16
Mehmet Ozbek
(@MehmetOzbek)
Üye

Teşekkür ederim lakin bendeki 887 de sanırım Cisco configuration express yok, ip, http server vs. i ayarladıktan sonra browser'dan router a girdiğimde karşıma gelen tablo aşağıdaki gibi. 

Cisco Configuration Professional ı indirdim fakat çok problem yaşıyorum Java açısından.. 

 

Cisco Systems

Accessing Cisco 887VA "Router"

Show diagnostic log - display the diagnostic log.
Monitor the router - HTML access to the command line interface at level 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15

 

Show tech-support - display information commonly needed by tech support.
Extended Ping - Send extended ping commands.

Help resources

  1. CCO at www.cisco.com - Cisco Connection Online, including the Technical Assistance Center (TAC).
  2. tac@cisco.com - e-mail the TAC.
  3. 1-800-553-2447 or +1-408-526-7209 - phone the TAC.
  4. cs-html@cisco.com - e-mail the HTML interface development group. 

 

CevapAlıntı
Gönderildi : 03/04/2014 05:08
Mehmet Ozbek
(@MehmetOzbek)
Üye

Arayüz ile ilgili problemlerimi hallettim. Cihaza Cisco Configuration express yazılımı yükleyerek çözdüm. Şimdiki sıkıntım fibernet bağlantısını (vdsl) yapamıyorum. Yaptığım araştırmada VDSL controlleri ATM üzerinden çalıştıranlarla da karşılaştım, Ethernet'te. Telekom call center'ındakiler ise hiç bir şekilde yardımcı olamıyorlar. Tek söyledikleri PPPOE, 8/35 ve kullanıcı adınız, şifrenizi girin linksys cihazınıza... Cisco nun Linksys olmadığını kabul bile ettiremedim.. 

 

Yardımcı olabilirseniz çok sevinirim.

 Mehmet 

CevapAlıntı
Gönderildi : 04/04/2014 05:07
Mehmet Ozbek
(@MehmetOzbek)
Üye

Hallettim kendi başıma, değerli yardımlarınız için çok teşekkür ederim!

CevapAlıntı
Gönderildi : 07/04/2014 06:04
Deniz Buga
(@DenizBuga)
Üye

Merhaba,

 

Nasıl çözdüğünüzü öğrenebilir miyim?

Aynı sorunu ben de yaşıyorum,

 

Teşekkürler.

CevapAlıntı
Gönderildi : 30/03/2018 17:39
Emre_Karanfil
(@Emre_Karanfil)
Üye

Cisco modem için web arayüzünden conf yapnaız önerilmez. Modemin arkasında reset tuşu vardır basılı tutun web ile yönetilebilir hale gelir aldıgınız hata ise cisco 887 modemin portları L2 dir L2 bir porta ip atayamazsınız. Onun yerine port hangi vlan a member sa o intface e ip atayın örn vlan konuyu hortlattammı ben ya 🙂

CevapAlıntı
Gönderildi : 01/08/2018 20:18
Yalçın Soft
(@yalcinsoft)
Üye

@MehmetOzbek merhaba baya zaman geçmis ama bende var vdsl 2 konfigürasyonu yapio internete girmek istiyorum yardımcı olursaniz sevinirim teşekkürler

 

CevapAlıntı
Gönderildi : 14/02/2020 04:01
Paylaş: