Cisco Routerlarda y...
 
Bildirimler
Hepsini Temizle

Cisco Routerlarda yedek hat konfigurasyonu  

  RSS
kamilaltinay
(@kamilaltinay)
Üye

Arkdaşlar merhabalar;

 

Cisco 1921 routerlar üzerinde 3g modül ile lokasyonları  yedeklemek istiyorum .

 

Hatlar APN e dahil ve APN NBMS servisini çalışır hale getirdim ve şu an networkü Cellular a route ettiğimde merkez lokasyonuma ulaşabiliyorum ve merkez lokasyondan geriye doğru APN tarafına route ettiğimde lokasyondaki GSM kartın arkasına ulaşabiliyorum. fakat lokasyonlar MPLS L3 VPN ile birbirine ulaşbiliyorlar. Karasal hat düştüğünde otomatik 3g tarafına route etmeliyim ve merkez lokasyonda ise o lokasyona geri dönüş için  yine APN tarafına route edemeliyim. Merkezde de Bu arada Cisco 1941 var. İP SLA tarafında uğraşıyorum ama sonuç alamadım böyle bir yapı için verebileceğiniz örnek bir config paylaşabilirseniz sevinirim. ve routelarım static route Dinamik route geçmeliyim bir de konu ile ilgili yorum yapabilirseniz çok iyi olur şimdiden teşekkür ederim. 

Alıntı
Gönderildi : 21/02/2013 16:19
mehmet.demir52
(@mehmet.demir52)
Üye

MErhaba, örnek bir konf. aşağıdaki gbi yardımcı olur inş. size

controller VDSL 0
!
controller Cellular 0
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 1
track timer interface 10
!
track 1 ip sla 2 reachability
 default-state up
!
crypto keyring VPNxx 
  pre-shared-key address 84.17.z.x key testtest
!
crypto isakmp policy 1
 hash md5
 authentication pre-share
 group 2
 lifetime 28800
crypto isakmp fragmentation
crypto isakmp nat keepalive 20
crypto isakmp profile xx-isakmp-profile
   keyring VPNxx
   self-identity user-fqdn xxxxxx
   match identity address 84.17.z.x 255.255.255.255
   keepalive 3600 retry 2
   initiate mode aggressive
!
!
crypto ipsec transform-set des-md5-prof esp-des esp-md5-hmac
!
crypto ipsec profile xx-profile
 set transform-set des-md5-prof
 set pfs group2
 set isakmp-profile xx-isakmp-profile
!        
!
!
!
!
!
interface Tunnel1
 backup delay 10 10
 backup interface Tunnel2
 ip address 10.180.102.194 255.255.252.0
 no ip route-cache cef
 tunnel source Dialer1
 tunnel mode ipsec ipv4
 tunnel destination 84.17.Z.Y
 tunnel path-mtu-discovery
 tunnel protection ipsec profile bp-profile
!
interface Tunnel2
 ip address 10.180.102.194 255.255.252.0
 ip access-group 122 in
 tunnel source Dialer2
 tunnel mode ipsec ipv4
 tunnel destination 84.17.z.x
 tunnel path-mtu-discovery
 tunnel protection ipsec profile bp-profile
!
interface Ethernet0
 no ip address
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 pvc 8/35
  no broadcast
  encapsulation aal5snap
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Cellular0
 ip address negotiated
 encapsulation slip
 dialer in-band
 dialer pool-member 2
 dialer-group 2
 async mode interactive
 no fair-queue
!
interface Vlan1
 ip address 10.102.200.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer1
 bandwidth 512
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 no ip route-cache
 ip tcp adjust-mss 1300
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp chap hostname xxxx@ttnet
 ppp chap password 7 071524474B1B101C16190415
 ppp pap sent-username xxxx@ttnet password 7 11131C0E120002150521243D
 ppp multilink
 ppp multilink interleave
 ppp multilink fragment delay 10
!
interface Dialer2
 ip address negotiated
 encapsulation ppp
 dialer pool 2
 dialer idle-timeout 0
 dialer fast-idle 3
 dialer string bp
 dialer persistent delay initial 180
 dialer persistent delay 10
 dialer-group 2
 ppp authentication pap chap callin
 ppp chap hostname xxxxxistanbul
 ppp chap password 7 0142575508
 ppp pap sent-username xxxxistanbul password 7 1248544641
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 101 interface Dialer1 overload
ip route 193.254.252.1 255.255.255.255 Dialer1 track 1
ip route 0.0.0.0 0.0.0.0 Dialer2 100
ip route 10.24.160.0 255.255.255.0 Tunnel1
ip route 10.24.160.0 255.255.255.0 Tunnel2 10

!
ip sla 2
 icmp-echo 193.254.252.1 source-interface Dialer1
 frequency 120
ip sla schedule 2 life forever start-time now

CevapAlıntı
Gönderildi : 21/02/2013 17:49
kamilaltinay
(@kamilaltinay)
Üye

çok teşekkür ederim baya faydalı olacak benim için İP SLA çalıştrabileceğim bir cisco simülatör önerebilirmisiniz packet tracer yapabiliyormu yapıyorsa nasıl birde.

CevapAlıntı
Gönderildi : 21/02/2013 18:15
mehmet.demir52
(@mehmet.demir52)
Üye

MErhaba, GNS3 bu kounuda güzel olacaktır.

CevapAlıntı
Gönderildi : 21/02/2013 18:48
kamilaltinay
(@kamilaltinay)
Üye

bende onu buldum harika bir yazılım teşekkür ederim ilginize

CevapAlıntı
Gönderildi : 21/02/2013 23:40
Paylaş: