Cisco 2950 ios y...
 
Bildirimler
Hepsini Temizle

Cisco 2950 ios yükledikten sonra boot etmiyor.  

  RSS
mücahit çelikel
(@mucahitcelikel)
Üye

  SELAMLAR; arkadaşlar cisco 2950 switche ios upgrade yaparken ios uçtu. Yeniden ios yükledim ancak boot komutunu yazmadan sistem çalışmıyor.Bu nedendir nasıl düzeltirim yardımlarınızı bekliyorum. Teşekkürler....

Alıntı
Gönderildi : 05/02/2013 16:41
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

show boot ne diyor 

yada

boot system flash:c2955-i6q4l2-mz.121-13.EA1.bin

gibi varolan imajı belirttinizmi boot edeceği 

CevapAlıntı
Gönderildi : 05/02/2013 20:48
mücahit çelikel
(@mucahitcelikel)
Üye

  Selamlar Vasvi hocam; öncelikle konuyla ilgilenip cevap verdiğiniz için teşekkür ediyorum. Boot ile ilgili bir şey olduğunu sezdim ancak nasıl bir komut vereceğimi bilemedim. Ancak kurumumuz içinden bir arkadaşımızdan yardım alarak sistemi normale dönderdim. Aynen sizin yazdığınız komutla durum düzeldi.

CevapAlıntı
Gönderildi : 06/02/2013 00:48
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

geçmiş olsun hocam

 

işinizin görülmesine sevindim 

 

 

CevapAlıntı
Gönderildi : 06/02/2013 02:09
mücahit çelikel
(@mucahitcelikel)
Üye

  Çok sağolun Vasvi hocam. Allah sizler gibi değerli insanları eksik etmesin. Bilgi paylaştıkça çoğalır Saygılar.

CevapAlıntı
Gönderildi : 06/02/2013 22:21
Deniz Balkaya
(@DenizBalkaya)
Üye

Merhabalar ,


 Ben de de aynı sorun var.Şöyle ki cihaza IOS yuklemedim ama var olan IOS'i flashtan yüklemiyor.


flash_init ve boot komutlarını giriyorum cihazı açmak için.reboot edersem de aynı olayı takrarlamam gerekiyor.Sorunun kaynağını merak ettim açıkçası.


Hangi değerleri kontrol etmem gerekiyor.Register  0xF görünüyor mesela onu 2102 yapıp denemek istiyorum ama komutu bulamadım.

CevapAlıntı
Gönderildi : 11/04/2013 14:28
Paylaş: