Forum

cisco 887 adsl şifr...
 
Bildirimler
Hepsini Temizle

cisco 887 adsl şifresi yanlış uyarısı alıyorum tarayıcıdan

7 Yazılar
3 Üyeler
0 Reactions
737 Görüntüleme
(@nazimhatipoglu)
Gönderiler: 22
Eminent Member
Konu başlatıcı
 

Selamlar,

cisco sıfırdan ayarlama yaptım. adsl kullanıcı adı ve şifrem dogru girmeme ragmen internete çıkarken ttnet sayfasına yöneliyorum.

Bu konuda benzer sorun yaşayan kimse var mı? config dosyam şu şekilde

 

ip source-route

ip dhcp excluded-address 192.168.2.1 192.168.2.10

!

ip dhcp pool ccp-pool1

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1 

!

!

ip cef

no ipv6 cef

!

!

license udi pid CISCO887-K9 sn xxxxxxxxx

!

!

!

!

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

description $outside$

pvc 8/35 

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.2.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname xxx@ttnet

ppp chap password 7 xxxxxxxxxxxxx

no cdp enable

!

ip forward-protocol nd

ip http server

ip http authentication enable

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source static tcp 192.168.2.4 81 interface Dialer0 81

ip nat inside source static tcp 192.168.2.4 6036 interface Dialer0 6036

ip nat inside source static tcp 192.168.2.2 21 interface Dialer0 21

ip nat inside source static tcp 192.168.2.2 3389 interface Dialer0 3389

ip nat inside source static tcp 192.168.2.2 1433 interface Dialer0 1433

ip nat inside source static tcp 192.168.2.2 5022 interface Dialer0 5022

ip nat inside source static tcp 192.168.2.2 8080 interface Dialer0 8080

ip route 0.0.0.0 0.0.0.0 Dialer0

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 192.168.2.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

 

 
Gönderildi : 30/08/2012 17:14

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

eğer dialer interface ip alıyorsa conf dogru demektir. şifre hatalı sayfasına yönlenmeniz için de size ip set ediyorlar. encapsulation dogru ppp olarak konuşuyorsunuz demektir. kullanıcı adı ve şifre gerçekten yanlış olmasın ?

 

 

 
Gönderildi : 30/08/2012 18:50

(@nazimhatipoglu)
Gönderiler: 22
Eminent Member
Konu başlatıcı
 

kullanıcı adı ve şifre kesinlikle doğru.

statik ip kullanıyorum acaba bunla ilgili bir ekstra ayar yapmam gerekir mi? 

 
Gönderildi : 31/08/2012 11:45

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

hayır statik ip içinde hiç bir şey yapman gerekmiyor dialer int altında ip address negotiated demen yeterlidir.

interface leri debug yapıp izlemeni öneririm.

 

 
Gönderildi : 02/09/2012 19:57

(@nazimhatipoglu)
Gönderiler: 22
Eminent Member
Konu başlatıcı
 

interfaceler debug nasıl yapılıyor bilmiyorum açıkçası

 
Gönderildi : 03/09/2012 21:26

(@ilyasYILDIZ)
Gönderiler: 441
Honorable Member
 

Türk Telekom ile görüşerek kullanıcı adı ve şifrenizi teyit ettirmeniz gerekemktedir. 

Statik ip tanımı için router üzerinde extra bir ayar yapmanız gerekmemektedir.

 
Gönderildi : 04/09/2012 13:13

(@nazimhatipoglu)
Gönderiler: 22
Eminent Member
Konu başlatıcı
 

Arkadaşlar sıkıntıyı buldum ppp sadece chap ile değil pap ile de tanımlanmalı

 

 
Gönderildi : 21/09/2012 17:11

Paylaş: