Anasayfa » Forum

cisco 887 yapılandı...
 
Bildirimler
Hepsini Temizle

cisco 887 yapılandırılması  

  RSS
 Anonim

merhaba

bir müşterimize cisco 887 kuracağız.u cihaz yedekli olacak. adsl hattı giderse 3g devreye girecek. bunun için nasıl bir konfigürason alacak.

Alıntı
Gönderildi : 15/06/2011 12:19
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

Aşağıdaki örnek konfigürasyon işini görebilir.Burada sadece senin 3G bağlantı yapacağın firmaya göre gerekli bilgileri gireceksin.

cellular 0/0/0 gsm profile create 1 YYYYY(ISP tarafından verilecek APN adı) chap XXXX XXXX(ISP tarafından verilecek username ve pass ISP tarafından tanım yapılmadıysa vereceğin herhangi bir değer geçerli olacaktır.)

chat-script UMTS ve ya gsm  "" "ATDT*99*1#" TIMEOUT 60 CONNECT

ip dhcp pool LAN
network 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 213.230.155.94 213.230.130.222 (bunlar senin kullanacağınz DNS Adresleri olacaktır.Yani bunları değiştirmelisiniz)

interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex duplex
speed 100

interface Cellular0/0/0
no ip address
encapsulation ppp
dialer in-band
dialer pool-member 10
async mode interactive

interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 10
dialer string UMTS ve ya gsm  (ikisinden birini denersiniz.)
dialer-group 1
ppp authentication chap optional
ppp chap hostname <n.di cell> Buraya sana verilen kullanıcı adını gir.
ppp chap password 0 <password> Buraya sana verilen şifreni gir.
!
ip route 0.0.0.0 0.0.0.0 Dialer0

ip nat inside source list NAT_ACL interface Dialer0 overload

ip access-list extended NAT_ACL
permit ip any any
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101

line 0/0/0
script dialer UMTS
login
modem InOut
no exec
transport input all
rxspeed 3600000
txspeed 384000

 

Yedekli olarak çalıştırmak için ise cisco router üzerinde ki IOS versiyonu  12.3(9) ve ya sonrasıysa IP SLA kullanabilirsiniz.

Saygılar,

CevapAlıntı
Gönderildi : 15/06/2011 13:33
Paylaş: