Anasayfa » Forum

cisco routerlar hab...
 
Bildirimler

cisco routerlar haberleşemiyor  

  RSS
 Anonim
merhaba
 
denem amaçla packet tracde similasyon yaptım. 2 routerı haberleştirmek için. fakat haberleşmedi. fast ethernete ping atıyor ama serial a atmıyor
 
ip route komutu yazmama rağmen karşıdaki routera erişemiyor. karşıdaki routerıda aynı ayarı yaptım acaba nerede hata yapıyorum 
 
Router#sh run
Building configuration...
Current configuration : 722 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
 description bu bir bursa lokasyonudur,
 ip address 192.168.1.254 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/1/0
 description connection r= to r1
 ip address 172.16.1.1 255.255.255.0
 ipv6 ospf cost 781
 clock rate 800000
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.2.0 255.255.255.0 172.168.1.1 155
!
!
!
no cdp run
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end
Alıntı
Gönderildi : 23/05/2011 14:34
 Anonim

static route ve karşı routerin sana bakan serial bacağının ipsi hatalı görünüyor

ip route 192.168.2.0 255.255.255.0 172.168.1.1 155

 

192.168.2.0 karşı network

172.16.1.2 karşı networkün senin router ına bakan serial bacağı olması gerekir

yani;

ip route 192.168.2.0 255.255.255.0 172.16.1.2 şeklinde route yazman yeterli.

net maskı /24 bilerek yaptığını düşünüyorum...

CevapAlıntı
Gönderildi : 23/05/2011 15:33
 Anonim

merhaba

çok sağolun oldu 

CevapAlıntı
Gönderildi : 23/05/2011 16:11
Paylaş: