Forum

Frame Relay' dan Me...
 
Bildirimler
Hepsini Temizle

Frame Relay' dan Metro Erhernet' e Geçiş ?

Cahit YOLACAN
(@cahityolacan)
Kıdemli Üye Forum Yöneticisi
Merhaba herekse bir problemim olacak yakın zamanda. 🙂
Şimdi ilk olarak var olan sistemden bahsedeyim. 
Merkezde Frame Relay ve 5 Tanede farklı notkada G.DAT var ve hepsi merkezde bulunan Cisco 1841 Cihazıdan birleşiyor ve sistemime giriş yapıyorlar.
Yine merkezde 2 adet ADSL hat var ve Fortinet 100A Firewall var. Sistem şu şekilde çalışıyor. Her noktaya data ve internet merkezden gidiyor. ve giden internet bağlantısıda ( 1 ADSL Hattı Sadece Noktalar Ait ) firewall ile filtreleniyor. Ve bu sistem sıkıntısız bir şekilde çalışyor.
Şimdi yakında olacak problem ise şu merkezi metro ethernete yükselteceğiz. ( Metro Ethernet internet değil Metro Ethernet data olacak )
Ve telekom ile görüşmemde omni adından bir modem getirecekleri ve routerde ayar yapılması gerektiğini ve ortalama 1 saat içinde ise NMS' lerin G.DAT hatları yönlendireceğini ve sistemin çalışacağını söylüyorlar. ( Benim hiç ümidim yok ) Ama benim aklıma takılan ve forumdaki araştırmalarıma göre. Omni cihaza zaten müdahale etmeyeceğiz. Bana VLAN ID verecekler. 
Peki içerdeki cisco 1841 için nasil bir ayar yapmam gerekiyor. Bana bu konuda bilgi verebilirmisiniz ? Çünkü yönledirme işlemini şu anda router yapıyor ve her noktanın kendi ip aralığı mevcut. unutmadan noktalarda ise Zyxel 792H  mevcut.
 
Not: Cisco konusunda fazla bilgi sahibi değilim.

Cahit YOLAÇAN
vExpert - vExpert NSX - CCNA- MCSE - CEH
https://www.vmwaretv.com

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

Alıntı
Konu başlatıcı Gönderildi : 14/07/2010 00:30
İlyas YILDIZ
(@ilyasYILDIZ)
Üye

Merhaba ,

Yapınız kısaca şöyle olacak , Telekom tarafından size Noktadan Noktaya Metro ethernet hizmiti alacaksınız ama bu hizmet internet erişimi olmayacak büyük bir ihtimalle.

F/0 kab lo metro siwtch üzerinde sonlandırılıp size verilecek vlan ID'si ile devreniz up edilecektir.

Burda iki nokta var; Telekom Vlanı Cissco 1841'de mi sollandıracak yoksa Metro Switch üzerinde , duruma göre sizin sadece mevcut 1841 üzerinde bulunan şubelere yönelik static routlarınızı değiştirmeniz gerekebilr.

Omni ( bunun ne olduğunu bilmiyorum) Sözleşemde tam adı var mı ?

 

CevapAlıntı
Gönderildi : 14/07/2010 12:43
Cahit YOLACAN
(@cahityolacan)
Kıdemli Üye Forum Yöneticisi

evet dediğiniz gibi noktadan noktaya metro olacak. 

sanıyorum sonlandırmayı swicht üzerinde yapacaklar. benim tahminimde statik routeleri değiştirmek ama işin bu kısmını bilmiyorum. isterseniz var olan konfu yollayabilirim.

 Omni sonlandırmayı yapacakları swicht in markasıymış.

Cahit YOLAÇAN
vExpert - vExpert NSX - CCNA- MCSE - CEH
https://www.vmwaretv.com

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Konu başlatıcı Gönderildi : 14/07/2010 13:36
İlyas YILDIZ
(@ilyasYILDIZ)
Üye

Eğer vlanı Cisco 1841 üzerinde de sonlandırabilirler , kurulum sonrasını beklem lazım kanımca

CevapAlıntı
Gönderildi : 14/07/2010 21:14
Cahit YOLACAN
(@cahityolacan)
Kıdemli Üye Forum Yöneticisi

yok bugün aradım ve kesin cevap aldım sonlandırma noktadan noktaya metro ethernet' te swicht de yapılıyormus onun arkasına eklenecek olan firewall veya diğer cihazlar için cisco gerekliymiş.

her noktam için GHDSL uçlar için VLAN bilgisi verilecekmiş ( Frame Relay daki DLCI NO gibi) sonrasinda diger noktalarin. Bağlanmasi için nette araştımama göre aşağıdaki gibi conf yazmam gerekiyormuş. Ek olarak uçlardaki zyxel içinse şu adresten bilgi aldım ftp://ftp.zyxel.com.tr/Teknik_Dokumanlar/G.SHDSL_Modem/792H_Sube_metro-ethernet_baglantisi.docx sanırım bu şekilde çözücem inş bir sıkıntı yaşamam. bir bakarsanız sevinirim.

interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
description Nokta.1
encapsulation dot1Q 201
ip address 1925.168.16.17 255.255.255.0

interface FastEthernet0/1.2
description Nokta.2
encapsulation dot1Q 202
ip address 1925.168.16.18 255.255.255.0

interface FastEthernet0/1.3
description Nokta.3
encapsulation dot1Q 203
ip address 1925.168.16.20 255.255.255.0

interface FastEthernet0/1.4
description Nokta.4
encapsulation dot1Q 204
ip address 1925.168.16.21 255.255.255.0

interface FastEthernet0/1.5
description Nokta.5
encapsulation dot1Q 205
ip address 1925.168.16.22 255.255.255.0

ip route 192.168.17.0 255.255.255.0 192.168.16.0
ip route 192.168.18.0 255.255.255.0 192.168.16.0
ip route 192.168.20.0 255.255.255.0 192.168.16.0
ip route 192.168.21.0 255.255.255.0 192.168.16.0
ip route 192.168.22.0 255.255.255.0 192.168.16.0 

Cahit YOLAÇAN
vExpert - vExpert NSX - CCNA- MCSE - CEH
https://www.vmwaretv.com

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Konu başlatıcı Gönderildi : 16/07/2010 02:48
Volkan KULALAR
(@volkankulalar)
Üye

Selamlar,

 Çalıştımı bir sorun var mı?

CevapAlıntı
Gönderildi : 22/08/2010 04:49
Cahit YOLACAN
(@cahityolacan)
Kıdemli Üye Forum Yöneticisi

interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
description Nokta.1
encapsulation dot1Q 201
ip address 1925.168.17.1 255.255.255.0

interface FastEthernet0/1.2
description Nokta.2
encapsulation dot1Q 202
ip address 1925.168.18.1 255.255.255.0

interface FastEthernet0/1.3
description Nokta.3
encapsulation dot1Q 203
ip address 1925.168.19.1 255.255.255.0

interface FastEthernet0/1.4
description Nokta.4
encapsulation dot1Q 204
ip address 1925.168.20.1 255.255.255.0

interface FastEthernet0/1.5
description Nokta.5
encapsulation dot1Q 205
ip address 1925.168.21.1 255.255.255.0

ip route 192.168.17.0 255.255.255.0 192.168.16.0
ip route 192.168.18.0 255.255.255.0 192.168.16.0
ip route 192.168.20.0 255.255.255.0 192.168.16.0
ip route 192.168.21.0 255.255.255.0 192.168.16.0
ip route 192.168.22.0 255.255.255.0 192.168.16.0


 


 


biraz geç bir cevap oldu sorry ama yukarıdaki conf ile sistem çalıştı bir sıkınıtı yok.

Cahit YOLAÇAN
vExpert - vExpert NSX - CCNA- MCSE - CEH
https://www.vmwaretv.com

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Konu başlatıcı Gönderildi : 16/09/2010 19:53
Thepowerofra
(@Thepowerofra)
Üye

[quote user="cyolacan"]

interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
description Nokta.1
encapsulation dot1Q 201
ip address 1925.168.17.1 255.255.255.0

interface FastEthernet0/1.2
description Nokta.2
encapsulation dot1Q 202
ip address 1925.168.18.1 255.255.255.0

interface FastEthernet0/1.3
description Nokta.3
encapsulation dot1Q 203
ip address 1925.168.19.1 255.255.255.0

interface FastEthernet0/1.4
description Nokta.4
encapsulation dot1Q 204
ip address 1925.168.20.1 255.255.255.0

interface FastEthernet0/1.5
description Nokta.5
encapsulation dot1Q 205
ip address 1925.168.21.1 255.255.255.0

ip route 192.168.17.0 255.255.255.0 192.168.16.0
ip route 192.168.18.0 255.255.255.0 192.168.16.0
ip route 192.168.20.0 255.255.255.0 192.168.16.0
ip route 192.168.21.0 255.255.255.0 192.168.16.0
ip route 192.168.22.0 255.255.255.0 192.168.16.0


 


 


biraz geç bir cevap oldu sorry ama yukarıdaki conf ile sistem çalıştı bir sıkınıtı yok.


[/quote]


 


Senin iyi 5 Nokta ile Geçiş yapmışsın ben 16 Nokta ile Geçişe hazırlanıyorum.Yalnız Şu anda Araştırma Aşamasındayım.Bir Çözüm ortağı Firma Aramaktayım." Doruknet,Superonline" gibi.

CevapAlıntı
Gönderildi : 16/10/2010 02:50
yalcin.emik
(@yalcin.emik)
Üye

Merhaba,

öncelikle geçişiniz sancısız olduğuna sevindim. ancak bir konuyuda merak ediyorum.

Şimdi 5 adet 192.168.17-21 /24 network adresleme yaparken (dot1q dan bahsediyorum) 1925.168.x.x adresleme yi ben pek anlayamadım. 1925 ile nasıl başlıyor.? 

Bu konuda çok tecrübem yok ancak bu ip adress kısmı nasıl oluyor ?

teşekkür ederim.

CevapAlıntı
Gönderildi : 16/03/2011 19:59
Paylaş: