Cisco 878 G.SHDSL I...
 
Bildirimler
Hepsini Temizle

Cisco 878 G.SHDSL IP DSLAM COnfigurasyonu  

  RSS
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Merhabalar,


Kısaca yapıyı özetleyecek olursam;


Merkez noktasında n-n metro ethernet, uç noktada n-n g.shdsl devre bulunmaktadır. Aralarıdna vlan protokolü ile konuşmaktadır.Yakın zamanda  Telekom bazı bölglerde atm dslam altyapısını ip dslam altyapısına çevirdiğinden dolayı haberleşme sağlanamıyor. Cihaz konfigürasyonları ile telekom tarafı adam akıllı bir bilgi veremesede birkaç denemede bulundum.


Uç noktada kullanmakta olduğum cihaz Cisco 878 G.Shdsl N-N
IP DSLAM ' a uygun hale getirdiğim config çalışmamaktadır. Hata yaptığım yer varmıdır?
Yardımlarınızı bekliyorum arkadaşlar.


          
!
version 12.4           
no service pad             
service timestamps debug datetime msec                                     
service timestamps log datetime msec                                   
service password-encryption                          
!
hostname xxx            
!
boot-start-marker                
boot-end-marker              
!
enable secret 5 $1$6OqI$dSXdefm26MyEd/J8nvCYa.                                             
enable password 7 03125E190F0938                               
!
no aaa new-model               
!
!
dot11 syslog           
ip cef     
!
!
no ip domain lookup                  
ip dhcp-server 10.10.10.10                      
!
!
!
username test privilege 15 passwor                                 
!
!
archive      
 log config          
  hidekeys         
!
!
controller DSL 0               
 mode atm        
 line-term cpe             
 line-mode 2-wire line-zero                          
 dsl-mode shdsl symmetric annex B                                
 line-rate auto              
!
!
bridge irb         
!
!
interface BRI0             
 no ip address             
 encapsulation hdlc                  
 shutdown        
!
interface ATM0             
 no ip address             
 no atm ilmi-keepalive                     
!
interface ATM0.1 point-to-point                              
 pvc 0/35        
  encapsulation aal5snap                       
 ! 
 bridge-group 1              
!
interface FastEthernet0                      
!
interface FastEthernet1                      
!
interface FastEthernet2                      
!
interface FastEthernet3                      
!
interface Vlan1              
 no ip address             
!
interface BVI1            
 ip address 172.16.12.2 255.255.255.0                                    
!
ip forward-protocol nd                     
ip route 0.0.0.0 0.0.0.0 172.16.12.1                                   
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password 7 15040E1E0D2C32
 login
 transport input telnet
!
scheduler max-task-time 5000
end



 

Alıntı
Gönderildi : 24/02/2010 19:13
deniz.oztoprak
(@deniz.oztoprak)
Üye

Merhaba ,

 

Bu tur durumlarda gerek ilerde ortaya cikacak ihtiyaclariniz gerekse uygulamak isteyeceginiz QoS  konfigurasyonlarinin dogru calisabilmesi amaciyla yukarida yazmis oldugunuz klasik P2P konfigurasyon tavsiye edilmiyor.Asagida vermis oldugum konfigurasyon orneginden yola cikarak baglantilarinizi gerceklestirebileceginizi dusunuyorum.Buna gore ;

 

Metro ethernet tarafi icin Virtual template olusturduktan sonra G.dat tarafi icinde gshdsl internet konfigurasyonu yapmaniz daha kararli bir yapi olusturmanizi saglayacaktir.Asagida ornek konfigurasyon verdim umarim faydali olur.

 

Metro Ethernet tarafinda yapilacak konfigurasyon ;

 

username test password 7 test

bba-group pppoe test
 virtual-template 1

interface Virtual-Template1
 description *** xxx ***
 bandwidth 1024
 ip address 172.16.2.21 255.255.255.252
 ppp authentication pap chap callin
 ppp multilink
 ppp multilink fragment delay 10

interface GigabitEthernet0/1.3
 description ***xxx***
 encapsulation dot1Q 118
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 pppoe enable group test

 ______________________________________________________________________________________________

G.Dat tarafi icin yapilacak Konfigurasyon ;

 

 
interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0/0/0.1 point-to-point
 pvc 0/35
  no broadcast
  encapsulation aal5snap
  pppoe-client dial-pool-number 1
 !

!
interface Dialer0
 description yyy
 bandwidth 1024
 ip address 172.16.2.22 255.255.255.252
 encapsulation ppp
 dialer pool 1
 ppp authentication pap chap callin
 ppp pap sent-username test password 7 test
 ppp multilink
 ppp multilink interleave
 ppp multilink fragment delay 10

 

 Iyi calismalar

 

Deniz.

 

 

 

 

 

 

 

CevapAlıntı
Gönderildi : 01/03/2010 21:37
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Merhabalar,

Dsl 0, BRI0, BVI1 

Bunları kapatıcakmıyım?_ 

CevapAlıntı
Gönderildi : 01/03/2010 22:39
deniz.oztoprak
(@deniz.oztoprak)
Üye

DSL 0 kalmali digerlerine ihtiyac yok.

CevapAlıntı
Gönderildi : 01/03/2010 22:54
Paylaş: