Cisco 3560 da Ses &...
 
Bildirimler
Hepsini Temizle

Cisco 3560 da Ses önceliği nasıl verilir.  

  RSS
smoke31
(@smoke31)
Üye

Arkadaşlar merhaba

Merkezde 3560 Metro eth. şubelerde cisco878 var.

Trafik varken ses bozuluyor sese öncelik vermem lazım nasıl yapabilirim.
Şimdiden teşekkür ederim..

3560 conf :
Current configuration : 22572 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable secret 5 $1$DaIy$GSSNzCvnx9D5TgJkZ7WvD.
!
no aaa new-model
!

shutdown vlan 385

ip subnet-zero
ip routing
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
no spanning-tree vlan 314,410,429-449,451,453-454,456-460,462-469,471-4
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
switchport access vlan 224
!
interface FastEthernet0/2

!
interface FastEthernet0/3

!
interface FastEthernet0/4

!
interface FastEthernet0/5

!
interface FastEthernet0/6

!
interface FastEthernet0/7

!
interface FastEthernet0/8

!
interface FastEthernet0/9

!
interface FastEthernet0/10

!
interface FastEthernet0/11

!
interface FastEthernet0/12

!
interface FastEthernet0/13

interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
switchport access vlan 225
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
load-interval 30
delay 30
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
load-interval 30
delay 30
shutdown
!
interface Vlan1
ip address 192.168.5.1 255.255.255.0
!
interface Vlan160
description
ip address 10.35.98.61 255.255.255.252
!
interface Vlan161
description
ip address 10.35.98.73 255.255.255.252
!
interface Vlan162
description
ip address 10.35.98.65 255.255.255.252
!
interface Vlan163
description
ip address 10.35.98.5 255.255.255.252
!
interface Vlan225
description *** VPLS ***
ip address 10.35.2.252 255.255.255.0

!
ip classless
ip route 0.0.0.0 0.0.0.0 10.35.2.1
ip route 10.35.100.0 255.255.255.224 10.35.98.2
ip route 10.35.100.32 255.255.255.224 10.35.98.10
ip route 10.35.100.64 255.255.255.224 10.35.98.14
ip route 10.35.100.96 255.255.255.224 10.35.98.18
ip route 10.35.100.128 255.255.255.224 10.35.98.22
ip route 10.35.100.160 255.255.255.224 10.35.98.26
ip route 10.35.100.192 255.255.255.224 10.35.98.30
ip route 10.35.100.224 255.255.255.224 10.35.98.34

ip http server
!
!
control-plane
!
!
line con 0
password a
login
line vty 0 4
password a
login
line vty 5 15
password a
login
!
!
end


Cisco 878 conf:

controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
ip address 10.35.98.62 255.255.255.252
ip virtual-reassembly
atm route-bridged ip
pvc 0/35
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.35.101.193 255.255.255.224
!
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password a
login
!
scheduler max-task-time 5000

Alıntı
Gönderildi : 09/12/2009 00:42
İlyas YILDIZ
(@ilyasYILDIZ)
Üye

Merhaba ses trafiği hangi nerde bozuluyor , şube demi , merkezde mi ?

QOS yaparak ses önceliği sağlayabilir siniz.

CevapAlıntı
Gönderildi : 09/12/2009 11:47
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

 

Metro Ethernet hattı üzerinden QOS yapmak için öncelikle ihtiyacınız olan QoS  yapılandırmasına karar vermelisiniz. Burada benim tavsiyem  MQC olarak  ayarlamak olacaktır.Ayrıca  kullandığınız Metro Ethernet hattının bant hızı nedir ? Buna bağlı olarak sesi önceliklendirme için VoIP için  sizin belirlemeniz gereken Priority ayarı gerekecektir.Eğer   10 Mpbs hız varsa bunun ne kadarlık kısmını ayarlamak gerekiyorsa ,örneğin   450 KBPS  hız olsun.O zaman yapmanız gereken komutlar şöyle olmalıdır.

2801#conf t

2801#class-map MATCH_VOICE

2801#match-protocol rtp  

2801#exit

2801#policy-map VOICE_IS_GOOD   🙂

2801#class MATCH_VOICE

2801#priority 450    <- Buradaki değer  450 KBPS olarak ayarlı.

2801#exit

2801#exit

2801#interface <Metro Ethernet hattının bağlı olduğu arabirim >

2801# no fair-queue

2801# service-policy out VOICE_IS_GOOD

2801#  exit

2801#  wr mem

 

böyle bir yapılandırma olabilir.Bu arada IOS versiyon güncel olmalıdır.

 

Saygılarımla,

 

 

CevapAlıntı
Gönderildi : 09/12/2009 13:14
manowar_izmir
(@manowar_izmir)
Üye

merhaba


 yukarda belirttiğiniz konfda giremiyorum bendeki 3560 da.


policy-map altında class altnda priority ve bandwith komutları çıkmıyo.


 ios versiyon kaç olmalı. link yada ios dosya adı verebiliresn çok sevinirim.


 saygılar

CevapAlıntı
Gönderildi : 05/02/2010 21:48
Paylaş: