Cisco 878 noktadan ...
 
Bildirimler
Hepsini Temizle

Cisco 878 noktadan noktaya baglantı sorunu  

sadettinns
(@sadettinns)
Üye

merhaba iki sube arasinda noktadan noktaya baglanti yapmak istiyorum ayarlari yaptim ama baglanti sagliyamiyorum karsi tarafa ping atamiyorum. router da link isigi aktif hake geliyor. yardimlarinizi bekliyorum ayarlar asagida veriyorum..

 

merkez#sh run
Building configuration...

Current configuration : 4738 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Merkez
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
!
no aaa new-model
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26

2003 4:00
!
crypto pki trustpoint TP-self-signed-2626645939
 enrollment selfsigned
 subject-name

cn=IOS-Self-Signed-Certificate-2626645939
 revocation-check none
 rsakeypair TP-self-signed-2626645939
!
!
crypto pki certificate chain

TP-self-signed-2626645939
 certificate self-signed 02
  3082024B 308201B4 A0030201 02020102 300D0609

2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66

2D536967 6E65642D 43657274
  69666963 6174652D 32363236 36343539 3339301E

170D3032 30333031 30303130
  31345A17 0D323030 31303130 30303030 305A3031

312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469

66696361 74652D32 36323636
  34353933 3930819F 300D0609 2A864886 F70D0101

01050003 818D0030 81890281
  8100C3EB E145DC86 1BFA9C7A 1F6E28D2 5429CDFA

E135CA24 8F109DAB 29CF5DD9
  27BF6CAD C687DB44 E1CDA47E AF14C742 4AA10D47

E55FC2C7 1E610847 38D6C28E
  AB75B3AE F2E16D6A 6CE942C5 1D8B1A8E E81371A3

AC534F54 1066C177 E97A5B03
  7E1E15E2 0DF5514B B698AA3A 04FC2FE9 4AD224ED

AB5785CF FDF3299E C9961D39
  D4990203 010001A3 73307130 0F060355 1D130101

FF040530 030101FF 301E0603
  551D1104 17301582 13537562 652E796F 7572646F

6D61696E 2E636F6D 301F0603
  551D2304 18301680 1449A349 620B9ED8 DDAE28A4

5C72EDB6 8960298B 81301D06
  03551D0E 04160414 49A34962 0B9ED8DD AE28A45C

72EDB689 60298B81 300D0609
  2A864886 F70D0101 04050003 81810074 D57F0E84

A890679B 52D39B33 3C5BC85A
  EC451A7C 50EC9084 44E0FEB0 13722887 2B6D471B

77BC0C76 5E5BB875 E5B03B38
  A647B656 75845A08 08089F00 B7AB76C4 2C27E6FE

A32E0103 DD4CB2A7 76831E8D
  096E878C 38185D49 7B881FEA 457071D3 C32C73C6

24063231 8A8015AE D444AB31
  FCB2D276 C0CED92A A23C906E F357FD
        quit
dot11 syslog
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
   import all
   network 10.10.10.0 255.255.255.248
   default-router 10.10.10.1
   lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username cisco privilege 15 secret 5

$1$NGaL$V0fKn5pwqoJDoX4fOCEO.1
!
!
archive
 log config
  hidekeys
!
!
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!
interface BRI0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation hdlc
 ip route-cache flow
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 ip address 192.16.5.1 255.255.255.0
 ip virtual-reassembly
 pvc 0/35
  oam-pvc manage
  encapsulation aal5snap
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 192.168.2.8 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 ip tcp adjust-mss 1452
!
router rip
 version 2
 network 192.16.5.0
 network 192.168.2.0
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests

10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------

------------------

Cisco Router and Security Device Manager (SDM) is

installed on this device and
it provides the default username "cisco" for 

one-time use. If you have already

used the username "cisco" to login to the router and

your IOS image supports the

"one-time" user option, then this username has

already expired. You will not be

able to login to the router with this username after

you exit this session.

It is strongly suggested that you create a new

username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username

and password you want to
use.

-----------------------------------------------------

------------------
^C
banner login ^CCAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized

user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

merkez# 

 

 

Sube Bolumu 

 Sube#sh run
Building configuration...

Current configuration : 4738 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Sube
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
!
no aaa new-model
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
!
crypto pki trustpoint TP-self-signed-2626645939
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2626645939
 revocation-check none
 rsakeypair TP-self-signed-2626645939
!
!
crypto pki certificate chain TP-self-signed-2626645939
 certificate self-signed 02
  3082024B 308201B4 A0030201 02020102 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32363236 36343539 3339301E 170D3032 30333031 30303130
  31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 36323636
  34353933 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C3EB E145DC86 1BFA9C7A 1F6E28D2 5429CDFA E135CA24 8F109DAB 29CF5DD9
  27BF6CAD C687DB44 E1CDA47E AF14C742 4AA10D47 E55FC2C7 1E610847 38D6C28E
  AB75B3AE F2E16D6A 6CE942C5 1D8B1A8E E81371A3 AC534F54 1066C177 E97A5B03
  7E1E15E2 0DF5514B B698AA3A 04FC2FE9 4AD224ED AB5785CF FDF3299E C9961D39
  D4990203 010001A3 73307130 0F060355 1D130101 FF040530 030101FF 301E0603
  551D1104 17301582 13537562 652E796F 7572646F 6D61696E 2E636F6D 301F0603
  551D2304 18301680 1449A349 620B9ED8 DDAE28A4 5C72EDB6 8960298B 81301D06
  03551D0E 04160414 49A34962 0B9ED8DD AE28A45C 72EDB689 60298B81 300D0609
  2A864886 F70D0101 04050003 81810074 D57F0E84 A890679B 52D39B33 3C5BC85A
  EC451A7C 50EC9084 44E0FEB0 13722887 2B6D471B 77BC0C76 5E5BB875 E5B03B38
  A647B656 75845A08 08089F00 B7AB76C4 2C27E6FE A32E0103 DD4CB2A7 76831E8D
  096E878C 38185D49 7B881FEA 457071D3 C32C73C6 24063231 8A8015AE D444AB31
  FCB2D276 C0CED92A A23C906E F357FD
        quit
dot11 syslog
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
   import all
   network 10.10.10.0 255.255.255.248
   default-router 10.10.10.1
   lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username cisco privilege 15 secret 5 $1$NGaL$V0fKn5pwqoJDoX4fOCEO.1
!
!
archive
 log config
  hidekeys
!
!
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!
interface BRI0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation hdlc
 ip route-cache flow
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 ip address 192.16.5.2 255.255.255.0
 ip virtual-reassembly
 pvc 0/35
  oam-pvc manage
  encapsulation aal5snap
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 192.168.1.8 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 ip tcp adjust-mss 1452
!
router rip
 version 2
 network 192.16.5.0
 network 192.168.1.0
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for  one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^CCAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

 

Alıntı
Topic starter Gönderildi : 29/10/2009 16:59
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Aramıza yeni katıldığınızı görüyorum ; lütfen forum kurallarını öncelikle okuyunuz

7. Gönderdiğiniz iletilerdeki başlıklar sorunları ifade edecek şekilde yazılmalıdır. Aksine  "çok acil, help, yardım, lütfen acil yardım vb.." başlıkları olan iletileri mümkün olduğunca kullanmayınız. Kullandığınız takdirde tarafımızdan konu başlığının değişmesi konusunda uyarılacaksınız.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 29/10/2009 19:43
Eser SOLMAZ
(@esersolmaz)
Kıdemli Üye Yönetici

Merhaba;

Merkezdeki  line-term cpe satırını  line-term co olarak değiştirirmisiniz.

İyi çalışmalar.

CevapAlıntı
Gönderildi : 30/10/2009 00:54
sadettinns
(@sadettinns)
Üye

daha once bahsettigim sorunla ilgili Turk Telekom a ariza kaydi biraktim. sube tarafinda hat var gozukuyor ama cihaz up olmuyor..


benim baska bir yere yine noktadan noktaya baglanti yaptim. cihazlar birbirine pint atabiliyor. merkez deki server sube de ki server a ping atamiyor. ayni zaman da telnet le router a baglanip yine sube deki server a oradan da ping atamiyorum  sube de ki server merkezde ki server a ping atabiliyor fakat calistir dan run a girip \\192.168.2.1 yazip enterladigimda merkez server a paylasima giremiyorum hata veriyor. (merkez de ki server 2008 r2)kullanici adi sifre kismi gelmiyor. sube de modem bulunmakta. merkezde ise juniper ssg-140 bulunmakta sube de karel marka modem bulunmakta


konuyla ilgiliyardimlarinizi bekliyorum. nerde hata var ya da neyi eksik yapmis olabilirim. ya da 2008 server ile ilgili sikinti olabillir mi


juniperde routing destination da


10.0.0.0/24 (ip) 192.168.2.11(gateway) ethernet 0\0(interface) metric1


192.16.10.0/24 (ip) 192.168.2.11 (gateway) ethernet 0\0 (interface) metric1 larri yazdim


sube de ki mode me


192.16.10.0/24 (destination ip) 10.0.0.251 (gateway metric 0


192.168.2.0/24 (destination) 10.0.0.251 (gateway)


cisco 878 merkez config


Merkez#sh run
Merkez#sh running-config
Building configuration...


Current configuration : 1841 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Merkez1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
!
!
dot11 syslog
ip cef
!
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username cisco privilege 15 secret 5 $1$EmJ5$fN7qOZbbeWE7Lgh40Z6Bf1
!
!
archive
 log config
  hidekeys
!
!
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!
interface BRI0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation hdlc
 ip route-cache flow
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 ip address 192.16.10.1 255.255.255.0
 ip virtual-reassembly
 pvc 0/35
  oam-pvc manage
  encapsulation aal5snap
 !
cdp enable
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 192.168.2.11 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
 ip route-cache flow
!


ip forward-protocol nd
ip route 10.0.0.0 255.255.255.0 192.16.10.2
!
ip http server
no ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
!
!
!
control-plane
!
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class 23 in
privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end


SUBE CONFIG


Merkez#sh run
Merkez#sh running-config
Building configuration...


Current configuration : 1841 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sube
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
!
!
dot11 syslog
ip cef
!
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username cisco privilege 15 secret 5 $1$EmJ5$fN7qOZbbeWE7Lgh40Z6Bf1
!
!
archive
 log config
  hidekeys
!
!
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!
interface BRI0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation hdlc
 ip route-cache flow
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 ip address 192.16.10.2 255.255.255.0
 ip virtual-reassembly
 pvc 0/35
  oam-pvc manage
  encapsulation aal5snap
 !
cdp enable
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 10.0.0.251 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
 ip route-cache flow
!


ip forward-protocol nd
ip route 192.168.2.0 255.255.255.0 192.16.10.1
!
ip http server
no ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
!
!
!
control-plane
!
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class 23 in
privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

CevapAlıntı
Topic starter Gönderildi : 01/11/2009 18:20
Eser SOLMAZ
(@esersolmaz)
Kıdemli Üye Yönetici

Merhaba;

Öncelikle bu postunuzu yeni bir konu olarak açınız lütfen içinede networkünüzü şekilsel olarak anlatırsanız size daha rahat yardımcı olabiliir.z

Sonrasında point to point dsl configlerde iki cihazda cpe olarak ayaranamz !!!!  Bir cihzın co digerinin cpe olması şarttır...

 

CevapAlıntı
Gönderildi : 01/11/2009 23:40
adem emir
(@adememir)
Üye

Sorununuzun çözüldüğü hakkında bilgi vermemissiniz. Ayrıca iki sube arasında tunnel yapsanız bence daha iyi olur.

CevapAlıntı
Gönderildi : 17/11/2009 14:00
Paylaş: