Checkpoint NAT soru...
 
Bildirimler
Hepsini Temizle

Checkpoint NAT sorunu  

  RSS
Can Yerli
(@CanYerli)
Üye

Herkese Merhabalar,

CheckPOint Safe@Office500 kullanmaktayım.Kullanıcılara checkpoint üzerinden Vpn le bağlamasını sağlamak istiyorum.Checkpoint Safe Office adresinden CheckPoint Secure Client programını indirdim ve bilgisayarıma kurdum.Checkpoint üzerinde Vpn user yarattım ve şifre oluşturdum.Vpn ile bağlantı kuruyorum bağlantı sağlanıyor,(Bağlantı sağlandığında IP yi OfficeMode Networkunden alıyor) Checkpoint in dış bacağına ping atıyorum (212.212.212.212) fakat iç networke (192.168.0.1) a ulaşamıyorum.Checkpoint içinde Office Mode Networku var , Bizim iç networke Nat yaptım yeniden ping atamıyorum.Safe Office VPn Ayarlarında "Allow SecuRemote users to connect from the Internet" ve "Bypass NAT" işaretli...Denemediğim birşey kalmadı, Bununla ilgili Tr dokuman bulamadım, ing dokumanları inceliyorum eksik birşey gözükmüyor.

Alıntı
Gönderildi : 20/02/2009 12:39
erdiyilmaz
(@erdiyilmaz)
Üye

Hocam Selamlar 

 

Versiyon olarak hangi versiyon var uzerinde...Birde Lisans bilgilerini paylasırsan daha iyi yardımcı olarabiliriz..Cunku anlattıgın kadarı ile

yapılandırmanda bir eksik gorunmuyor..Bir de sunu soracagım office mode in dhcp si acık değilmi?

CevapAlıntı
Gönderildi : 20/02/2009 13:55
Can Yerli
(@CanYerli)
Üye

Selam Hocam,

Versiyonum yeni olduğu için yazmamışım Vers.8.0.35x Ürün lisanslı, kendisi otomatik güncelleme yapıyor.OfficeMode ın DHCP açık, bana IP veriyor ama kendi Subnet inden, Office Mode Dhcp devre dışı bıraktığımda bağlantı kuruyor fakatb ip alamıyorum,yine office mode DHCP sini kullanma benim belirlediğim IP deki DHCP yi kullan diye ayarlıyorum, IP alamıyor.

CevapAlıntı
Gönderildi : 20/02/2009 14:50
erdiyilmaz
(@erdiyilmaz)
Üye

Vpn baglantısı için rule tanımlamalarını yaptınz değilmi? Bir de  uzakmasaustu baglantısı yapmayı denermisiniz?Eger uzakmasaustu baglantısı geliyorsa local ip den vpn baglantınız duzgun calısıyor demektr.Ping iiçinde cp uzerinden izin tanımlaması yaapabilirsiniz.Son olarak sunu sormk istiyorum vpn baglantısı yapmak istediğiniz network ile vpn yaptıgnız networkler aynı değil demi aynı ise vpnde sorun yasarsınız.

CevapAlıntı
Gönderildi : 20/02/2009 19:10
Can Yerli
(@CanYerli)
Üye

Merhaba Erdi Bey,

   Sorunun son aşamalrına gelmiş bulunmaktayım.VPN sites oluşturmamışım, 2VPN server arası bağlantı sanıp es geçmiştim, ordaki ayarlamayı yaptıktan sonra,(Remote Acsess VPN) dosyalarıma erişebiliyorum aynen dediğiniz gibi OfficeMode dan ServerIP sine rule oluşturmuştum.Vpn yaptığım network ile Vpn yaptığım network farklı (192.168.10.0)(192.168.2.0).Şu an klasörlere erişiyorum sıkıntı yok ama asıl amacıma ulaşamadım.Asıl amacım Şirket Yetkililerin dışarıda outlook larına VPN bağlantısından sonra bakmaları,Exchange bağlantı hatası veriyor.Bunun nedeni sanırım MAPI client in nasıl bağlantı kurduğu ile ilgili , bir forumda RPC(değişen) port kullandığını okudum, halbuki ben OfficeMode dan Server a Any Service izni vermiştim.Bunu nasıl çözeceğim bilmiyorum.(PPTP ile servera bağlantıda outlook çalışıyo sıkıntı yok)   

CevapAlıntı
Gönderildi : 22/02/2009 21:37
erdiyilmaz
(@erdiyilmaz)
Üye

Can Bey merhaba

Yanlıs hatırlamıyorsam mapi client 445 nolu portu kullanıyor siz de vpnden  445 portuna gelen istekleri içeriden exchange uzerine yonlendirme yapıp denerseniz

sorun cozulecektir muhtemelen.

CevapAlıntı
Gönderildi : 23/02/2009 12:32
Can Yerli
(@CanYerli)
Üye

Merhaba,

Benim oluşturduğum rule:

Allow and Forward-Source:Office Mode(Vpn bağlantı nokatsı)-Destination:MailServerIP:MAPI(Port445)Options:Forward to MailServerIP

 

Microsoft Outlook Hatası:Microsoft Exchange Görevi hata bildirdi.(0x8004011D) Sunucu Kullanılır durumda değil.Bunun devam etmesi halinde sistem yöneticinize başvurun.

CevapAlıntı
Gönderildi : 23/02/2009 15:33
erdiyilmaz
(@erdiyilmaz)
Üye

Hocam selamlar 

 

   
No Edit Enabled Rule Type Source Destination Options Log Description 
   
 
   
1 Allow and Forward ANY This Gateway:Mail Server (POP3) Forward To: 172.16.172.1
   
2 Allow and Forward ANY This Gateway:Mail Server (SMTP) Forward To: 172.16.172.1

 

rule olarak bunlar da war değilmi cunku bn 445 portunu acmadan da exchange uzerine baglantı saglayabilidim.445 portunu acmama gerek kalmadı 

445 portunu kapatıp yoksa rule olarak bunları ekleyip deneyebilirmisn?
 
 


CevapAlıntı
Gönderildi : 24/02/2009 13:54
Can Yerli
(@CanYerli)
Üye

1 Allow and Forward ANY This Gateway:Mail Server (POP3) Forward To: 192ç168.0.254
   
2 Allow and Forward ANY This Gateway:Mail Server (SMTP) Forward To: 192.168.0.254

evet hocam var bunlar.

CevapAlıntı
Gönderildi : 03/03/2009 12:57
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Merhaba,
Vpn içib security kısmında oluşturduğunuz kuralı yazabilirmisiniz?

CevapAlıntı
Gönderildi : 07/03/2009 13:41
Can Yerli
(@CanYerli)
Üye

Selam ,

oluşturduğum rule:

Allow and
Forward-Source/Office Mode(Vpn bağlantı
noktası)

Destination:192.168.0.1(MailServerIP):MAPI(Port445)

Options:Forward to
192.168.0.1(MailServerIP)

Klasörlere erişiyorum,iç network ip sini yazarak Owa ile Exchange e bağlanıyorum ; fakat Outlook 2003 ü açtığımda Aşağıdaki hatayı alıyorum..

Microsoft Outlook Hatası:Microsoft
Exchange Görevi hata bildirdi.(0x8004011D) Sunucu Kullanılır durumda
değil.Bunun devam etmesi halinde sistem yöneticinize başvurun.

CevapAlıntı
Gönderildi : 07/03/2009 20:00
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Farklı bir port kullanıyor olabilir. Monitör edip sizden mailserver'a giden portları analiz ettinizmi?

herhangi bir blok gördünüzmü?

 

birde portu any yapıp denermisiniz? (denemek amacıyla.)

CevapAlıntı
Gönderildi : 08/03/2009 12:40
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Microsoft outlook ' a girerken 1059-1468-1026-135 portlarının kullanıldığını gördüm.

Bu portlarada izin verip tekrar denermisin.

CevapAlıntı
Gönderildi : 08/03/2009 13:07
Can Yerli
(@CanYerli)
Üye

Selam .Halil ,

Ben önceden 

Allow and
Forward-Source/Office Mode(Vpn bağlantı
noktası)

Destination:192.168.0.1(MailServerIP):Any

Options:Forward to
192.168.0.1(MailServerIP)

yapmıştım olmamıştı ama senin dediğin gibi deneyeyim.Teşekkürler.

Olmadı malesef aynı uyarı

 

CevapAlıntı
Gönderildi : 10/03/2009 17:02
Paylaş: