gfi faxmaker kurulu...
 
Bildirimler
Hepsini Temizle

gfi faxmaker kurulumu  

Sayfa 1 / 2
  RSS
GÜRCAN EFE
(@GURCANEFE)
Üye

merhaba gfi kurulumu yapıyorum sıstemde wın 2008 server std uzerınde exchange server 2007 


oncelıkle exchange serverda manmentconsolu acarak connector oluşturdum new-sendconnector "FAXmaker Connectors" -DnsRoutingEnableD:$false -SmarthostS:[10.0.0.22] 


yukarda yazılan ip exchange server ip


daha sonra farklı bır 2008 server olan sunucucaya gfi yazılımını ve stpm ve ıss ve mapi client kurdum


gfi yazılımının içersinde stpm gatwey gelıp mail server ip yazdım kullanıcı adı sıfre gırdım test mail denıyorum ama bır turlu test maıl gıtmıyor nedenı ne olabilir

Alıntı
Gönderildi : 25/03/2009 16:40
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

Şu ana kadar yaptığın ayarların hepsini kaldır.  kbase.gfi.com/showarticle. asp?id=KBID003044   buradakine benzer şekilde yapılandır.

Eğer tekrar sorun olursa  benim tavsiyem GFI kendi sitesindeki  "Live Chat" ile destek almanı tavsiye ederim.Soruna direkt olarak cevap alabilirsin.

kolay gelsin.

CevapAlıntı
Gönderildi : 25/03/2009 17:12
GÜRCAN EFE
(@GURCANEFE)
Üye

kbase.gfi.com/showarticle. asp?id=KBID003044


hocam lınkte sorunmu var bı bakabılırmısınız

CevapAlıntı
Gönderildi : 25/03/2009 18:30
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Merhaba

gfi faxmaker başka bir makineye kurduysan, smtp ayarlarını yapman lazım testte problem oldugunu soyluyorsun

gfi için ayrı bir mail hesabı açıp yada varolan bir hesabın bilgilerini gfi üzerine yazıp test etmen lazım. test ayarlarında mail sunucunun ip si, portu, mailbox adı ve şifresi vardır.

GFI FaxMaker ı satın aldıgın yer ilede görüşebilirsin. Çünkü basit bir iş.

CevapAlıntı
Gönderildi : 25/03/2009 19:43
GÜRCAN EFE
(@GURCANEFE)
Üye

bu dedıklerınızın aynısı yaptım hocam


exchange server 2007 send connector oluşturdum o sekılde bıraktım


dıger makınede ıse  ıss  kurdum smtp kurdum ve mapı clıent kurdum daha sonra degınız gıbı maıl server ıp yazdım portu yazdım 25


admınıstrator ve paralosunu yazdım


test maılkısmında herhangı bır maıl adresı yazdım ama nedenbır turlu olmadı hocam

CevapAlıntı
Gönderildi : 25/03/2009 20:16
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

http://kbase.gfi.com/showarticle.asp?id=KBID003044 buna bakabilirsin.

CevapAlıntı
Gönderildi : 25/03/2009 20:52
GÜRCAN EFE
(@GURCANEFE)
Üye

BEN herseyı dogru yapmışım ama test asamadında oldgum ıcın anomuyous  user işaretlemediğimden test mail alamıyordum onu işaretleyince durum düzeldi.


peki bir şey sorcam sistem edg server oldgunda yapılması gereken ayar ne olmalı exchange  tarafında connector olusturunca smart host edg sunucunun ip yazmak lazım tesekurler

CevapAlıntı
Gönderildi : 25/03/2009 22:44
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Edge rolü, maili karşılar ve maili gönderir bunun için GFI FaxMaker a Edge Server ın IP si verilmelidir.

CevapAlıntı
Gönderildi : 25/03/2009 23:41
GÜRCAN EFE
(@GURCANEFE)
Üye

tamam hocam teşekkür ederim

CevapAlıntı
Gönderildi : 26/03/2009 01:53
GÜRCAN EFE
(@GURCANEFE)
Üye

2345465@faxmaker.com Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.


faxmaker fax gonderımını yaptıktan sonra bu sekılde bır hata ıle karsılasıyorum neden bole bır hatya verıyor anlayamadım 

CevapAlıntı
Gönderildi : 31/03/2009 20:22
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

Yukarıdaki hatayı vermesinin nedeni şirket dışından bir yerden şirket içindeki  "distribution group" mail atmaya çalışırken bu hataya neden olacaktır.Çünkü ,varsayılan exchange server 2007 içerisinde sadece kimlik doğrulama yapmış kullanıcılar içerdeki "distribution group" mail atılmasına izin verilmiştir.Bunun için yapmanız gerekenler ;

Exchange Management Console  açınız.Sonrasında Recipient Configuration genişletin." Distribution Group " tıklayınız.Sonrasında Distribution Group çift tıklayınız.Sonrasında açılan yerden Mail Flow Settings sekmesine geçin."Message Delivery Restrictions" tıklayın.Sonrasında "“Require that all senders are authenticated“ yanındaki işareti kaldırınız.Sonra tekrar mail göndermeyi deneyiniz.

Saygılar.

CevapAlıntı
Gönderildi : 01/04/2009 13:01
GÜRCAN EFE
(@GURCANEFE)
Üye

Distribution Group çift tıkladığımda herhangi bir şey gelmiyor ve Distribution Group tıkladığımda yan ekran herhangi bir şey group oluşturmam gerekiyormu yoksa 

CevapAlıntı
Gönderildi : 01/04/2009 13:10
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

 

Benim verdiğim cevapta eğer dağıtım grubunuz varsa  yapılması gereken işlemdi.O zaman şunu deneyiniz.Varolan Send Connector  siliniz.Tekrar oluşturunuz.

kolay gelsin.

CevapAlıntı
Gönderildi : 01/04/2009 13:27
GÜRCAN EFE
(@GURCANEFE)
Üye

send connectoru oluştururken smarthost kısmına mail server ip yazacagız yoksa gfi faxmaker kurulu pc ip sinimi yazacam 

CevapAlıntı
Gönderildi : 01/04/2009 13:31
GÜRCAN EFE
(@GURCANEFE)
Üye

hocam send connector oluştururken smart host kısmına mail server ip yazılıyor yoksa gfi kurulu pc ip


ve send connectorde add ekle kısmı var ben oraya adress kısımına faxmaker.com yazdıgımda az oncekı hatayı verıyor * yaptıgımda hiç hata vermiyor monutor ekranınada bir şey gelmiyor 

CevapAlıntı
Gönderildi : 01/04/2009 13:37
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

kolay gelsin.

CevapAlıntı
Gönderildi : 01/04/2009 13:39
GÜRCAN EFE
(@GURCANEFE)
Üye

9.In the 'Network Settings' screen choose ‘Route mail through the following smart host’. 10.Click on ‘Add’ and insert the ‘IP address’ of the machine where GFI FAXmaker will be installed and click ‘Next’ 


bu kısma  mail server ip girdim hocam 



  1. Complete the wizard in order to create the ‘Send Connector’.

When the Send Connector Wizard is complete, the GFI FAXmaker connector will be available in the ‘Send Connector’ tab. This connector should be set to ‘Enabled’ by default.   bu kısımda enabled kısmını nerden yapıyorum


 

CevapAlıntı
Gönderildi : 01/04/2009 14:02
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Öncelikle GFI Fax maker IP adresini ekleyeceksin.çünkü cümleye bakacak olursan GFIFax Maker yüklü makineni adresini istiyor.ikinci olarak send connector aktif /pasif sağ panelden yapabilirsin.

CevapAlıntı
Gönderildi : 01/04/2009 14:31
GÜRCAN EFE
(@GURCANEFE)
Üye

aktif pasif olayına gerek yok sanırım hocam deyilmi


biraz daha uğraşacam

CevapAlıntı
Gönderildi : 01/04/2009 18:46
Sayfa 1 / 2
Paylaş: