Forum

Kerio Mail Server a...
 
Bildirimler
Hepsini Temizle

Kerio Mail Server administrator hesabıyla giriş yapılamıyor

2 Yazılar
2 Üyeler
0 Reactions
995 Görüntüleme
(@omerfarukaktas)
Gönderiler: 10
Active Member
Konu başlatıcı
 
[#151605]

Merhabalar,

Kerio mail server'ımda bir kilitlenme oldu ve reset'ledim. Sonrasında kerio admin konsoluna administrator ile bağlanmaya çalıştım şifremi kabul etmedi. ve giremediğim, açılışı yapamadığım için maillerde gelmiyor. Verdiği Hata: Unable to connect to Kerio Mailserver at localhost. Authentication failed.

http://support.kerio.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=10

Burada yazanı uyguladım fakat işlemedi malesef. User.cfg içerisindeki herhangi bir kullanıcının password bölümünü kopyalıyorum yine yemiyor. bayadır uğraşıyorum fakat henüz bir çözüm bulabilmiş değilim. Mesela admin konsoluna [email protected] veya ö[email protected] yazınca giriş yapabiliyorum fakat bunları girince sıfırlanmış bir admin paneliyle karşılaşıyorum.
Baya sıkıntıdayım Yardımlarınızı bekliyorum.

 


 
Gönderildi : 08/02/2010 18:37
(@GokhanCebiroglu)
Gönderiler: 97
Estimable Member
 

Merhaba,


Sorunun çözümü aslında o döküman,


mailserver.cfg dosyasını notepad ile açın,Daha sonra <variable name="password"> kısmını bulun "password" için> <sembolleri arasında geçerli değeri silin.


sorunun çözülmesi gerekiyor..Yani admin olarak şifresiz giriş yapmanız ngerekiyor..


Kolay Gelsin,




 
Gönderildi : 12/02/2010 18:49
Paylaş: