ÇözümPark'a hoş geldiniz. Oturum Aç | Üye Ol
 
Ana Sayfa Makale Video Forum Resimler Dosyalar Etkinlik Hizmetlerimiz Biz Kimiz

Cisco sw vs Hp switch uyumsuzlugu

Son Mesajınız 09-14-2018, 14:08 Selami Kızılırmak tarafından gönderildi. 18 yanıt.
Mesajları Sırala: Önceki Sonraki
  •  09-13-2018, 11:35 535763

    Cisco sw vs Hp switch uyumsuzlugu

    Merhaba arkadaslar,

    HP backbone de tanımlı olan vlanım cisco 2960x serisi switch de çalışmıyor cisco sw ucunda ki pc ip alamıyor  fakat cisco yerıne hp sw takınca ip alamıyor

    cisco sw de 

    spanning-tree mode pvst
    spanning-tree extend system-id

    olarak geçiyor pvst olan mst olarak değiştirdim olacagını okumustum ama degişen birsey olmadı.

    tavsiye edeceginiz birsey var mı?

     


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-13-2018, 11:54 535767 Cevap 535763

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    hp switch ile cisco switch arasındaki portların karşılıklı olarak configleri nedir?

     


    Network de bir sorun var Kaptan!
    Hangi Katman da Mr. Spark?
  •  09-13-2018, 11:59 535768 Cevap 535767

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    Konfigurasyondan yana sıkıntı yok trunk ve tagged lar yapıldı ondan yana sorun yok
    gerekli vlan üyelikleri de atandı


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-13-2018, 13:15 535775 Cevap 535768

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    konfigurasyonlardan yana sıkıntı olmazsa zaten çalışırdı hocam :) eksik yada yanlış birşey var ki çalışmıyor.

    cihazlardaki configi görmeden farazi konuşmuş olacağız.

    ya global modda ya da interface altında ne olduğunu görmek lazım doğru çözüm için.


    Network de bir sorun var Kaptan!
    Hangi Katman da Mr. Spark?
  •  09-13-2018, 13:18 535778 Cevap 535763

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    Selam 2 Cihazdaki komut çıktılarını alıp paylaşıranız daha hızlı yardımcı oluruz


    Ne bilmediğimi bilmiyorum ne bilmediğimiz bilmediğim için her şeyi öğrenmeliyim ki ne bilmediğimi bileyim

    ozkanburgac@hotmail.com.tr
  •  09-13-2018, 13:26 535780 Cevap 535775

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    hp omurga


    vlan 100
    name "Yonetim"
    tagged C24
    ip address a.a.a.a/24
    exit


    vlan 101
    tagged C24
    ip address y.y.y.y/23
    ip helper-address x.x.x.x
    exit

     

    kenar sw cisco

    A_SAFTI#sh ru

    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    interface GigabitEthernet1/0/2
    switchport access vlan 101
    switchport mode access
    !
    interface GigabitEthernet1/0/28
    switchport mode trunk
    !
    interface Vlan1
    no ip address
    !
    interface Vlan100
    ip address a.a.a.207/24
    !
    interface Vlan101
    ip address y.y.y.s/23
    !
    ip default-gateway a.a.a.a/24
    ip http server
    ip http secure-server
    !
    end

    -cihaz 2.porta takılı


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-13-2018, 13:36 535784 Cevap 535780

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    hp tarafında C24 portu, cisco tarafında 2. porta bağlı doğru mudur?

    cisco 2. portu hp ile bağlıysa sw mo acc, access vlan 101 yerine switchport mode trunk demeniz lazım.

     

    siz hp tarafından C24 portuna vlan 100 ve vlan 101 tag gönderiyorsunuz,

    ama cisco tarafında 2. port access durumda, buraya gelen paketler tag 100 ve tag 101 taşıyor bu nedenle anlaşamıyorlar.


    Network de bir sorun var Kaptan!
    Hangi Katman da Mr. Spark?
  •  09-13-2018, 14:18 535787 Cevap 535784

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    hp c24 portu cisco 24 portuna trunk

    ip almasını sitedgım cihaz cisconun 2.portunda


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-13-2018, 14:37 535789 Cevap 535787

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    Selami Kızılırmak:

    hp c24 portu cisco 24 portuna trunk

    ip almasını sitedgım cihaz cisconun 2.portunda

    Hocam HP cihazdan Cisco cihaza erişebiliyormusun yönetim IP blogundan .


    İlhan Çiçek
    Bilgisayar Mühendisi
    Ağ ve Sistem Uzmanı

    CCNA Routing and Switching
    Sophos Certified Engineer
    Sophos Certified Technician
    CCNSP (Cyberoam Certified Network Security Professional)
    CCNSE (Cyberoam Certified Network Security Expert)

    http://www.ilhancicek.com.tr
    www.kalbenbilisim.com
    www.firewalldestekmerkezi.com
  •  09-13-2018, 14:37 535790 Cevap 535787

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    cisco tarafında ping "vlan 100 adresi" source vlan 100 şeklinde ping atabiliyor musunuz?

    ping a.a.a.a source vlan 100

    cisco tarafında ping "vlan 101 adresi" source vlan 101 şeklinde ping atabiliyor musunuz?

    ping y.y.y.y source vlan 101


    Network de bir sorun var Kaptan!
    Hangi Katman da Mr. Spark?
  •  09-13-2018, 14:42 535791 Cevap 535790

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    vlan 100 ping atılıyor digerine atılmıyor


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-13-2018, 19:48 535813 Cevap 535791

    Cevap : Cisco sw vs Hp switch uyumsuzlugu

    Portal kuralları gereği Acil v.s. ibareler kullanmayınız. Şimdi bana kızacaksınız ama kuralın disiplinin olmadığı yerde devamlılık ve istikrar dolayısı ile başarı nasıl olacak :)




              









    1w

    1y
    logo  
  •  09-13-2018, 22:03 535819 Cevap 535787

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    Selamlar ;

     

    Sizin Cisco'da 28. port  trunk.

     

    Selami Kızılırmak:

    hp c24 portu cisco 24 portuna trunk

    ip almasını sitedgım cihaz cisconun 2.portunda


    Cumhur Altan adlı kullanıcının LinkedIn profilini görüntüleyin Cumhur ALTAN
  •  09-14-2018, 9:07 535835 Cevap 535819

    Cisco sw vs Hp switch uyumsuzlugu

    aynen 28.port trunk


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-14-2018, 9:37 535837 Cevap 535835

    Cevap : Cisco sw vs Hp switch uyumsuzlugu

    vlan 100 ping atıyor, 101 ping atamıyorsa

    cisco tarafında vlan int vlan 101 için shut sonra no shut yapar mısın belki interface shut durumdadır.


    Network de bir sorun var Kaptan!
    Hangi Katman da Mr. Spark?
  •  09-14-2018, 9:40 535838 Cevap 535837

    Cevap : Cisco sw vs Hp switch uyumsuzlugu

    yaptım düzelmedi
    hp ile cisco arasında bazen ileitşimde problemler olduugnu duymustum bunun nedeni 
    STP mst/pvst arasında ki fark olabilecegin demişlerdi.

    ama ne akdar dogru bilemiyorum


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
  •  09-14-2018, 11:02 535845 Cevap 535838

    Cevap : Cisco sw vs Hp switch uyumsuzlugu

    cisco da switch log da stp ile ilgili birşey var mı?

    stp blokluyorsa log atıyor olmalı.


    Network de bir sorun var Kaptan!
    Hangi Katman da Mr. Spark?
  •  09-14-2018, 13:17 535852 Cevap 535763

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    Selamlar ;

     

    Sorunuzda da bayağı yazım   hataları  var kenar  switch cisco nun yerine HP kenar  switch  koydunuz  zaman bilgisayar  ip adresi ALABİLİYOR MU? Keza  sorunuzda alamıyor  yazmışssınız.

     

    " HP backbone de tanımlı olan vlanım cisco 2960x serisi switch de çalışmıyor cisco sw ucunda ki pc ip alamıyor  fakat cisco yerıne hp sw takınca ip alamıyor

     

    Selami Kızılırmak:

    Merhaba arkadaslar,

    HP backbone de tanımlı olan vlanım cisco 2960x serisi switch de çalışmıyor cisco sw ucunda ki pc ip alamıyor  fakat cisco yerıne hp sw takınca ip alamıyor

    cisco sw de 

    spanning-tree mode pvst
    spanning-tree extend system-id

    olarak geçiyor pvst olan mst olarak değiştirdim olacagını okumustum ama degişen birsey olmadı.

    tavsiye edeceginiz birsey var mı? Durum Acil !!!

     


    Cumhur Altan adlı kullanıcının LinkedIn profilini görüntüleyin Cumhur ALTAN
  •  09-14-2018, 14:08 535855 Cevap 535852

    Cevap : (ACİL!!!) Cisco sw vs Hp switch uyumsuzlugu

    Yanlıs yazmısım kusura bakmayın
    hp takınca ip alabiliyor


    S.KIZILIRMAK
    ---------------------------------------------
    Yaptığın İşe Saygı Duy Ama Sakın Vazgeçilmez Olduğunu Düşünme Unutma Herkesin Bir Alternatifi Vardir.
RSS haberlerini XML olarak görüntüle