Anasayfa » Forum

Visual Studio 2010 ...
 
Bildirimler

Visual Studio 2010 aspx dosyalarım çalışmıyor  

  RSS
usul
 usul
(@usul)
Üye

Merhaba arkadaslar benim sorunum su.win7 ultimate kullanıyorum Visual
Studio 2010 yükledim normal bir web site açıyorum default.aspx e "view in browser" deyince explorer açılmaya calışıyor

görev cubugunda simgelerin oldugu yerde ASP.net development server- port 2052  simgesi beliriyor ama sayfa görüntülenmiyor

resimler bakabilirsiniz

internet explorer

visual studio

 

Alıntı
Gönderildi : 15/02/2011 12:55
Ahmet Rende
(@AhmetRende)
Üye

Resim linklerinde sorun var. Açamadım ben hocam.

CevapAlıntı
Gönderildi : 15/02/2011 13:25
usul
 usul
(@usul)
Üye

tekrardan bakarsanız...

paylaşım ayarlarını degistirdim

CevapAlıntı
Gönderildi : 15/02/2011 13:34
Ahmet Rende
(@AhmetRende)
Üye

Projeye sağ tıklayıp rebuild edip dener misin bide.

CevapAlıntı
Gönderildi : 15/02/2011 15:12
usul
 usul
(@usul)
Üye

hocam birşey çıkmadı

CevapAlıntı
Gönderildi : 15/02/2011 15:16
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

Kullandığınız Windows7 64-bit ise "Hosts" dosyasının içeriğini ;

127.0.0.1       localhost
::1             localhost

olarak değiştirmeniz gerekiyor.Eğer 32-bit ise ;

 #127.0.0.1       localhost
#::1             localhost   böyle yapmaya çalışınız.Bunların her ikisinide deneyiniz.

Saygılar,

CevapAlıntı
Gönderildi : 15/02/2011 15:33
usul
 usul
(@usul)
Üye

hocam teşekkur ederim ya

denedim oldu

2 gundur bunla ugraşıyordum ya sagol

kurtardın beni bu dertten 

CevapAlıntı
Gönderildi : 15/02/2011 16:20
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Rica ederim.

CevapAlıntı
Gönderildi : 15/02/2011 17:17
Paylaş: